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What is the i-Vu® Standard/Plus application?

An i-Vu® system is a web-based building automation system that can be accessed from anywhere in the world
through a web browser, without the need for special software on the workstation. Through the web browser, you
can perform building management functions such as:

e adjust setpoints and other control parameters

e setand change schedules

e graphically trend important building conditions

e view and acknowledge alarms

e run preconfigured and custom reports on energy usage, occupant overrides, and much more

Part number
Networks supported

Routing devices

Maximum controllers supported
Trend storage

Alarms storage

Audit Log storage

Custom Equipment and Trend
Reports

Tenant Override Billing Reports
Weather Add-on
Web Services (XML/SOAP) Data

Access

BACnet/Modbus®/LonWorks®
integration

Location-dependent access

i-Vu® Standard
CIV-OPN

BACnet and CCN
e  USB-CCN Adapter
e USB-MS/TP Adapter
e  Open/CCN routers
e  Carrier® ChillerVu™

. i-Vu XT Router

750

7 days
500

30 days

i-Vu® Plus

CIV-OPNPL

BACnet and CCN
e  USB-CCN Adapter
e USB-MS/TP Adapter
e  Open/CCN Routers
e  Open/CCN Links
e  Carrier® ChillerVu™
e  i-Vu XT Routers
750

62 days

500

30 days

v
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IF'Vu® Standard and Plus web server specifications

i-Vu® web server
Operating temperature
Storage temperature
Storage humidity
Weight

Dimensions

USB ports

LAN port

VESA mounting plate

Mini DisplayPorts

Safety Compliance
Environmental Compliance

EMC Compliance

i-Vu® tools

32°F t0 122°F (0°C to 50°C). For indoor use only

-4°F to 158°F (-20°Cto 70°C)

5% to 90% RH

2.4 1b (1.09 kg)

4.52in. (115 mm) deep x 4.37 in. (111 mm) wide x 1.9 in. (48.7 mm) high

4 USB 3.0 ports for i-Vu® network connection or for backing up/restoring
system data

Integrated Intel® 10/100/1000 Mbps port for Ethernet

Attach the web server to the back of a flat monitor

Connect to a monitor for troubleshooting

IEC, UL, EN, CAN/CSA

RoHS 2011/65/EU, WEEE 2002/96/EC, China RoHS MII Order #39
FCC CFR Title 47, Chapter |, Part 15, Subparts A, B

Develop and configure graphics and a system database for your i-Vu® system using the following i-Vu® tools.

NOTE The i-Vu® tools have a built-in license that expires 2 years after the software is released. Contact Carrier
Control Systems Support for updates concerning your license.

Use...

ViewBuilder

To...

Create or edit graphics

Tech tools for the Installer only:

Use...

EquipmentBuilder

Alarm Notification

Virtual BACview®

i-Vu® Standard/Plus v7.0

To...

Build or edit control programs (.equipment files) for programmable
controllers. Can also produce graphics, sequence of operation, and
screen files

Receive a message on any networked computer that is running the i-
Vu® Alarm Notification Client application

View and change property values and the controller's real time clock

CARRIER CORPORATION ©2018
All rights reserved

Carrier Proprietary and Confidential
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Use... To...
BBMD Configuration Tool Configure BACnet/IP Broadcast Management Devices (BBMDs)

NOTE If your system has multiple routers that reside on different IP
subnets, you must set up one router on each IP subnet as a BACnet/IP
Broadcast Management Device (BBMD).

MSTP Capture Utility Capture BACnet traffic on MS/TP. It is intended for situations where
Carrier Control Systems Support needs a network capture to
troubleshoot communications.

Calibrate airflow in a VAV or VVT Zone controller

Calibrate the static pressure in a VVT Bypass controller
Commission air terminals

Override reheat and terminal fans

NOTE Use Test & Balance to manipulate the controllers associated with
an air source, but not the air source itself, or heating and cooling
equipment, such as chillers and boilers.

Test & Balance

Snap Build custom control programs using individual blocks of programming
code called microblocks
LonWorks Integration Tool Generate the microblock addresses automatically for third-party
LonWorks points
AppLoader Use to download .clipping files to restore factory defaults and check
Module Status (Modstat) through the Rnet port
Field Assistant Service or start up and commission a piece of equipment or a network of
controllers.
i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
Help All rights reserved

3



What's new inv7.0

What's new in the i-Vu® Standard/Plus application

Feature Improvement
Custom reports (page 98) i-Vu® Plus only - v7.0 custom reports are managed through the new Report
Manager.

You can export one or more custom reports to a file so that they can be
imported into another system.

A custom report can provide data for the following new items on a Graphics

page:
. Data table
e Chart

e  Color map

See What's new in the ViewBuilder application (page 5) for more information on
the above items.

NOTE To support upgraded systems, you can still create and access legacy
(v6.5 and earlier) custom reports (page 103).

Scheduled Reports (page 101) i-Vu® Plus only - You can set up a report to run on a recurring basis. The report
is saved as a file (PDF, CSV, or XLS), and you can choose to have it
automatically emailed to someone.

Send Web Service Request This new alarm action sends a web service request to a third-party server when

alarm action (page 78) an alarm occurs.

Email Server Configuration The Email Server Configuration settings, used by scheduled reports and the

(page 25) Send Email alarm action, are now located on the System Options > General
tab.

Send Email alarm action (page This alarm action can use the default Email Server Configuration settings

76) defined in System Options, or you can enter settings specific to the alarm
action.

New FDD alarm categories i-Vu® now has two new alarm categories, FDD Comfort and FDD Energy.

(page 82)

Add-ons (page 34) The i-Vu® Plus application now allows only signed add-ons that are supported

by Carrier. The i-Vu® Standard application does not support add-ons.

WAP device support This has been removed from the i-Vu® application. Smart phone support
introduced in v6.5 replaced this functionality.

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
Help All rights reserved
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What's new in the ViewBuilder application

Feature Improvement

Local Variables ViewBuilder now preserves local variables through cut/copy and paste, as well as
when importing a .viewsymbol.

Layers e  ViewBuilder now preserves layers when importing a .viewsymbol.

e If cutting/copying a selection assigned to layers, you must hold Shift while
pasting in a new file to preserve layer assignments.

What's new in the Snap application

Feature Improvement

Support for the following new optional features has been added to Snap. When released, you can download

them from https://accounts.ivusystems.com/tsaplctrackweb.nsf/download under Technician Tools Software
and Updates > v7.0 installs and updates or

http://hvacpartners.com/Pages/PS/Software/ControlsDownloads/aspx under i-Vu SAL Files and Updates.

Improved Edit Order Provides more flexibility and reduces the time needed to create property pages
for equipment.
Translation Assistance Tool Simplifies the process of creating non-English control programs.
i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
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Setting up i-Vu® client devices and web browsers

The i-Vu® system can be viewed on the following client devices and web browsers.

Computers

The client computer should have at least:

¢ Dual core processor

¢ 1.5 GB RAM

¢ Communications link of 10 Mbps or higher

The i-Vu® application will work with slower computers and slower links, but the results may not be satisfactory.

A computer with this Supports these web browsers...
operating system...

Windows® Google™ Chrome™ v66.0 or later 1
Internet Explorer® v11 Desktop
Microsoft® Edge v40 or later
Mozilla® Firefox® v60.0 or later

Mac® 0S X® Safari® v11 or later 2

(Apple® Mac only) Google Chrome v66.0 or later
Mozilla Firefox v60.0 or later

Linux® Google Chrome v66.0 or later
Mozilla Firefox v60.0 or later

1 Best performance

2 Best performance unless browser is running on a Mac® Mini or a MacBook:

WARNING If machine is running Mountain Lion 10.8x with an integrated Intel HD 400 graphics card,
it will experience display issues. Use one of these workarounds for better performance:

e If an additional NVIDIA graphics card is available, manually switch the graphic card setting in MAC® OS
X® to use that card.

e If not, use Google™ Chrome™ v66.0 or later.

Mobile devices

Device type Platform support
Smart phone Android™, i0S
Tablet Android™, i0S, Surface™

NOTE Some functionality may be limited by the capability of the mobile device and operating system.

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
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Setting up and using a computer with the i-Vu® system

e  Set the monitor's screen resolution to a minimum of 1920 x 1080 with 32-bit color quality

e You may want to disable the computer's navigation sounds.

Mac only

NOTE The instructions below are for a Mac 0S X 10.8. Other versions may vary slightly. See your computer's Help if
necessary.

Computer settings To change setting...

Enable right-clicking to see
right-click menus:

On a Mac 1 Select System Preferences > Mouse.

2  Click the drop-down list that points to the mouse's right-click button,
then select Secondary Button.

On a MacBook 1 Select System Preferences > Trackpad.

2 Enable Secondary click.

The instructions in Help are for a Windows computer. For instructions that include the Ctrl key, replace Ctrl with
Command. For example, replace Ctri+click with Command+click.

Setting up and using a web browser to view the i-Vu® interface

To set up and use Internet Explorer
NOTES

e The instructions below are for Internet Explorer® 11. Other versions may vary slightly. See your web browser's
Help if necessary.

e If the menu bar is not visible, right-click on the window's header, and then select Menu bar.

Web browser settings To set in Internet Explorer...

Accept First-party and Tools > Internet Options > Privacy > Advanced button
Third-party cookies

Automatically check for newer Tools > Internet Options > General > Browsing history > Settings button
versions of stored pages

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
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To set up and use Microsoft Edge

Web browser settings

Load ActiveX Control

Select Play animations in web pages

Disable all the options on the Explorer

Bar

Disable web browser's pop-up
blockers

Disable external toolbar
pop-up blockers

Hide the web browser's toolbars

To...

Maximize the web browser window

Have 2 different users logged in to
the i-Vu® system on the same
computer

Clear browser cache

To set in Internet Explorer...

Tools > Internet Options > Security > Custom Level button. Under
ActiveX controls and plug-ins, set the following;:

Download signed ActiveX controls > Prompt

Download unsigned ActiveX controls > Disable

Run ActiveX controls and plug-ins > Enable

Script ActiveX controls marked safe for scripting > Enable

Tools > Internet Options > Advanced > under Multimedia

View > Explorer Bars

Tools > Pop-up Blocker > Turn Off Pop-Up Blocker

Varies

View > Toolbars

Do the following...

Press FA11 to turn full-screen mode on\off, or use the
minimize/maximize button in the top right corner of the browser window.

Start a new web browser session. Select File > New Session.

1 Select Tools > Internet Options.
2  Click Delete.

3 Ifyou had the i-Vu® system saved as a Favorite, uncheck Preserve
Favorites website data.

4  Click Delete again.

The instructions below are for Microsoft® Edge.

Web browser settings
Do not block cookies

Disable web browser's pop-up
blockers *

i-Vu® Standard/Plus v7.0

Help

Carrier Proprietary and Confidential

To set in Microsoft Edge...
More Actions > Settings > View Advanced Settings > Cookies
More Actions > Settings > View Advanced Settings > Block pop-ups
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To... Do the following...

Maximize the web browser window * Use the minimize/maximize button in the top right corner of the browser

window.
Have 2 different users logged in to More Actions > New Window
the i-Vu® system on the same
computer *
Clear browser cache More Actions > Settings > Clear browsing data > Clear

* Does not apply to Microsoft Edge on a phone.

To set up and use Mozilla Firefox

NOTES

e The instructions below are for Mozilla® Firefox® v60.0 on a Windows operating system. Other versions may
vary slightly. See your web browser's Help if necessary.

e If the menu bar is not visible, right-click on the window's title bar, and then select Menu bar.

e If a message appears in the i-Vu® interface that includes the checkbox Prevent this page from creating
additional dialogs, DO NOT check this box.

Web browser settings To set in Firefox...
Disable Pop-up blocker 1 Click Tools > Options > Privacy & Security.

2 Under Permissions, click Exceptions next to Block pop-up windows.

3 Type http:// (or https://)and then the server name or IP
address of your system.
4  Click Allow and then Save Changes.
Enable JavaScript 1 Inthe address bar, type about:config, and then press Enter.
2 Click I accept the risk.
3 Inthe Search bar, type javascript.enabled.
4  If the value field shows true, JavaScript is enabled. If it shows false,
right-click javascript:enabled, and then select Toggle.
Add-ons Manager Select Tools > Add-ons > Extensions. On this page, you can

enable/disable installed add-ons such as:
e Adobe® Acrobat® Reader (to view PDF's)
e QuickTime Plug-in (to play audible alarms)

Only installed Firefox add-ons will show up in the list.

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
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To...
Maximize the web browser window

Clear browser cache

Have 2 different users logged in to
the i-Vu® system on the same
computer

Do the following...

Press F11 to turn full-screen mode on\off.

1

2
3

Click Tools > Options > Privacy & Security.
Under Cookies and Site Data, click Clear Data.

Click Clear.

Start a new web browser session. Select File > New Private Window.

To set up and use Google Chrome

NOTES

e The instructions below are for Google™ Chrome™ v66.0. Other versions may vary slightly. See your web

browser's Help if necessary.

e If a message appears in the i-Vu® interface that includes the checkbox Prevent this page from creating
additional dialogs, DO NOT check this box.

On a computer
Web browser settings

Enable pop-ups

To...

Clear browser cache

Maximize the web browser window

Have 2 different users logged in to
the i-Vu® system on the same
computer

i-Vu® Standard/Plus v7.0

Help

To set in Chrome...

a A~ WO DN =

Click : on the browser toolbar.

Select Settings.

Click Advanced at the bottom of the page.

Under Privacy and security, click Content settings.

Under Pop-ups > Allow, click ADD, and then type http:// (or
https://) and then the server name or IP address of your system.

Do the following...

1
2
3
4
5

Click : on the browser toolbar.

Select More tools > Clear browsing data.

Select a time range in the drop-down list.

Check the types of information that you want to remove.
Click CLEAR DATA.

Press F11 on your keyboard to turn full-screen mode on/off.

Start a new web browser session. Click * , then select New incognito
window.

Carrier Proprietary and Confidential
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To set

i-Vu® Standard/Plus v7.0

Help

On a Google Nexus
Web browser settings
Turn off desktop mode

Disable pop-up blocker

Enable JavaScript

Enable Cookies

To...

Clear browser cache

up and use Safari

NOTES

In the Chrome menu...
Uncheck Request desktop site

Settings > Advanced > Content Settings > uncheck Block
pop-ups

Settings > Advanced > Content Settings > check Enable JavaScript
Settings > Advanced > Content Settings > check Accept Cookies

In the Chrome menu...

Settings > Advanced > Privacy > CLEAR BROWSING DATA

e The instructions below are for Safari® v11. Other versions may vary slightly. See your web browser's Help if

necessary.

e  We recommend that you do not run Safari in full-screen mode. If you do, i-Vu® pop-ups will open full-screen,
covering the main application window.

On an Apple® computer (Mac®)

Web browser settings
Disable pop-up blocker
Enable JavaScript
Enable Plug-ins

Prevent pop-ups from opening in a
new browser tab

Prevent Safari from automatically
opening zip files exported from the i-
Vu® application

To...
Clear browser cache

Have 2 different users logged in to
the i-Vu® system on the same
computer

To set in Safari...

Preferences > Security > uncheck Block pop-up windows
Preferences > Security > check Enable JavaScript
Preferences > Security > check Enable plug-ins

Preferences > Tabs > uncheck Command-click opens a link in a new
tab

Preferences > General > uncheck Open "safe" files after downloading

Do the following...
History > Clear History

Start a new web browser session. Select Safari > Private Browsing >
File > New window

Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
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On an Apple® iPad

Web browser settings To set on the iPad...

Disable pop-up blocker Settings> Safari > set Block pop-ups to Off
Enable JavaScript Settings > Safari > set JavaScript to On
To... Do the following...

Clear browser cache Settings > Safari > Clear History

On an Apple® iPhone 6

Web browser settings To set on the iPad...
Enable JavaScript Settings > Safari > Advanced
i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
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Getting to know the interface

Computer and large-screen mobile interface

Show/Auto-hide navigation pane

Resize navigation pane
Navigation tree Back Actionlbuttons

button
. - Graphics S es Alarms
i-Va

. Building A
User Installer Building A

i
i
(i
i
=
=

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential
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System-wide alarms button
e Green - no alarms
¢ Yellow - non-critical alarms
e Red - critical alarms

Category Click to display alarms
I Print button
tem Help button
Trends Reports Click to
Alams — » Manual Command display
Commissioning » System Options menu

Equipment -
Schedules -

{ T
New Report... System Audit Log

About
Log out

CARRIER CORPORATION ©2018
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Small-screen mobile interface

Most of the i-Vu® interface is the same on small-screen mobile devices except for the differences shown below.

Tap ...to select
Double-tap arrow drop-down  the page you
to widen tree arrow... want to see

o 2 = Schedules
| -VU Graphics

Schedules
Alarms

d Trends ;
7 World Corp € Haporte es at this level.

& ACME Inc. (WT System) Privileges
> (F ABC Corp. (VAV System)
> (Z Building Systems
> (F Roof
> (F Product Data Sheets

User Installer

> (F Parking Lot Lights
> (F Weather
@® CPAS

I_VD
e  When you click = 10 hide the tree, the button changes to el

e Help and Print are in the E menu.

NOTES

e  After you log in, you will see the page defined as your starting location on the My Settings page. To change

your opening page, see To change My Settings (page 21).

e Roles/privileges control what an operator can see or do in the i-Vu® system. If you cannot see or do
something that you read about in Help, ask your System Administrator to check your role/privileges.

e Use only the i-Vu® interface to navigate; do not use the web browser’s navigation buttons.

e Click on any tab to refresh the page.

Navigating the system

To navigate in the i-Vu® interface:
1  Select the item you want in the navigation tree.
2 Select the action buttons and their drop-down lists.

3 Use the tabs to filter the information further.

NOTE Use only the i-Vu® interface to navigate; do not use the browser’s navigation buttons.

4  Click on any tab to refresh the page.

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
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System Options

Click E and select System Options (page 20) to view or change the setup and maintenance of your system in
your i-Vu® application.

To show, hide, or resize the navigation tree

On a computer or large screen mobile device

Click
Click and drag the tab on the right side of the tree to adjust its width.

a at the top of the navigation tree to hide or show the tree.

[71 Main Conf. Room
= C om 110
In the Installer view, click and drag the tab at the top of Arrange User View to adjust the height of the window.

On a small-screen mobile device

= at the top of the navigation tree to hide the tree. Touch halll t0 show it.

Double-tap the arrow on the right side of the tree to widen the tree. Double-tap again to return to the original size.

Touch

User Installer

ZF World Corp
> (& ACME Inc. (VVT System)
> (7 ABC Corp. (VAV System)

> (& Building Systems
b (FX Roof
b (7 Product Data Sheets

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
Help All rights reserved
15



Zooming in and out

On a computer

e Tozoom in and out on the i-Vu® interface:
o  Hold down Ctrl and press + or -. Press Ctrl+0 to return to 100%.
o Hold down Ctrl while rolling your mouse wheel.
o  Use your web browser's zoom functions.

e If a graphic does not fit in the action pane, right-click it and select Scale to Fit to make it fit the action pane.
Select Scale to Fit again to return the graphic to its original size.

On a mobile device
Apple® iPad and iPhone

e  Double-tap to zoom in/out.

Microsoft® Surface™

e Pinch-zoom works on individual frames, instead of the whole screen. So, you can zoom and scroll the
navigation pane and action pane separately.

e If browser text is too small, use Ctrl + to increase Internet Explorer's zoom level, then reload the page.

Google™ Nexus™ and Nexus Lumia

e  Pinch-zoom to zoom in/out.

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
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Using right-click menus

On a computer

You can right-click the following items to select options:

A tree item The action pane

User Installer

Help
Print
System Options

Driver Properties
Module Status

Scale to Fit Ctrl+Shift+5

Airflow Config

j Delete Controller

Delete Selected

Reload Control Program

Copy Control Program Properties

Copy Path

A property A trend

Help- .

Print k. Pan Mode
i System Options P Zoom Mode
E | fi
ure| Details Cirl+Click = Scae to fit

Global Modify  Alt+Click 4 Back

[ Select Time Range

£ Optiocns >
B Save Graph
? Help

On a mobile device

To access the right-click menu for:

e Atree item-Select the item first, then touch and hold the item for several seconds.
e The action pane-Touch and hold the item for several seconds.

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
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To print the action pane

On a computer

Click @ at the top of the page to print the contents of the action pane. Set the print orientation to Landscape in
the Print dialog box.

N

_Q_ TIP To print a Graphics page that exceeds the size of the action pane, right-click the graphic and select Scale
to Fit.

On a mobile device

Touch E and then select Print.

Colors and status in the FVu® interface

The following colors indicate equipment status throughout i-Vu® interface. These colors are visible on Property
pages, Graphics pages and in the setpoint graphs.

Color Color Name Status Code Condition Indicated
[ ] Purple Oor15 In a controller—non-operational or no communications
In equipment—a hardware or software error
[ ] Charcoal 14 In a controller—a download is required or is already in
progress
In equipment—a controller has stopped
Coral 13 Control program error
[ ] Red 20r9 Heating or cooling alarm
Orange 8 Maximum cooling
[ Dark blue 3 Maximum heating
Yellow 7 Moderate cooling
Light blue 4 Moderate heating
Grey 1 Unoccupied/inactive
White 10 Occupied/active
Light green 6 Free cooling
[ Green 5 In a controller—operational or operational read-only
In equipment—No heating or cooling
i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
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Colors and setpoints

Thermographic colors indicate how much a zone’s actual temperature differs from its setpoints.

Five conditions may affect a zone’s thermographic color:

e  Setpoint adjust

e Timed local override (TLO)
e  Optimal start

e Demand level

e  Hysteresis

In the examples below, a zone’s heating occupied setpoint is 70° and its cooling occupied setpoint is 74°.

If you when the zone but... then you will
normally temp is... see...
see.
green 72.5° someone adjusts the setpoints (for example, with a setpoint  yellow
adjust of two degrees, the new setpoints would be 68 and
[ 72°)
gray 73° someone presses the Override button on a zone sensor to green
(unoccupied) use the occupied setpoints
[ I
gray 77° the zone is in optimal start and is ramping up to its an occupied
(unoccupied) occupied setpoint in the few hours before occupancy color
[
yellow 75° the zone’s electric meter is in demand level 2 with relaxed green
setpoints of 68 and 76°
I
green 73.5° cooling began when the temperature rose above 74° and yellow
the temperature has not yet dropped beyond the 1°
[ hysteresis (to 73°)
i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
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Using System Options for administrative utilities

Click E and select System Options for the following tasks. On the:
e My Settings (page 21) tab, change the Installer's:

o Password

o  Starting view and page

o  Preferences to automatically collapse trees, automatically download schedules on each change, and
alarm notification

. Operators (page 21) tab, set up:
o  Login names and passwords
o  Logoff rules
o  Starting locations
o Levels of access (roles)

e General (page 25) tab

o  View system statistics - number of devices in the system, number of trends, estimated time for importing
or exporting system clipping.

o  Download weekly logs

o Access the Management Tool (page 28)

o  Set system date, time, timezone, and time/date format
o  Enable time synchronization schedule

o  Enable Alarm Notification Client

o Enable/Disable Schedules feature

o  Import/Export Source Files, which include control programs, drivers, views, screen files, and report design
files

o  Enable or disable Full Source download to Open PIC controllers and select to include or not include
graphics in download

o  Import/export clipping files

o  Set up the email server
e  Security (page 30) tab - Set advanced password and operator control
e Update (page 31)tab

o Install .update files

o  Update SAL libraries

o View current Help updates and current libraries
o Daylight Saving (page 34) tab - update scheduled DST dates

e Add-ons (page 34) tab - Install add-ons such as Tenant Override Billing or Weather (i-Vu® Plus application
only)
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NOTES

e  Some operators will not see all of the System Options tabs, depending on their assigned roles.

e See the i-Vu® Help for more details on the System Options tabs.

My Settings tab

To change your settings:

Click E then select System Options > My Settings tab.

See table below for explanation of settings.

1
2
3 Click Accept or Apply.
4

Changes become effective when operator logs in again.

Field

Login

Starting Location and
Starting Page

Automatically collapse trees

Automatically download
schedules on each change

Play sound at browser when
server receives

Notes

Enable this field, then type your current and new password and confirm. Limit
is minimum of 8 and maximum 40 characters of any type.

The i-Vu® location and page that will display after you log in. Select the User
or Installer tree, if you have Installer role.

Expands only one tree branch at a time.

Select to automatically download all new schedules that you create and
schedules that you change

The system audibly notifies you when one of the selected alarms is received.

Check Non-critical alarms or Critical alarms if you want the system to audibly
notify you when that type of alarm is received.

NOTE An operator with the Guest role cannot edit any settings on this page.

Operators tab

Select the necessary settings and assign Roles (access rights) to set up operators.

NOTES

e  Optimal number of simultaneous users:

o  2inthe i-Vu® Standard application

o 10in the i-Vu® Plus application

e  We highly recommended that only 1 user at a time commission the system.

i-Vu® Standard/Plus v7.0
Help
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To add or edit operators, passwords, and roles

Click E then select System Options.

1

2  Select Operators tab.

3 Click Add to enter a new operator, or, select an operator to edit his settings.

4  Enter information as needed. The required fields are Name, Login Name, and Roles. See table below.
5 Click Accept or Apply.

Field Notes

Login Name Must be unique within the system.

Force user to change Forces the operator to change his password immediately after his next login.

password at login NOTE You can combine the use of this field and the Change Password field to create

a temporary password that the operator must change after his next login.

Starting Location Set the starting location for each individual operator by choosing the specific area or
controller in the navigation tree and the starting page from the drop-down menu.

Roles See table below.

This privilege... allows an operator to...

Installer e Add, edit, and delete operators, operator groups, and privilege sets.

e Update the i-Vu® system with service packs and patches.
e Register the i-Vu® software.
e Enable and set up the advanced password policy (page 31).

e Add and remove i-Vu® add-ons.

Access privileges

T r  The following can be accessed but not edited...
© [)
- k<] 1 c —
7)) |- (V] i ]
9 59 35 E ]
=~ own o c
o »wo o> < (=
| 3| | =] 3| User tree
| il =l | Control program tables and Properties pages
BT BT ET BT Scheduling Groups pages in the User view navigation tree
) BT = System Options Items
5] =1 5 1 EFl  Alarms
= Logic Pages
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Functional privileges

The following allows an operator to...

Guest
Standard
User

Power

User

Admin

Installer

Manage Alarm Messages and Actions - add, edit, and delete alarm
messages and actions.

&

Maintain System Parameters - edit all properties on the System
Options pages.

Maintain Schedules - add, edit, delete, and download schedules.

Maintain Schedule Group Members - add, edit, and delete schedule
groups.

Maintain Categories - add, edit, and delete categories.

Acknowledge Non-Critical Alarms - acknowledge all non-critical
alarms.

Acknowledge Critical Alarms - acknowledge all critical alarms.

Force Normal Non-Critical Alarms - force non-critical alarms to return
to normal.

Force Normal Critical Alarms - force critical alarms to return to
normal.

Delete Non-Critical Alarms - delete non-critical alarms.

BAE A ® A A & B R

Delete Critical Alarms - delete critical alarms.

Execute Audit Log Report - run the Location Audit Log and System
Audit Log reports.

Download Controllers - mark equipment for download and initiate a
download.

System Shutdown - issue the Shutdown manual command that shuts
down i-Vu® Server.

B B B BFH @ ® 8 & & & &
B B B BFH @ ® 8 & & & &

Access Commissioning Tools:

e  Equipment Checkout

o Airflow Configuration

Trend, Report, and Graphic categories that require this privilege
e Discovery tool (i-Vu® Plus only)

&

Maintain Graphs and Reports - add, edit, and delete trend graphs and
reports.

Remote Data Access-SOAP - retrieve i-Vu® data through an
Enterprise Data Exchange (SOAP) application. (i-Vu® Plus only)

Manual Commands/Console Operations - access the manual
command dialog box and issue basic manual commands.

Manual Commands/File 10 - execute manual commands that access
the server's file system.

&
B B #H &

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
Help All rights reserved
23



T qL) The following allows an operator to...
©
- O L c —
7)) 1S o = ©
0 &9 29 £ F
>3 &0 ow ° c
o »wo o> < [
= Manual Commands/Adv Network - execute manual commands that
directly access network communications.
Change My Settings - edit preferences on operator's My Settings
| | | page.
Parameter privileges
T qL) The following allows an operator to edit properties such as...
©
= T - c =
7)) 1. (V] i ]
O ¢ 35 E ]
3 =20 own ° c
o wo o> < [
Setpoint Parameters - occupied and unoccupied heating and cooling
B BT Bl B setpoints
Setpoint Tuning Parameters - demand level setpoint offsets, color band
| & offsets, heating and cooling capacities and design temperatures, color
hysteresis, and learning adaptive optimal start capacity adjustment
values
& = = Tuning Parameters - gains, limits, trip points, hysteresis, color
bandwidths, design temperatures, and optimal start/stop.
Manual Override Parameters - locks on input, output, and network
=] B Bl point.
& | & Point Setup Parameters - point number, type, range, and network
source and destination
Restricted Parameters - properties the installer restricted with this
=] B Bl privilege
& = = Category Assignments - Alarm, Graphic, Trend, and Report category
assignments
& = = History Value Reset - elapsed active time and history resets, and
runtime hours
& = = Trend Parameters - enable trend logging, log intervals, and log
start/stop time.
) B =l Calibration Parameters - point calibration offsets
) BT = Hardware Controller Parameters - module driver properties
Critical Configuration - critical properties the installer protected with this
privilege
Area Name - area display names
HF H # pay
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"% qL) The following allows an operator to edit properties such as...
w T = = =
O W2 a5 « =
BT ET BT Control Program Name - equipment display names
& | & Alarm Configu_ration - enab!ing/disabling alarms and editing alarm
messages, actions, categories, and templates
) BT /]  Status Display Tables - tables available under Status
) 73] B Maintenance Tables - tables available under Maintenance
BT ET BT User Config Tables - tables available under User Config
= Service Config Tables - tables available under Service Config
=l ) ET [#F]  Setpoint Tables - tables available under Setpoint
= ) BT l#F]  Time Schedule data Tables - tables available under Time Schedule

General tab

1 Click E then select System Options > General tab.
2  Enter information on this page as needed.

3  Click OK or Apply.

You can edit or use the following fields and buttons.

Field Notes
System Statistics Check to Use metric units for CCN tables and control programs
Click to see:

. Numbers of controllers allowed and present in system
. Number of trend sources and samples in the database
o Estimated time to import/export clipping

Logs For troubleshooting, download a zip file that contains a log of system
activity. Logs are available for a maximum of 4 weeks.
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Field

Management Tool

Time

Alarms

Disable Schedules

Trends

i-Vu® Standard/Plus v7.0
Help

Notes

Select Management Tool (page 28) button to access the following:
e Download weekly system logs

e View or change system name and IP addresses

e  Port Configuration

e  Backup and Restore, Compress Trend Storage

e  Reset to Factory Defaults

e Upgrade System Version

e  Reboot

e NTP Configuration

Time Format
e 12-hour clock (Example: 4:34 pm)
e 24-hour clock (Example: 16:34)

e  Daylight Saving Time is automatically controlled. To update Daylight
Saving begin and end dates, go to System Options > Daylight Saving.

o Enable time synchonization of controllers daily at - Automatically
synchronizes the time on all equipment to the time on the i-Vu® web
server, adjusting for different time zones and Daylight Saving Time. We
recommend that you enable this field.

CAUTIONS

o  To prevent time sync problems when the transition to and from
Daylight Saving Time occurs, set the time sync to occur at least 1
hour after the last controller in the system is adjusted for DST. For
example, your i-Vu® application and part of your system is in the
Eastern Standard Time zone, but you also have controllers in the
Pacific Time zone. Your server is adjusted for DST at 2:00 a.m.
Eastern Standard Time, but the controllers in the Pacific Time
zone are not adjusted until 3 hours later. So you would set the
time sync to occur daily at 6:00 a.m. or later.

o  Make sure that your i-Vu®’s time and time zone setting are
correct.

e Time Sync - Sends a time broadcast to synchronize all controllers in
the system with the i-Vu® web server's time.

Select the checkbox to enable Alarm Notification functionality. See Alarm
Popup (page 73) alarm action.

If your system has no need to run schedules, check this box so that the
Schedules feature is no longer visible in i-Vu® interface.

NOTE Configurable for the i-Vu® Plus application only. The i-Vu® Standard
application is 7 days.

Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
All rights reserved
26



Field

Import/Export Source Files

Download

Clippings

Email Server Configuration

From

Mail Host

Mail Host Port
Mail Host Security Options

i-Vu® Standard/Plus v7.0
Help

Notes

Use to import or export source files in a .zip file that can be imported or
exported to/from another i-Vu® or Field Assistant system. Source files
include:

Control programs (.equipment files only)

Drivers

Graphics (.view files only)

Screen files

BACview® files

Report design files for Equipment Values or Trend Sample reports
NOTE If import detects a difference between a database file and an import
file with the same name, import does not overwrite the database file. A
message lists any file differences so that you can resolve them.

See Commissioning equipment using Field Assistant (page 146).

You can increase download speed by checking Optimize download for
Open PIC controllers. The full source files are not downloaded into the PIC
controllers when this is checked.

You can increase download speed by unchecking Include graphics in Open
programmable controller download. If you are not changing the graphics,
you may not want to include them in every download in order to save time.

e Navigation tree items including attached control programs, graphics,
drivers, and screen files

e Trend data
e Reports
e Alarm categories

e  Schedules and schedule group membership (including the entire
schedule group and schedules, if it does not exist in the target system)

e Alarm actions

NOTE A clipping containing CCN controllers does not include the CCN
tables. When importing a clipping containing CCN devices, you must re-
scan the table.

The information in this section is used by the Send email alarm action
(page 76) and used to email a Scheduled Report (page 101).

Enter a valid address if required by your mailserver.

The mailserver's address. This can be an IP address or a system name,
such as mail.mycompany.com.

Change this field if using a port other than the default port 25.
Select the type of security the mailserver uses.

o  Cleartext (SMTP) - Uses the SMTP protocol to send as clear text over
TCP/IP

e  Secure SSL (SMTP with SSL) - Uses SSL, a communication protocol
that provides data encryption

e  Secure TLS (STARTTLS) - Uses TLS, but does not begin encryption
until the i-Vu® application issues STARTTLS command
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Field

Specify Mail User for Mail Host
Authentication

Test connection

Management Tool

Notes
Select if your mailserver requires a username and password.
Click to have i-Vu® try to connect to the email server. A message will

appear below this button stating if the connection was successful or if it
failed.

You can access Management Tool by either:

e  Clicking E and selecting System Options > General tab > Management Tool button

e Launching your browser and typing your system name followed by :8080. For ex.: http://ivu:8080/

NOTE The Management Tool is password-protected and can only be accessed by a user with Installer role.

System Status

i-Vu is running at:

Weekly system logs:

Addressing

i-Vu® Standard/Plus v7.0

Help

This is used to troubleshoot server or LAN communications.

Click the Stop Server button to stop the i-Vu® web server. When stopped, the button
changes to Start Server. Do NOT close the Management Tool before restarting the server.
Click to restart.

e  System - used for troubleshooting (same as logs available from System Options >
General (page 25) tab). Logs are available for a maximum of 4 weeks.

e  Kernel - operating system logs

& CAUTION If you change the name or the IP address of your system, record the
numbers in a secure place.

¢ Name - Controls the name used to access your system from the Internet. Do not use
special characters or spaces.

e Obtain an IP address automatically - Uncheck this to manually assign addresses for
the following;:

o  i-Vu Address

o  Subnet Mask

o  Default Gateway

o DNS Address - IP address of the Domain Name Server

o  Domain - Host name of the domain (i.e. carrier.utc.com)

o  USB Network Type - Read-only field shows either CCN or BACnet types.

o  USB Network Address - IP address of the internal BACnet router or the internal
CCN Gateway
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i-Vu Port Configuration Changing these values forces a web server restart.

Default values: HTTP: 80 HTTPS: 443
Operation Status Message showing progress of background operations, such as backup and restore.
Manage Server Data e PC Backup - Saves the entire database zipped into one file to your computer.

e  PC Restore - Replaces the current server data with a backup from your computer.

e USB Backup - Saves the entire database zipped into one file onto a USB inserted
into the i-Vu® web server.

o USB Restore - Replaces the current server data with a backup from your USB
inserted into the i-Vu® web server.

e  Compress System - Creates more storage space for trend data.

o  Factory Defaults - Deletes all server data and resets the device to the original factory
default values.

NOTE Executing this option does not delete configuration data under the Addressing
and i-Vu Port Configuration sections of the Management Tool.

Machine Maintenance e Management Version - Apply .update file from here.

e  Reboot - System restart

Configuring NTP

Network Time Protocol (NTP) is a networking protocol for clock synchronization. You can designate an NTP source
that sends the correct time to the i-Vu® web server, ensuring constant accurate time. You can enter 2 static
addresses (DNS name or IP) of NTP servers or use the default addresses provided by the i-Vu® application. If you
do not enable NTP, the i-Vu® system clock must be monitored and updated regularly in System Options > General
tab.

You can configure DHCP servers to supply IP addresses of NTP servers to the i-Vu® web server. If you have
checked Obtain an IP address automatically and Enable Time Synchronization, the i-Vu® web server tries to
obtain an NTP server address from the DHCP server on site. If it cannot find one, the i-Vu® web server uses the
User Assigned NTP addresses, if any, in the User Assigned fields.

& CAUTION Contact your Network Administrator for guidance in entering these settings.
You can access NTP from a local server, a remote server, or a website. To set up NTP:
1  Verify that Enable time synchronization from an NTP server is checked.

2 System Assigned NTP Server Address - To use this read-only field, make sure you have checked Obtain an IP
address automatically to allow your system to search for an address for the NTP server and display a primary
and alternate address.

3 User Assigned NTP Server Address - You can use the default website addresses if your system allows it.
Firewalls may prevent successful access to the default websites. Your Network Administrator can provide
alternate addresses for a local server, a remote server, or a website.

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
Help All rights reserved

29



Security tab

To adjust security settings,

1 Click E then select System Options > Security tab.

2 Enter information as needed. See table below.

3  Click OK or Apply.

Field

Return operators to previous
locations when server
reconnects.

Log off operators after _:_
(HH:MM) of inactivity

Lock out operators after __
minutes after __failed login
attempts

Clear Lockouts

Use advanced password policy

Permissions

Permissions

i-Vu® Standard/Plus v7.0

Help

Notes

Returns operators to current navigation tree locations when the server
reconnects.

The system automatically logs off an operator who has had no activity in the
system for the time period specified.

This is a default setting for the system. The Installer or Administrator can
change this setting for an individual operator on the Operators (page 21) tab.

Set the time that a user will be locked out of the system after the failed
number of login attempts has been reached.

NOTE Restarting the i-Vu® application removes lockouts.
Remove lockouts for all users.

You can place specific requirements on passwords to increase security. See
Advanced password policy (page 31).

When control programs, views, touchscreen, and BACview® files are created
by an original equipment manufacturer (OEM), they cannot be used in the i-
Vu® system without the creator's permission. However, the creator can
produce a key for a system with a different license that will grant permission
to the key's recipient.

If you receive a key, put it in a convenient location on your computer. To
activate a key, click Add, then browse to the key.

To delete a key from your system, select the key in the table, then click Delete.

Red text in the table indicates the key has a problem such as it does not apply
or has expired. See the Notes column for an explanation.

CARRIER CORPORATION ©2018
All rights reserved

Carrier Proprietary and Confidential

30



Advanced password policy

You can set up a password policy to meet your security needs.

1  On the System Options tree, select the Security tab.

2 Enter information in the fields described below.

Field

Use advanced password policy

Passwords must contain

Cannot be changed more than once
every __ days.

May not be reused until __ different
passwords are used.

Expire after __ days

Force expiration

Update tab

Notes
Enable this field to put restrictions on passwords.

An operator’s login name and password must be different when this
policy is enabled.

After you change the password policy, any operator whose password
doesn't meet the new requirements will not be locked out of the system,
but will be prompted to create a new password.

You can specify how many characters and which of the following types of
characters a password must contain:

e  Numbers
e  Special characters—any keyboard character that is not a number or

letter.

. Letters—uppercase, lowercase, or both.

Enter a number to limit how often users can change their passwords.
When set to O, users can change them as often as they want.

Enter a number between 1 and 20. Enter O to reuse passwords without a
delay.

Enable to set the number of days an operator can use his password
before the system requires him to change it. Enter a number between 1
and 999.

Click this button to force every user's password to expire. Each user will
be prompted to change their password when they next attempt to log in
to the i-Vu® interface.

Select the Update tab to install .update files (patches, service packs, drivers, language packs, graphics libraries,

and help updates).

Click ’ next to Applied Updates and Current Libraries to view all currently applied updates and .SAL files currently
and verify if the i-Vu® application has the latest updates or library files.
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i-Vu® Library

The i-Vu® application is equipped with a complete library. There are occasionally library (.sal file) updates, which
contain the following files:

graphic (.view)
control program (.equipment)
driver (.driver)

screen (.touch or .bacview)

NOTES

Get the latest updates from your Carrier representative.

The library update only changes default graphics. If you have edited your graphic in ViewBuilder, it is not
updated.

Keep copies of the latest libraries in a safe place. In the event of a system restore, any updated .sal files must
be reapplied.

The last digits in the sal library name are the release date of the library.

Step 1: Update library

1

2

Save the updated library (.sal file) to your computer.

Click E then select System Options > Update tab.

NOTE Expand Current Libraries (.sal) to see the current SAL libraries and their revision. Compare them to
what you downloaded from the Control Systems Support (http:;//www.hvacpartners.com) to determine if any
of them have been updated.

Click EENRENY! and browse to the updated .sal file that you have saved on your computer, select the file,
and click Open.

Click Continue.
When process is complete, the message appears File added successfully.

Click Close.

NOTE These changes are not applied to the controllers until you have updated routers and controllers.

Follow these steps to implement the new equipment library:

Step 2: Update the files for the routers

1 Select the router that you wish to update in the navigation tree.
2  Right-click and select Driver Properties.
3 Select Properties page > Update tab.
4  If the database contains two or more routers, you must check Change for all controllers of this type? in the
Controller section.
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5 Click Update. A message appears Changes the driver and screen file to use the current library version.
Continue?

NOTE If more than one router exists, the additional routers are listed below the Update button.
6 Click OK.
7 Click Accept.

Step 3: Update the files for Open controllers
1 Double-click the controller in the navigation tree or right-click and select Configure.
2 If you have multiple controllers of the same type, enable Change for all control programs of this type?.

3 Click Update under Control Program. A message appears Changes the control program, view, driver, and
screen file to use the current library version. Continue?

Click OK. When the message Updated to the library version xx. appears, click Close.
Repeat steps 1 - 4 for any additional types of controllers.

6 Click Close again.

Step 4: Update the files for CCN controllers
1 Inthe navigation tree, select the CCN device manager associated with the controllers that are to be updated.

2 Select Devices > CCN Discovery and re-scan any controllers that need to be updated by checking Rescan
Controllers Selected Below for Configuration Changes and clicking Start Scan.

Step 5: Apply the update to the routers and controllers
1  Select the site level in the navigation tree and then select the Downloads page.

2 If you wish to apply the new SAL file to your entire system, you can use this page to compare to your
navigation tree and verify that you have selected all of your routers and controllers for download.

NOTE Only the CCN Gateway and device managers require download, so the CCN controllers/equipment will
not be listed.

3  Anetwork's controllers download in the order shown. To change the order, select a controller(s), then drag and
drop or click Move to Top or Move to Bottom.
EXCEPTION If a controller's router requires a download, it will download first regardless of its position on the
Download page.Click the Start button.

NOTES
o  Use Ctri+click, Shift+click, or the Select All checkbox to select multiple controllers.
o  Upto 5 routers can download simultaneously.

4  See To download from the Downloads page (page 150) in Help for more details.
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Daylight Saving tab

On this tab, you can adjust the Daylight Saving Time settings.

Click Update to automatically set the table's Begin and End dates for the next 10 years based on the system's
timezone. This marks all controllers for a Parameters download.

If the updated dates are incorrect

If you clicked Update but the dates are incorrect, your system's Java timezone data may be out-of-date. Do the

following:

1 Goto the Oracle Java SE Download site (http:;//java.sun.com/javase/downloads).

2 Download the JDK DST Timezone Update Tool (tzupdater-version.zip).

3 Inthe i-Vu® interface, click E then select System Options > Daylight Saving and then click Import.
4  Browse to the tzupdater.zip file, select it, then click Open.

5 Click Continue.

6 Restart the i-Vu® application.

7 On the System Options > Daylight Saving tab, click Update.

Add-ons tab

The i-Vu® Plus application supports add-ons, such as Tenant Override Billing or Weather, that retrieve and use i-
Vu® data. As of v7.0, the i-Vu® Plus application allows only add-ons that are supported by Carrier.

To install an add-on

1 Save the add-on's file (.addon or .war) to your computer.
2 Click E then select System Options > Add-ons tab, and browse to the file.
3 Click Install Add-on. After a few seconds, the add-on will appear in the Installed table, and will be enabled. The
table below gives a description of each column.
Column Notes
Name The add-on's name.
Path To open the add-on in a web browser, append this path to your i-Vu®
system's address.
For example, to start Tenant Billing, type
http://<system name>/override, or
http://<system IP address>/override
Version The version is shown if the author provided the information in the add-on.
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Column Notes

Status If this column shows:

o Running, you can open the add-on in a web browser.

o Disabled, click Enable to run the add-on.

o  Startup error, select the table row to see an explanation of
the error under Details.

4 Select an add-on in the Installed table to disable or enable it, or to see the following Details.

Add-on Click the main page link to open the add-on, if the author provided a main
main page page.

Description A description of the add-on, if the author provided one

Vendor Name The add-on's author

Public Data Directory This public directory contains data generated by the add-on. This data is

visible in a web browser.

Private Data Directory This private directory contains information such as configuration data.

To back up the add-on's private and public data directories

NOTE This procedure will not back up data stored in an external database.
1 Select the add-on in the table.

2 Click Save Data.
3 Click OK.

4 Click Save.
5

Select the location where you want to save the data, then click Save.

To update an add-on

NOTE Add-ons for i-Vu® v6.0 and later systems have a different folder structure than previous versions.
1 Select the add-on in the table.

2 Click Remove Add-on and Keep Data

3 Follow the procedure above to install the new version of the add-on.

To uninstall an add-on
1 Select the add-on in the table.
2 Click Remove Add-on and Data.
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Working with equipment in the interface

You can view and adjust equipment operation from the following pages:

Devices pages

A8 Conrl Program
/| Show Conirol Programs 4 Upoaded Controlers
selectal “1 Upload Al Content

Select the system level on the navigation tree
to view the Devices page, where you can:

AopContoler 120150226 cnier_cin 30mp-20150325
vexp

e Upload source files or just parameters

i 120110505 vavb3_z0ne 20110505
Wi zone 220110505 "W_z0ne-2.20110505

e  Download source files, schedules,
parameters, or BBMD tables

Click on "Find Devices" above to find the controllers under this router.

e  Check status and error messages
e View model, IP address, drivers, device ID

. Edit device names

Graphics pages (page 38)

You can view and adjust your essential
building controls on most Graphics pages.

Equipment drawings show the current status
of mechanical equipment.

Adjust setpoints (page 52) on a Graphics
page.

To upload a graphic from ViewBuilder, double-
click the controller in the navigation tree or — spase e
right-click and select Configure. mons covling

QCCUPIED

Logic pages (page 42) iVa

Logic pages show the control program for a
piece of equipment. Use the sequence of
control and yellow status values on the Logic
pages for troubleshooting your mechanical
equipment.
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Properties pages (page 41)
You can monitor and control point sources.

1 Select the equipment in the navigation
tree.

2  Click Properties page > Control Program
tab.

3 Expand the plus sign next to the desired
table.

Properties/Microblock popups

Click a property or point to open the
microblock popup to view and change details,
including forcing or locking values.
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Graphics pages

You can view and adjust your system from Graphics pages, which include navigation maps, floor plans, and
equipment.

Button

Input field

Fun Continuol Crop-down list

Some typical controls that may appear on a graphics page are:

e  Button or switch to turn equipment on or off

e Input field to set a property value

e  Drop-down list to select a state

. Interactive zone sensor to override an unoccupied schedule
e  Setpoint graph to adjust setpoints

e Trend graph to view trend information

e Link to jump to another i-Vu® page or to the Internet

NOTES
e Rightclick a value, then select Details to view and change properties in the microblock pop-up.

e Right-click a value, then select Global Modify (page 44) to view and change the property in other control
programs.

e Avyellow dashed box around a value indicates the value is locked or forced. ﬂ

e If a graphic does not fit in the action pane, right-click it and select Scale to Fit to make it fit the action pane.
Select Scale to Fit again to return the graphic to its original size.

e  When a chart that is based on a report is displayed on a Graphics page, you can hover over various points on
the chart to see values. You can also click on each item in the legend to turn that information on and off. See
Custom report as the source for a Graphics page (page 100).
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To attach a graphic in the i-Vu® interface

1 On the navigation tree, right-click the item that you want to attach a graphic to, then select Configure.

2 Do one of the following:

If the graphic is...

In the Graphic Page drop-down list . Select the graphic.

o o

. Click Accept.

Not in the Graphic Page list . Click Add New.

o o

. Browse to select the view file.
. Click Open.

o o

. Click Continue.
. Click Close.

Pl <)

. Click Close again.

NOTE You can click Delete Unused at the bottom of the Views section to delete all unattached graphic files
from your system.

3 Equipment graphic only: If the system has other control programs of this type, select which control programs
you want to change.

=

(@ Change this control program only.
Change for all control programs of this type on this network only.
Change for all control programs of this type.

NOTES

o Ifthe control program is in an IP router, the second option will change the graphic for all control programs
of this type only on the IP network.

o If the control program is on the network below an IP router, the second option will not change the graphic
for the router's control programs of this type.

To edit a graphic from the i-Vu® application in ViewBuilder

1 Inthe i-Vu® interface, double-click the controller in the navigation tree or right-click and select Configure.

2  Click Edit Existing button under Views.

3 Click Save as and place the file in an appropriate folder.

4  Open ViewBuilder.

5 Select File > Open. Browse to your saved graphic and click to open.

6 Edit and save with a new name - the original system name is locked and cannot be used for an edited graphic.

NOTE Names are case sensitive and should not have spaces and/or special characters.
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To control equipment using an interactive zone sensor

An equipment graphic may include an interactive zone sensor that provides you with the following control.

If the sensor is a... You can...

ZS
e  Click 4k to raise the setpoint or W to lower the setpoint.

e Click @ to override the schedule and put the zone in an occupied state.
To cancel an override, continue clickingf.'!'.iI until the display shows 0.

e See that the zone is in an occupied state when the green LED is lit.

SPT Standard, Plus, or Pro
e  Click the WARMER or COOLER button to adjust the setpoint.

e  Click the MANUAL button to override the schedule and put the zone in an
occupied state.

e  Click the INFO button to cycle through the following information:
e  Qutside air temperature, if enabled in the control program

e Override time remaining

. Heating setpoint

e  Cooling setpoint

e  See the Occupied/Unoccupied state in the display.

SPT Pro Plus
e  Click the WARMER or COOLER button to adjust the setpoint.

e  Click the MANUAL button to override the schedule and put the zone in an
occupied state.

e  Click the INFO button to cycle through information such as:
e  Qutside air temperature
e  Override time remaining

e Heating setpoint

e Cooling setpoint

Click the FAN button to adjust the fan speed.

Click the MODE button to perform customer-specific functions.

See the Occupied/Unoccupied state in the display.
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Properties pages

Properties pages are automatically generated from control programs. Properties pages show the status of a piece
of equipment and the points/properties currently stored in it. See Check out point setup (page 138) for details.

Use Properties pages to:
e View the status of a piece of equipment. See Colors and status in the i-Vu® interface (page 18).
e View or change the equipment point/properties currently stored in the controller.

e Commission equipment (page 138)

Set up Linkage.

Refer to your individual controller's Installation and Start-up Guide for detailed explanations of the
points/properties.

To view or edit properties on a Properties page

1 Select a controller on the navigation tree, click Properties, and then select the appropriate tab.

NOTE You must resolve any condition described in red text at the top of the page before a Properties page
can obtain current information from its controller.

2 Click } to show property details.

3 Do one of the following to change a property:
o  Select or clear a checkbox
o  Select an item on a drop-down list
o  Change text in a text field

4  Click Accept.
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NOTES

Click the bold, underlined point name to open the editable microblock pop-up
Right-click a value, then select Details to view and change properties in the microblock pop-up.

Right-click a value, then select Global Modify (page 44) to view and change the property in other control
programs.

Use Search/Replace on the Network Points tab to replace a term in the point address with another address.
For the legend of status colors, see Colors and status in the i-Vu® interface (page 18).

A yellow dashed box around a value indicates the value is locked or forced.

Logic pages

The Logic page shows a custom control program for a programmable controller. The live data (yellow text) is
updated every few seconds and when you click the Logic button. The control program uses exact property values
for its calculations, but values are rounded to 2 decimal places when displayed on the Logic page.

_Q_ TIP Click anywhere on the Logic page, then use your keyboard's Page Up, Page Down, and arrow keys to scroll
through the page.

NOTE If you find an unexpected value on a Properties page or a Logic page, you can use the Logic page to
troubleshoot.

To view a Logic page

1
2
3

Select a custom control program on the navigation tree.
Click Logic.

Click a microblock to view its details.

To locate a microblock, section, or label

1 Right-click the Logic page, then select Jump To.
2 Do one of the following:

o On the Microblock or Section tab, select an item to have it located and highlighted.

o  Onthe Label tab, select a label to display a reduced logic page outlined in yellow that shows all instances
of the label. A red box indicates an output label; a yellow box indicates an input label. Click a red or yellow
box to jump to that label in the full-size logic page.

NOTE You can also click a label on the full-size Logic page to display the reduced Logic page.
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To change properties, alarms, or trends

1 Click a microblock on the equipment’s Logic page.
2 Inthe microblock pop-up, click the Properties, Alarms, or Trends button.

3 Change properties, alarms, or trends for that microblock in the same way that you would make changes on a
regular Properties (page 41), Alarms (page 79), or Trends (page 89) page.

4  Click Accept.

NOTE Right-click a value, then select Global Modify (page 44) to view and change the property in other control
programs.

Using a Logic page to troubleshoot

The i-Vu® application monitors your system and provides feedback. If you get unexpected feedback, you can use a
Logic page as a troubleshooting tool. On the Logic page, work your way backward (right to left) through the
sequence in the control program to discover what caused the problem. See Microblock Reference to understand
what each microblock in the sequence is doing.

Unexpected feedback Possible cause
Space temperature reads e The sensor has a short (or open) circuit. Verify wires are properly
excessively high or low connected at the sensor and controller.

e Asensor is missing or configured incorrectly. Open the sensor or input
microblock from the Logic page to verify its configuration.

Equipment displays an unexpected NOTE Equipment operates using effective setpoints. Open the Setpoint
color - effective setpoints are microblock from the Logic page and check the following:
different than the programmed

setpoints e  Hysteresis

e Demand Level

e  Optimal Start

e Timed Local Override (TLO)
e  Setpoint Adjust

Gaps in trend data on trend graph Usually gaps result if network communication was disrupted or a point was
temporarily disabled.

If the gap is not the result of interrupted communication, send reports
more frequently. From the Logic page, open the trend microblock that
displayed the gap in data, then decrease the notification threshold so that
it is approximately 40% of the buffer size (allocated memory size) for that

microblock.
The i-Vu® application is not Locate the microblock on the Logic page. If the color square on the
receiving alarms from a BACnet microblock is black, the alarm is disabled. To enable it:

alarm microblock
! 1  Click the microblock.

2 Inthe microblock pop-up, click the Alarms button.

3 On the Enable/Disable tab, select Potential alarm source.
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Unexpected feedback Possible cause

The equipment is on when | expect  Use the Logic page to determine whether the program is sending an
it to be off, or off when | expectitto unexpected signal and why, or if the problem is with the physical
be on equipment. For example, the On-Off-Auto (OOA) switch on the controller for

that equipment may be locked in the On (Hand) position.

Sensor value on the Properties Calibrate the sensor.
page does not match the reading

from handheld sensor

On the Logic page, check to see if the output point is locked on.

Changing multiple microblock properties

Two i-Vu® features, Global Modify and Global Copy, allow you to view and change multiple microblock properties
at the same time.

& CAUTION Global Modify and Global Copy are convenient for making widespread changes in your system. But,
because they do not take into account the operation of individual equipment, your changes could produce
undesired results in your equipment or system operation. Use with caution because these features do not have an
Undo function.

_Q_ TIP Click to copy a microblock's reference path to the clipboard so you can paste it into another field or
application.

To use Global Modify

Use the Global Modify feature to:

View a microblock’s full path, control program name, and the privileges required to change its properties.
View or change a single property in several control programs at one time.

View errors on Graphics and Properties pages.

1 Browse to any page that displays the property you want to view or change.
2 Do one of the following to open Global Modify:
o  Alt+click the property.
o  Right-click the property and select Global Modify.
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3 Make changes to the Control Program field, if needed.
NOTES

o  Use wildcards in the Control Program field to broaden the search.
For example:

vav* matches vav, vavl, vavx, vavi2345

vav*z matches vavz, vavdz, vavxz, vavi2345z

vav*1*2 matches vavl2, vavabclxyz2

vav?? matches vavll, vavl2, vavzz, but does not match vav, vavi, vavli23
* matches any control program

o  Click Show Advanced to view the location, value, and privileges associated with this property.

- F Find All Help

Installer

7, Sunshine

=]

4  Select the tree item that you want to search under for every occurrence of that microblock in other control
programs.

Click Find All.

Select the properties in the list that you want to change.
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7 Do one of the following:
a) Type a New Value to the right of each selected item.
b) Select Enable All, type a new value in b, then click Set All To.
c) Select Enable All, type a new value in ¢, then click Change All By.

Set Al

Change All By

Apply Changes

8 Click Apply Changes.

NOTE To modify several properties in multiple control programs at the same time, use Global Copy.

To use Global Copy

Use Global Copy to copy any or all of the following from one control program to other equipment using the same
control program:

Embedded trend graph settings

Custom trend graphs

Custom reports

Other editable properties to other pieces of equipment using the same control program.

1  On the navigation tree, right-click the piece of equipment that has the properties you want to copy, then select
Copy Control Program Properties.

2 Click OK when you see This will copy this control programs properties to other control programs of the same
type. Continue?. This opens the next screen and does not lock in any changes.

3 Inthe Global Copy dialog box, select the items that you want to copy.
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4  Select the area on the tree containing similar control programs that you may want to copy these properties to,
then click Search.

All instances at that level and below are listed in the expanded lower window.
5 Check or uncheck items as needed.
6 Do one of the following:

o  Check Skip bad values to copy all values except a bad value (it cannot be copied because you do not
have the necessary privilege, the property to be copied is undefined, etc.).

o Uncheck this field to prevent any values from being copied if a bad value is found.

7 Click Apply Changes, then close the Global Copy dialog box.

Checking controller status

On the i-Vu® navigation tree, you can select a router or the system level and then click the Devices button to:
e View the status of controllers (page 48)

e View controller information such as address, model, driver, and .view files included in download

e Download or upload to resolve a mismatch (page 51)

e  Troubleshoot network communication (page 169)

e  Download or upload files for Field Assistant (page 146)

NOTES

*  Use Ctrl+click, Shift+click, or the Select All checkbox to select multiple controllers.

I £y
e  Click Hold to stop pending ﬁ:'} downloads or uploads. Active downloads !, or uploads "1I" cannot be stopped.

e Icons in the Tasks column indicate the following:

L, Active—The i-Vu® application is downloading to the controller.

/1-' Active—The i-Vu® application is uploading from the controller.

ﬁ:-} Pending—You initiated the download, and the controller is waiting for its turn to download.
}_{J Failed—The download failed. See If a controller fails to download (page 151).

_'H'J On Hold—Indicates you clicked Hold to stop a pending ﬁ:'} download.

e Click 0 in the upper left-hand corner to view a log of activity on the Devices page in the current session. Copy
to Clipboard lets you copy the text to paste it into another application.
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Status messages

On the i-Vu® navigation tree, you can select a router or the system level and select the Devices page to view the
status of controllers. The Status column shows a description of the controller's current state. Hold your cursor over
that description to see hover text with a more detailed description.

If multiple conditions exist, the i-Vu® interface displays the message with the highest priority.

The table below shows all possible messages. The message color indicates the following:

Black—In process

Red—An error occurred

Blue—Requires action from the user

i<Vu® Open routers/controllers

Status column message Hover text message

Black messages:

Downloading

Uploading

Pending
Processing Clipping

Red messages:

Communications Error

Connection Disabled

Connection Error

Controller offline

Download Failed

Download Not Permitted

Error

Missing Files

i-Vu® Standard/Plus v7.0

Help

The controller is downloading,
communications may be disabled

The controller is uploading,
communications may be disabled

This controller is waiting to be processed.

Clipping operation in progress. Do not
make changes during this operation, as
they may corrupt your system.

Cannot communicate with this controller.

The connection for this controller has been
disabled.

The connection for this controller failed to
start.

The controller is offline.

(Message depends on the cause of the
failure.)

This controller is not permitted to
download.

An unknown error has occurred.

Upload failed. Server is missing the source
files.

Carrier Proprietary and Confidential
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Notes

Occurs if someone stopped the
connection.

Occurs if the connection is misconstrues
or failed to start.

This only appears for equipment
controlling slave devices that it is
unable to communicate with.
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Status column message

Not Uploadable

Out of Service

Unsupported Controller

Upload Not Permitted
USB Unplugged

Blue messages:

Controller Replaced

Download All Content

Download Parameters

Download Schedule

Driver Parameter
Mismatch

Network Ready for

Upload

Parameter Mismatch

Program Mismatch

Unprogrammed
Controller

Upload All Content

General messages:

v’

Hover text message

This controller is not configured for
content upload.

This controller is out of service.

This controller does not support content
upload.

This controller is not permitted to upload.

Cannot communicate with the controller
because the USB cable is unplugged.

This controller has been replaced by
another controller of the same type in the
field.

Please download all content to the
controller.

To download parameters, highlight row
and select Parameters from the Download
Action menu and click Download.

To download schedules, highlight row and
select Schedules from the Download
Action menu and click Download.

Driver parameter differences detected.
Upload parameters from the controller or
download parameters to the controller.

To upload this network, select the router in
the tree and Find Devices.

Control program parameter differences
detected. Upload parameters from the
controller or download parameters to the
controller.

Content differences detected. Upload all
content from the controller or download all
content to the controller.

Applies only to a programmable controller
that does not have any control programs in
it.

Please upload all content from the
controller.

This controller is ok.

Notes

Occurs if you attempt to upload a
controller with a pre-4.x driver.

Applies only to the i-Vu® Standard and
Plus applications.

4 .x driver only

4.x driver only

To add control programs, click Add
Control Program.
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Status column message Hover text message Notes

Cancelled The last operation on this controller was
cancelled

CCN controllers/equipment
Status column message Hover text message Notes

<blank> This is a known control program from a
previous discovery, but communications
with it has not been attempted since the
user logged in.

.,,.r" Successful rescan.

Downloading Downloading changes. Communications
will resume shortly.

New Control Program A new controller was found at the scanned
address and added to the system.

New Version Applied This controller's program or views have
been updated with a newer version.

Red messages:

Communications Error Cannot communicate with this controller.

Download Failed <The message is specific to the failure.>

USB Unplugged Cannot communicate with the controller Applies only to the i-Vu® Standard and
because the USB cable is unplugged. Plus applications.

Blue messages

Classification Mismatch  The controller at this address was
previously a Bridge routing to other

controllers.

Download All Content Please download all content to the
controller.

Model Mismatch The controller at this address is the wrong
model.

Rescan Required A configuration change was made to this

control program therefore a rescan is
required to get the correct graphic and
control logic components.
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Handling parameter mismatches

A parameter mismatch occurs when a value in a controller does not match the value in the system database. This
can be a driver or control program value.

To find mismatches in your system
You can find mismatches in the following places:
e The Devices page > Manage tab > Status column will show Parameter Mismatch.

e The Properties page for a controller, driver, control program, or point will show one of the following red
messages at the top of the page stating:

Control Program parameter differences detected.
Driver parameter differences detected.
Parameter download required.

The value that has a discrepancy will appear with a purple box around it. Hover your cursor over the field to
see:

or

Parameter needs downloading

Database value: Enable
Controller value: Disable

o  Go to Reports > Equipment > Parameter Mismatch, and then click Run to get a report of any existing
mismatches in your system.

NOTE The Downloads page > Tasks column will show Resolve Parameters for any mismatches that your
system discovered in the 3 places listed above.

To resolve a mismatch

1  Go to one of the following:

e Devices page - Click the Parameter Mismatch link
e Properties page that shows one of the red messages above

2 Click one of the following:

o Resolve to let the i-Vu® application download changes made in the i-Vu® interface or upload changes
made in the controller. Click the Details button to see what the discrepancy is and whether Resolve will
download or upload parameters. See NOTE below.

Expression Database | Resolve | Controller

max_sprh_ovrirelinquish_default ERt Download
stpt_adj_enable/locked g _ Upload
stpt_adj_enableflocked_value
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o Upload to upload the parameters from the controller to the i-Vu® application

o Download to download the parameters from the i-Vu® application to the controller

NOTE On the Devices page with Show Control Programs unchecked, if a controller has simultaneous
mismatches in the driver and control program, clicking Details will show that a control program mismatch
exists but it will only show details for the driver mismatch. You must go to the control program in the tree to
see details of that mismatch. However, clicking Resolve will resolve both mismatches.

Managing setpoints

The Setpoint graphic shown on a standard equipment graphic indicates the base setpoint values (Occupied
High/Low, Unoccupied High/Low). The i-Vu® application reads these values back periodically, typically within 10
seconds. The timing can vary based on network traffic, the number of controllers in the database, and several
other variables. Setpoints that are changed in the field via another user interface are displayed in the i-Vu®
interface as soon as they are detected.

You can, at any time, change the setpoints from i-Vu® graphics by using the slider or by entering numeric values
directly. Updated setpoints are transmitted to the controller when you Accept the changes. Setpoints can also be
changed on the Properties page > Control Program tab > Space Temperature and Setpoints. or Configuration >
Setpoints.

NOTE Power and Standard operators may only edit Occupied/Unoccupied and Heating/Cooling setpoints. They
cannot edit Demand levels or more detailed setpoint parameters.

The various color bars indicate adherence to or deviation from the setpoint. You can change the current default
settings for setpoint deviation. Select a color band on the setpoint graph to see the current setpoints in the
Heating and Cooling fields. The values in this graphic are Fahrenheit. See setpoint descriptions below.

NOTE This graphic is an example only. Your setpoints may differ.

To change a sepoint,
type the number here,

Setpoints OCCUPIED Heating | 70.00 Cooling | 76.00 or

Demand 3 ' '|. : : | slide the bar.
Demand 2 I |*
Demand 1 I | |
Occupied ] |
Unoccupied
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Color Condition

] Green Temperature is within the Occupied Low and High Setpoint
Grey Temperature is within the Unoccupied Low and High Setpoint
Light Blue Temperature is less than 2°F below the Occupied Low Setpoint
] Dark Blue Temperature is more than 2°F below the effective Low Setpoint but less than
4°F below the effective Low Setpoint
Yellow Temperature is less than 2°F above the effective High Setpoint
Orange Temperature is more than 2°F above the effective High Setpoint but less than
4°F above the effective High Setpoint
[ ] Red Temperature is more than 4 °F above or below the effective setpoints

Graphics / Frope

VYVT Zone 3

ain

OCCUPIED Heating 70.00 Cooling 74.00
I | | N |

70 72 74 76 s |

T

OCCUPIED Heating | 70.00 Cooling |74.00 .
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Adjust setpoints

e Programmed setpoints are set and changed by operators.

o Effective setpoints reflect the impact of other system conditions on the programmed setpoints, such as
setpoint adjustments, and hysteresis. Effective setpoints control the equipment.

To change programmed setpoints:
1 Navigate to a setpoint control in one of the following places:

o  Properties page > Control Program tab > Configuration > Setpoints

o  The setpoint microblock pop-up on a Logic page

o A Graphics page (Click a setpoint trend graph control to access the editable setpoint bar.)
2 Make changes on a programmed setpoint bar by either:

o  Clicking and dragging the segment or the gap between segments

o  Typing new values in the Heating and Cooling fields

3  Click Accept.

Demand Control

Demand Control is a cost-saving strategy that saves energy while maintaining comfort in the following ways:
e  Controlling energy use to avoid peak demand, ratchet, or time of use utility charges

e Maintaining ventilation at relaxed setpoints rather than shutting down equipment (as with load shedding or
duty cycling)

Before you can use Demand Control effectively, you must:

e Obtain details regarding past energy usage and peak demand, ratchet, and time of use charges from your
energy provider.

e Understand the demand profiles of the zones you are controlling.

Demand Control can be customized at the zone level. For example, you may relax the setpoints in some zones, like
break rooms and closets, by a few degrees, but you may not want to relax setpoints in computer rooms at all.
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Relaxed Relaxed

heating coaling
setpoint setpoint
66,00 a0.0o0

Dermand 3
Cemand 2
Dermand 1
Qoocupied
Unoccupied

— —
ALARH  COOL IDEAL HARH  ALARH

To define Demand Control properties

1
2
3

On the navigation tree, select the electric meter.
Select Properties > Control Program and expand the Demand Level Parameters section.

Type the Start and End time to define the time period that you want demand control to be in effect for this
zone.

Type kilowatts per hour (kW/hr) in the Level columns to define the amount of power that the demand must
exceed before the i-Vu® system calls for a higher demand level.

NOTE Levels are defined in the electric meter control program in the Snap application. You can test the Demand
Levels by locking the meter to a value.

In the example below, during Period 4, defined as 12:00 (noon) to 16:00 (4:00 p.m.), if the demand exceeds 800
kW/hr, the i-Vu® system will use Demand Level 1 setpoints. If the demand exceeds 1000 kW/hr, the i-Vu® system
will use Demand Level 2 level setpoints and so on.

¥+ Demand Level Pamameters

Current Demand Level: 0
Period  Start (hhomm) End (hihzmm) Leveiﬂmﬂ Level 2 (kW)  Level 3 (KW)

1 : 4l 0o 980 1500 1800
2 4 00| 8 950 1400 1650
3 al{ 00 12 la75 | 1200 1375

00
00
|4 12} 00 16/| 00 800 | 11000 1200| |
5 16[( 00 200 00 900 1300 14350
6 : 24}{ 00 1000 1550
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Configuring Optimal Start

Enable and configure Optimal Start on the Properties page > Control Program tab > Configuration > Setpoints.
Your control program could be configured for Optimal Start or for both Optimal Start and Optimal Start Type.

NOTES
e The Optimal Start options depend on the revision date of the control program in your controller.

e  Optimal Start is automatically disabled when Properties > Control Program > Maintenance > Occupancy >
BAS On/Off is set to either Unoccupied or Occupied.

Optimal Start

Optimal Start adjusts the effective setpoints to achieve the occupied setpoints by the time scheduled occupancy
begins.The Optimal Start recovery period may begin as early as 4 hours prior to occupancy. The algorithm works by
moving the unoccupied setpoints toward the occupied setpoints. The rate at which the setpoints move is based on
the outside air temperature, design temperatures, and capacities.

The following conditions must be true for optimal start to operate:

e On the Properties page > Control Program tab > Configuration > Setpoints > Optimal Start, the Default Value
must be set greater than 0 and less than or equal to 4 (0.00 disables Optimal Start).

e  The system is unoccupied

NOTE If the Open controller does not have a valid outside air temperature, then a constant of 65° F is used. This
value is not adjustable.

The actual equation that the controller uses to calculate Optimal Start is nonlinear. An approximation of the result
is shown below.

S

T Fone temperature

To change Optimal Start settings:
1 Inthe navigation tree, select the equipment that you want to change.

2  Select Properties page > Control Program tab > Configuration > Setpoints.
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Optimal Start Type

If you have Optimal Start Type, you must choose from the following;:
° None
e  Temperature Compensated Optimal Start

e Learned Adaptive Optimal Start

To select the method used to change from unoccupied to occupied setpoints:

1 Inthe navigation tree, select the equipment that you want to change.

2 Click Properties page > Control Program tab > Configuration > Setpoints.
3 Select option from the Optimal Start Type drop-down list.
4

See below to make further adjustments.

None - The unit will not start to control to the occupied setpoints until the unit goes into an occupied mode.
Setpoints do not ramp, but change immediately from unoccupied to occupied values. When you select None, you
must set all Learning Adaptive Optimal Start transition factors, identified by their themographic color, to 0. These
are located directly above the Effective Set Points graph.

Temperature Compensated - The unit changes to occupied setpoints at some time prior to the occupied time, not
to exceed the hours you set for Optimal Start. The start time is determined by the current error between space
temperature and the appropriate heating or cooling setpoint. At that time, the setpoints do not ramp, but change
immediately from unoccupied to occupied values. When selecting Temperature Compensated, you must set all
Learning Adaptive Optimal Start transition factors, identified by their thermographic color to O. These are located
directly above the Effective Set Points graph.

When selecting Temp Compensated, you can adjust the following:

e Heat Start K factor (min/deg) - If Optimal Start Type is Temp Compensated, this is the time in minutes per
degree that the equipment starts before the occupied period when the space temperature is below the
occupied heating setpoint (including any setpoint offset).

e Cool Start K factor (min/deg) - If Optimal Start Type is Temp Compensated, this is the time in minutes per
degree that the equipment starts before the occupied period when the space temperature is above the
occupied cooling setpoint (including any setpoint offset).

NOTE The default value for the above is 15.00 and the range is O to 99.

Learning Adaptive Optimal Start - This function gradually adjusts the unoccupied setpoints over a specified period
of time to achieve the occupied setpoint by the time scheduled occupancy begins. This learning adaptive algorithm
uses the learned heating capacity and learned cooling capacity values to calculate the effective setpoints prior to
the occupied start time. The algorithm calculates a learned cooling and heating capacity during the previous
unoccupied time. Set the Learning Adaptive Optimal Start recovery period from 1 to 4 hours in Optimal Start.
When the Learning Adaptive Optimal Start routine runs, adjustments are based on the color that is achieved when
occupancy begins. Adjustment amounts are defined in the thermographic color fields located directly above the
Effective Setpoints graph under Setpoints.

EXAMPLE The heating capacity for a zone is 5° per hour (default). When the zone becomes occupied, the zone
temperature is 1° below the occupied setpoint, indicating a need for additional heat. Because the zone
temperature was low by 1°, the learned heating capacity is decreased by the value entered in the LtBlue
thermographic color field (0.0600 default). As a result, the learned heating capacity is adjusted to 4.94° for the
next optimal start period. Since the algorithm has calculated that the equipment has less capacity to bring the
temperature to setpoint within the configured recovery period, the setpoint adjustment begins sooner in the next
unoccupied period.
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To change the adjustment values in the Learning Adaptive Optimal Start routine:
1 Inthe navigation tree, select the equipment that you want to change.
2 Click Properties page > Control Program tab > Configuration > Setpoints.

3 Adjust the color fields between the Zone Setpoints graph and the the Effective Setpoints graph.

When you determine that no further start time optimization is required, you can disable Heating and Cooling
Capacity adjustments by setting the color field values to 0.0.

You can reset the learned heating and cooling capacities by entering a value into either the Heating Capacity or
Cooling Capacity, located beneath the Zone Setpoints graph.

Allows learned cooling
and heating capacities
to reset.

Thermographic color fields
determine the adjustment
factors for Learning Adaptive
Optimal Start.

Sets the maximum
allowable recovery period.

Selects the type of Optimal
Start algorithm.

A CAUTION When using Learning Adaptive Optimal Start, be sure that all equipment is properly maintained so
that your system does not “learn” to compensate for dirty filters or loose fan belts.
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Schedules

Using schedules, your equipment can maintain one set of setpoints during occupied periods to provide comfort,
and it can maintain a different set of setpoints during unoccupied periods to reduce energy consumption.
Schedules are an i-Vu® system's most effective cost-saving strategy.

In the User view, you can apply a schedule to a single tree item or to a group of tree items.

When you apply a schedule to a tree item, the schedule affects equipment
at and below the area or equipment where the schedule was added.

i Scheduling Groups

When you apply a schedule to a schedule group, the schedule affects all

(# School pieces of equipment in the group.

4 (A Building A
For example, a school board meets every third Tuesday of the month and
uses the lobby, main conference room, break room, and restrooms. You
can create a schedule group to control these different areas with a single
schedule.

> fm Scheduling Groups

NOTES
e  When multiple schedules affect a tree item, the net result is the Effective schedule (page 63).

e Do notinclude preheating or precooling time in your schedules. Optimal Start (page 56), another cost-saving
strategy, automatically calculates and controls precise preheating and precooling routines.

e If your system has no need to run schedules, you can turn off this feature. First, delete any existing schedules.
Then go to the System Options (or System Settings) > General tab (page 25), and check the box Disable
Schedules feature.

To view schedules

1 Select a navigation tree item (site, area, or equipment).
2 Click Schedules > View tab.

3 Optional: Click a white Effective bar to view all the schedules that contribute to the resulting schedule. If the
item has multiple schedules, the schedule closest to the Effective bar has the highest priority. You set a
schedule's priority when you create the schedule.
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NOTES

e  When multiple schedules affect a single area or controller, the i-Vu® application sorts the schedules by
priority - the higher the priority, the closer the schedule is to the bar. You set a schedule's priority when you
add a schedule.

e You can also view schedules on the following detailed, printable schedule reports. These reports are
accessible from the Schedules page > Reports tab or from the Reports button drop-down menu.

This report... allows you to...

Schedule Instances Find every schedule with its location that is entered at and below a selected tree
item. This report can help you discover newly added and conflicting schedules.

Effective Schedules View all equipment that may be scheduled and the net result of all schedules in
effect for a selected date and time. See Effective schedules (page 63).

To print schedules

1 Select a navigation tree item and click Reports V..
2 Click Schedules > Schedule Instances or Effective Schedules.

3  Click Run, then click PDF.

This report... allows you to...

Schedule Instances Find every schedule with its location that is entered at and below a selected tree
item. This report can help you discover newly added and conflicting schedules.

Effective Schedules View all equipment that may be scheduled and the net result of all schedules in
effect for a selected date and time.

To apply a schedule to equipment

Schedules in the i-Vu® application are typically based on zone occupancy.

1 Inthe User navigation tree, select the area or equipment you want to schedule .
NOTES
o To schedule all equipment in a specified area, select the area you want.

o  You can schedule individual controllers from the Installer view, but you must be in the User view to
schedule areas and routers

2 Click Schedules, then Configure tab.
3 Click Add.
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4 Select a Priority. A schedule's priority determines whether affected zones will use occupied or unoccupied

setpoints.

Select... For...

Normal A typical occupied period

Holiday An unoccupied period that overrides a Normal schedule
Override An occupied period that overrides a Holiday schedule

Select a Type. See table below.
Type a schedule name in the Description field (50 characters maximum).

Enter desired values in the fields below Description.

0 N o o

On the graph, change a time segment's Start and End times by doing one of the following:
o  Click the segment, then type the times in the Start and End fields.
o  Click and drag either end of the segment or the entire segment.

9 Optional: Click Add Time Period to add one or more segments to the schedule. Or, select a segment and click
Delete Time Period to delete that segment.

10 Click Accept.

Select this Type... To use the schedule...

Weekly Every week on the specified days

Date On a single, specified date

Date Range Between 2 specified dates

Date List On multiple, specified dates

Wildcard According to a repeating pattern (For example, the second Tuesday of every month)
Continuous Continuously between specified times on 2 separate dates

Dated Weekly Weekly between a start date and an end date (For example, the summer break in

the school year)

NOTES

e To automatically download all schedules that you create or change, click E > System Options > My
Settings and, under Preferences, select Automatically download schedules on each change. If you want to
manually download schedules, clear the Automatically download... field and then see Downloading system
changes to controllers (page 148).

e  When you apply a schedule to an item on the navigation tree, the schedule affects that item and all children of
that item. If you do not want an item to be affected by schedules from a higher level, select Ignore Schedules
above this level on the Schedules > Configure tab.
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To apply a schedule to a group of items

You must create a group, then add members (areas, equipment, or other groups) to the group before you can apply
a schedule to it.

1  On the User navigation tree, select Scheduling Groups.

Optional: If you have created folders to organize your groups, select the appropriate folder. See "To organize
groups using folders" below.

2 Click Add Group.
Type a name for the new schedule group in the Name field.

4 Optional: Change the default Reference name. A group's reference name must be unique throughout the
system.

Click Accept.
Click Add Members to Group.

7 Onthe Members page, select the areas, equipment, or other groups that you want to add to the group from
the tree on the right. Use Ctri+click, Shift+click, or both to select multiple items.

8 Click Add.

NI

_Q_ TIP Use the Raise and Lower buttons to reorder items in the Members list. Changing the order is for your
viewing convenience and does not affect the system.

9 Click Accept.

10 You will see the question Execute download now?. Click OK.

11 Click the Schedules button, then Configure.

12 Add a schedule to the group. See To apply a schedule to equipment (page 60).

To organize groups using folders

You can create folders and sort your groups into them to organize the Schedule Groups tree. For example, a large
school system that has a group for each school may want to create an Elementary School folder, a Middle School
folder, and a High School folder, and put the appropriate groups in each folder.

To create folders and add groups to them:

On the User tree, select Scheduling Groups.

Click Add Folder.

Type a name for the new folder in the Name field.
Optional: Change the default Reference name.
Click Accept.

Repeat steps 1-4 for each folder that you want to add.

N OO g A WODN -

Do one of the following to add a group to a folder:

o If you have already created the group, drag and drop it into the appropriate folder in the tree on the
Scheduling Groups page, then click Accept.

o  Select the folder in the tree on the Scheduling Groups page, then click Add Group to add a new group
inside the folder.

NOTE You can also add a folder to a folder, or drag and drop a folder into another folder.
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To edit or delete a schedule

1 Do one of the following:

o On the navigation tree, select the tree item where the schedule was defined, then select Schedules >
Configure tab.

o Inthe User tree, click Scheduling Groups, then select the group that has the schedule you want to edit or

delete.
2 Select the schedule you want to edit or delete.
3  Edit the fields you want to change or click Delete.
4  Click Accept.

NOTE Expired dated schedules are automatically deleted from the database at 3:30 AM every day. But expired
schedules remain in the controller until the next time schedules are downloaded to the controller.

Effective schedules

The effective schedule that you see on the Schedules > View tab can be the result of multiple overlapping
schedules.

Schedule created
Schedule created at system level
at child level

Weekly

Mon 5/20 Maintenance
Effective

Effective schedule — Click the white bar to see the
schedules that result in the effective schedule.

The following schedule features can influence an item's effective schedule.

Feature Description

Hierarchy A schedule applied to an item on the i-Vu® tree affects that item and all of its children. A child
item's combined schedule could be the result of multiple schedules applied at different levels
above it. To change a child item's combined schedule:

e Add a schedule at the child that overrides the current schedule. See the Priority feature
below.

e  Set the child to ignore the parent schedules. To do this, select the child item on the tree,
then go to Schedules > Configure. Select the schedule, then click Ignore Schedules above
this level. You can then add a different schedule for the child.

Any schedule change that you make to an item affects it and all of its children.
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Feature Description

Priority You must assign one of the following priorities to every schedule.
Use... For...
Normal A typical occupied period
Holiday An unoccupied period that overrides a Normal schedule
Override An occupied period that overrides a Holiday time

EXAMPLE For a school, you define:
o A Normal schedule that has it occupied every Monday-Friday, 6 am-5 pm
e A Holiday (unoccupied) schedule for the week of Spring Break

e An Override schedule on the first day of Spring Break from 9 am-1 pm for the cafeteria only
where a teacher's meeting will be held.

Type You must assign one of the following types to every schedule.*
Weekly Wildcard
Date Continuous
Date Range Dated Weekly
Date List

See To apply a schedule to equipment (page 60) for a description of each type.
EXAMPLE For a school, you define the following 3 schedules:

o Full calendar year: Normal, Weekly, Monday-Friday, Gam-5pm

e Summer months: Holiday, Continuous, 12am June 1st -11:59pm August 31st

e  Work days in summer months: Override, Dated Weekly, Monday-Thursday, 9am-2pm

Using the Priority and Type options, you can often accomplish the combined schedule you need in several different
ways. For example, the combined schedule resulting from the 3 schedules described above for Type could also be
accomplished with the following schedules:

School year: Normal, Dated Weekly, Monday-Friday, September 1st-May 31st, 6Gam-5pm
Summer months: Normal, Dated Weekly, Monday-Thursday, June 1st-August 31st, 9am-2pm
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i-Vu® CCN schedules

There are 2 types of CCN schedules:
e 1 - 64 are local schedules that reside within the equipment

e 65 - 99 are network or global schedules, which are sent over a CCN network and received by controllers that
contain network schedules

The i-Vu® application supports both local and global schedules.

Most CCN equipment is shipped with the default schedule of 64. See exceptions below.

Equipment i<Vu®'s default
schedule number

Comfort Controller/UC/Expansion Controllers 0

Any controllers using a custom equipment file (*.equip) 0

created with EquipmentBuilder

Gen Il VT, 48/50EJ (Conquest), FSM, CSM 1

All PICs 64

A CAUTION! Confirm the actual schedule numbers that are used in the controller, as they may have been
changed from their programmed default settings.

In order to use i-Vu® schedules, the i-Vu® schedule number must match the CCN schedule number at the
controller. This can be set in the i-Vu® interface by selecting the equipment in the navigation tree and clicking
Schedules > CCN tab. It is also accessible at the area or site level.

NOTE To reduce start-up labor on a retrofit project, existing network schedules can be used by the i-Vu®
application. However, switching to local schedules allows for schedule retention after a power failure and local
schedule maintenance tables.

If a controller uses a different schedule number, complete the following steps.
CAUTION! Failure to follow these steps may result in unexpected equipment operation.

1  On the navigation tree, select the controller.

2  Click the Schedules page, then CCN tab.

3 Adjust the following fields:

e  Schedule number - enter the CCN schedule number in use at the controller.

e  Override time (optional) - enter the number of minutes of the desired override and verify that the controller
override time is greater than or equal to this number

e Override group - enter the number of the group, if you have established one
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Alarms

A message is sent from an alarm source to i-Vu® to notify you that certain conditions exist, such as a piece of
equipment that has stopped running or a temperature that is too high. When i-Vu® receives an alarm, it displays
information about the alarm on the Alarms page. i-Vu® can also perform alarm actions (page 72) to inform
personnel of the condition. An alarm source can also send a return-to-normal message when the alarm condition

returns to its normal state.

Alarm process starts here

alarm
action

Grapliics Schedules

Alarms

alarm source

return-to-
normal

Trends Reports

672 672

|| select all
o B 07/24/2013  Acknowledge  The space temperature is above setpoint.
— 06:15:16AM High SPT at USB Network / VAVB3 ZS Zone
& a 07/24/2013 Acknowledge  The supply air temperature exceeds the desired operating limits.
= 06:06:11AM Supply Air Temperature at USB Network / VAVB3 ZS Zone
0 07/24/2013 Closed The supply air temperature has returned to the normal operating range.
- 06:00:00AM Supply Air Temperature at USB Network / VAVB3 ZS Zone
0 @ 07/24/2013  Acknowledge  Error #7000: Trend Manager Error
— 01:40:00AM atapplication test ivué

View By: l 5 @ 07/24/2013 Acknowledge  Error #7000: Trend Manager Error

Eatseh ——— = — 01:39:59AM atapplication test ivu

B sz G \7\ B 07/23/2013 Closed The space temperature has returned to normal.
= 06:00:00PM High SPT at USB Network / VAVB3 ZS Zone

Al L e e — == 07/2312013  Acknowledge  Error #7000: Trend Manager Error

Alarm sources and the alarms they generate are assigned to categories, such as HVAC Critical or HVAC
Maintenance, to help you work with related alarms.

The application engineer usually sets up alarm sources in the Snap application. In the i-Vu® interface, you can:

e View, troubleshoot, acknowledge, and delete alarms (page 67)

e  Set up the alarm actions that the i-Vu® application performs (page 72)

e  Edit alarm sources that were set up in the Snap application or set up new alarm sources to generate alarms

(page 79)

NOTE In addition to the alarms that you set up, i-Vu® has built-in system and equipment alarms.
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Viewing, acknowledging, and deleting alarms

The i-Vu® Alarms page displays alarms as they are received. If desired, an operator can set options on E >
System Options > My Settings tab to have the i-Vu® application play an audio file when an alarm is received.

An alarm's setup may require that it be acknowledged and/or the alarm condition returned to normal. The alarm,
its return to normal, and any other alarms related to the incident are referred to as an alarm incident group. The i-
Vu® application closes an alarm incident group when all of the following have occurred:

e You acknowledge the alarm (if required)
e The i-Vu® application receives a return-to-normal (if required)
e The i-Vu® application performs all alarm actions defined for the group

You should delete alarms from your system as they are closed because large quantities of stored alarms can
reduce the efficiency of your system.

NOTE The Installer view does not display all alarms on the system or site level, only on the router and controller
level. Go to the User view or click the system-wide alarms button to see all of the alarms in the system.

The color of the system-wide alarms button signifies one of the following conditions:
. n Red - Critical alarms need to be acknowledged.
. Yellow - Non-critical alarms need to be acknowledged.

. Grey - No alarms need to be acknowledged.

You must acknowledge alarms that have been set up to require acknowledgement. Right-click alarm message to
print. To save alarm information before deleting, select Alarms > Reports tab > Alarms > click Run button.

To view alarms in the i-Vu® interface

e Click n at the top of the page to see all alarms in the system.

or

e Click the Alarms button and then select an item on the navigation tree to see all alarms at and below that
level.
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Show alarms by:
Date—most
recent at top

To Do—Only
alarms that

require action
Incident Group—
All alarms for one
incident

Click to see all alarms in system. Color

alarms need to be acknowledged.

Alarms > View shows
50 alarms at a time. Yellow—Non-critical
Click arrows to see more. Gray—None

Alarms

Schedules

Graphics

Ackpouledge  The space temperature is too wam. Type or select a date ¥
_1 Select all in view... _ TEMP_HlatRouter 41/ Aaron's Cp1 Click Go to see alams
01/28/2013 The space temperature is too cool. since that date/time.
D 10:13:01AM TEMP_LOatRouter 41/ Aaron's Cp2
01/28/2013 Acknowledge  TheflglEiulEICII

09:45:21AM

to acknowledge, b Thels Fhiddl S i E
[ force nommal, or delete [l YWaiting for normal—Requires retum- |

Closed— tion

The space temperature is too warm. |
TEMP_HI atRouter 41 / Aaron's Cp2

01/28/2013 Closed The space temperature has returned to normal.
09:44:50AM TEMP_LO atRouter 41 / Aaron's Cp1

Click alarm to show or
hide details.

e. Clic
B8 Ciri+click, or s elect Show all
categories checkbox. 2 S
Advanced Icon indicates alarm category g

The space temperature has retumed to normal.
TEMP_LOat Router 41 / Aaron's Cp1

Click to acknowledge or

delete all alarms in selected
categories, or to delete
closed incident groups

NOTES

e Alarms generated by the i-Vu® application appear at the system level.

e Alarms generated by controllers appear at the system level in the User view.

e Analarm's details include a path to the alarm source. Each section of the path is a link to that location. For
example, in the path West TEMP LO at Router 41/Sunshine Corp, TEMP LO links to the microblock's
Properties page, and Sunshine Corp links to the Sunshine Corp West Wing graphic, TEMP-LO links to the
equipment graphic.
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e You may see any of the following alarms icons in i-Vu®.

These icons... Indicate...

Access control

2
B
2

L

L

HVAC

Fire system

.

Lighting system
General alarm
Unknown

System
FDD

i

2000006
SO2A0AA4
SH0E00a6

FDD comfort

-]

FDD energy

General message

Q Controller alarm

To control which alarms you see

Newest alarms

Next 50 alarms

Use these tools...

Oldest alarms

Previous 50 alarms

(7 {3 Wz |
%

Icon color indicates...

Red = Critical
Blue = Maintenance
Gray = General

Grayed out = Closed

To control the Alarms list

Click the arrow buttons to display other alarms.

Type a date and time or click m to select a date. Then
click Go to show up to 50 alarms since that date/time.
When finished, click to display the 50 newest alarms

or A to display the oldest 50 alarms.
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Use these tools... To control the Alarms list

View By- Date-Sorts list by date/time the alarms were generated
- with the most recent at the top.

il e To Do-Shows only alarms that require one or more actions
before they are closed.
Incident Group-Sorts alarms by incident. For example, an
alarm and its return-to-normal form an incident group.
Brackets indicate a group.
112002012
01:02:04PM
112002012
12:24:14PM
1112012
10:56:27AM
Show all categories Select the alarm categories that you want to see in the

alarms list. Use Ctrl+click, Shift+click, or both to select
multiple categories, or check Show all categories.

Arccess Control Crtical
Access Control General
Controller Alamm

Fire System Critical
HAZAC Critical

To acknowledge alarms

You must acknowledge alarms that have been set up to require acknowledgment. An alarm shows if it needs to be

acknowledged.
11/20/2012 Acknowledge | Error #7001: Unknown Trend Source
12:42:46PM at Test System

The table in the upper left corner of the page shows how many alarms need acknowledgment at the current
location (Here) and in the entire system (Total). This table also shows how many alarms need a return-to-normal
and how many are closed.

[ vew  TENessage

Count Here Total
Meed Ack KT 637
Meed Rin 12 12
Closed 0 0

To acknowledge an alarm

1 On the Alarms page > View tab, select the checkbox of an alarm that shows Acknowledge.

2  Click the Acknowledge button.
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To acknowledge all alarms in the alarms database for selected categories

1 On the Alarms page > View tab in the left-hand column, select the categories whose alarms you want to
acknowledge.

NOTE Use Ctri+click, Shift+click, or both to select multiple categories, or select the Select All checkbox.
2 Click Advanced.
3 Click Acknowledge All.

DA

Y TP Acknowledging many alarms simultaneously can take a long time. Acknowledge alarms as they occur to
avoid long waits.

To delete alarms

You should delete alarms from your system as they are closed because large quantities of stored alarms can
reduce the efficiency of your system. To save alarm information before deleting, select Alarms > Reports tab >
Alarms, then click the Run button.

To delete an alarm
1 On the Alarms page > View tab, select an alarm's checkbox.

2 Click Delete under Manage List.

To delete all alarms in the alarms database for selected categories

1 On the Alarms page > View tab, click Filter View at the bottom of the page.

2 Select the categories whose alarms you want to delete.
NOTE Use Ctri+click, Shift+click, or both to select multiple categories, or select the Select All checkbox.
Click Advanced.

4 Click Delete All.

To delete all closed alarm incident groups in the alarms database

An incident group is all alarms related to a particular incident. For example, an alarm and its return-to-normal form
an alarm incident group. An incident group is considered closed when all alarms in the group are closed.

1 On the Alarms page > View tab, click Filter View at the bottom of the page.

2  Select the categories whose alarms you want to delete.
NOTE Use Ctri+click, Shift+click, or both to select multiple categories, or select the Select All checkbox.
Click Advanced.
Click Delete Closed Incidents.

NOTE An alarm source may be set up to generate an alarm and a return-to-normal. If an alarm occurs but the i-
Vu® application never receives the return-to-normal, you can select the alarm and then click Force Normal so that
the alarm can be closed. Force Normal has no effect on the alarm condition that generated the alarm.
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To receive audible notification of alarms

You can set up the i-Vu® application to play an audible alert on your workstation when it receives a critical or non-
critical alarm.

1 Click E then select System Options > My Settings.

2 Under Preferences, select Non-critical alarms or Critical alarms to be notified of them.

When an alarm triggers the audible alert, you can click and then select:
e  Snooze to temporarily stop the sound for 5 minutes
e Silence to stop the sound

The alarm sound is silenced until another alarm that triggers a sound is received.

Setting up alarm actions

Alarm Action - An action that the i-Vu® application performs to notify personnel of an alarm or to record
information about the alarm. You can assign alarm actions to an alarm source, a category of alarm sources, alarm
sources from a certain location, or a combination of these criteria.

To assign alarm actions to alarm sources:

Although you can assign an alarm action to an individual alarm source, you typically assign an action to multiple
alarm sources at the area or equipment level. The alarm action applies to all instances of the alarm sources at the
selected location and below. Click an action’s Edit button to make any changes.

To assign an alarm action to alarm sources:
1 On the navigation tree, select the area or equipment, containing the alarm sources.
2 Click Alarms > Actions tab and follow the 3 steps on the screen.

NOTE Use Ctrl+click, Shift+click, or both to select multiple items.

Click Add.

4  Set up the alarm action by editing the fields on the alarm action page. See the appropriate alarm action below
for field descriptions.

5 Click OK.
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Alarm Popup

The Alarm Popup alarm action pops up a message on any computer with a Windows operating system that is
running the i-Vu® Alarm Notification Client application.

Field Notes

To Operator Select individual operators or operator groups who should receive alarm notification.

To Group

Generate alarm if Select this checkbox to generate a System Info alarm if the popup recipient is not

delivery fails currently running the Alarm Notification Client application.

Message text Use punctuation, spaces, or returns to format the text. To add live data to the text,
select field codes (page 83) from the Append Field Code list.

Append Field Code Add field codes (page 83) to the message text if desired.

Perform Action By default, the i-Vu® application performs an alarm action when the alarm source

generates an alarm and when it returns to normal. Under Perform Action, you can
choose to run the alarm action only when the alarm source generates an alarm or
when it returns to normal.

Using the Alarm Notification Client application

The Alarm Notification Client application must be running on each client computer (Windows only) that should
receive popup notifications. Keep the application minimized to the right side of the Windows task bar. The window
will pop up with a message when an alarm occurs.

NOTE To use the i-Vu® Alarm Notification Client application across a firewall, you must open UDP port 47806.

Select an alarm message, then click to open i-Vu® displaying the piece of equipment that generated the alarm.
A grayed out alarm indicates that it was acknowledged in the i-Vu® interface.

If the Alarm Notification Client is set up to play a continuous alarm sound, you can silence an alarm by clicking
Silence!, by pressing Ctrl+S, or by acknowledging the alarm in the i-Vu® interface.

Browse to source eguipment Alarm message
' | h
# Alarm Notification Client T ol e
LIFRIEAR o
Ot 22, 2012 65521 P OFF NORMAL Universal The heating supply air lemperature is too cold.

|Mon Ot 22 1 6EDT 2012 Connected to *161.145 175.38°
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Button Notes

Opens the i-Vu® interface displaying the equipment that generated the alarm.

T

Copies the selected alarm information to the clipboard.

Removes the alarm information from the alarm popup list. Removing items from this list has no
effect on the alarms list in the i-Vu® interface.
View information about the server connection.

On this tab... You define...

w3

Server Connection The i-Vu® web server and port, and the i-Vu® operator name and password

Browse To The i-Vu® page that you want to see first when browsing to the equipment
Notification e If you want to hear a sound when an alarm occurs
Sounds

e  Which sound you want to hear for each type of alarm.
NOTE A Connection Failure occurs when the Alarm Notification Client
loses communication with the i-Vu® application.

e  Whether you want the sound to continue until silenced

NOTE If multiple types of alarms occur simultaneously, the application plays
the sound of the most critical alarm (Connection Failure first, then Critical,
then Normal).

To set up the i-Vu® application to support Alarm Popup clients

1 Click E then select System Options > General tab, and then select Enable support for Alarm Notification
Clients to connect to this server.

2 Leave Restrict to IP Address field blank.

3 Use the default port.

4  Click Accept.

NOTE If the Alarm Notification Client application is not on the local network and will access i-Vu® alarms through a
NAT router, your Network Administrator must port forward the TCP port you defined in step 3 above.

To install the Alarm Notification Client application
Follow the steps below on each client computer that should receive alarm popups.

PREREQUISITE You must enable Alarm Popup support in System Options > General tab. See above topic. Click

, then select System Options > General tab, and then check Enable support for Alarm Notification Clients to
connect to this server.

1 Install software from your Tech Tools USB drive or DVD.

2  Click Alarm Popup Application.
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3 Click Run, then follow the on-screen instructions to install the Alarm Notification Client application. After you

click Done, the application starts automatically.

NOTE To locate your applicable IP address, look in the Management Tool.

4 Inthe Settings dialog box, enter appropriate values. You can also click % to open this box. See the table above

for a description of each setting.

NOTE You can lock the Settings so that a user cannot edit them. See To lock a client's Settings feature below.

5 Click OK.

6  Minimize the Alarm Notification Client window.

To lock a client's Settings feature

To prevent a user from editing the Settings %:

1 Right-click Alarm Notification Client in the Windows Start menu.

Select Properties.

2
3 Onthe Shortcut tab, type -lockconfig atthe end of the Target path.
-

¥ Alarm Notification Client Properties

=)
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Send E-mail

The Send E-mail alarm action sends a message to one or more e-mail accounts. The alarm action can also run a
report and attach it to the e-mail as a PDF, HTML, or XLS file.

Field

To and
CcC

Subject

Use default email
server configuration

From

Mail Host

Mail Host Port

Mail Host
Security Options

Specify Mail
User For Mail
Host
Authentication

Send mail as MIME
attachment

Message Text

Attach Report

i-Vu® Standard/Plus v7.0

Help

Notes

Type the address(es) that you want to send the alarm to. To enter multiple addresses,
type a space or press Enter after each address.

Enter the text that you want to appear on the Subject line of the email. The subject
can include field codes (page 83).

Check this field to have this alarm action use the email server configuration settings
defined on the System Options > General tab. Uncheck to enter settings specific to
this alarm action.

Enter a valid address if required by your mailserver.

The mailserver's address. This can be an IP address or a system name, such as
mail.mycompany.com.

Change this field if using a port other than the default port 25.

Select the type of security the mailserver uses.

o Cleartext (SMTP) - Uses the SMTP protocol to send as clear text over TCP/IP
e  Secure SSL (SMTP with SSL) - Uses SSL, a communication protocol that

provides data encryption

o  Secure TLS (STARTTLS) - Uses TLS, but does not begin encryption until the i-Vu®

application issues STARTTLS command

Select if your mailserver requires a username and password.

Select if your mailserver allows only MIME attachments.

Use punctuation, spaces, or returns to format the text. To add live data to the text,
select field codes (page 83) from the Append Field Code list.

Select to attach a report to the e-mail, then select the Report and the Format. The
attached report will include the date and time. For example, Alarm Sources 2012 Jan
01 1230.

NOTE The Report Name field shows a custom report only if it is accessible at the
current level.

Run as shows the name and login name of the operator creating the alarm action. The
report will be run using the privileges and report options of this operator.

_Q_ TIP You may want to create a new operator with limited privileges for this
purpose.
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Field Notes

Perform Action By default, the i-Vu® application performs an alarm action when the alarm source
generates an alarm and when it returns to normal. Under Perform Action, you can
choose to run the alarm action:

e  Only when the alarm source generates an alarm or when it returns to normal.

e After a specified amount of time if the alarm has not been acknowledged or has
not returned to normal. Use this option for alarm escalation.

e Ifthe alarm occurs during the occupied hours defined for a schedule group or run
if the alarm occurs during the unoccupied hours defined for a schedule group.
EXAMPLE To have one alarm action performed during work hours and a different
alarm action performed after work hours:

1. Create a schedule group (page 62), but do not assign members to it.

2. Create a schedule for the group. Set the occupied hours to be the same as
the work hours.

3. Create the alarm action that is to be performed during work hours. Under
Perform Action, select If schedule group <your new group> is Occupied.

4. Create the alarm action that is to be performed after work hours. Under
Perform Action, select If schedule group <your new group> is Unoccupied.

NOTE You should not assign this alarm action to frequently-occurring alarms as this may cause problems on your
network or the Internet.
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Send Web Service Request

The Web Service Request alarm action sends a web service request to a third-party server when an alarm event
occurs. For example, the i-Vu® application could send a request to a work order system so it could create a work
order for someone to respond to the alarm condition.

Field

Destination Address

Web Service Action

Content Type

Web Service Request
Parameters

Parameter Name

Value

Perform Action

i-Vu® Standard/Plus v7.0
Help

Notes

The URL of the server that will receive the request.
Example: https://192.168.168.102/workorder/bas

Select the type of web service request required by the target server:
GET or POST

If you selected POST in the previous field, select the format required by the target
server:
Application/json or /x-www-form-urlencoded

Optional-Create a parameter for each piece of information that the target server
requires. You should be able to find information about required parameters in the
target server's documentation.

Enter a name for the parameter. For example, Parm1 or Date.
Click Add Parameter.

Text required for the parameter. To add live data to the request, select a field code
(page 83) from the Append Field list.

By default, the i-Vu® application performs an alarm action when the alarm source
generates an alarm and when it returns to normal. Under Perform Action, you can
choose to run the alarm action:

e Only when the alarm source generates an alarm or when it returns to normal.

e  After a specified amount of time if the alarm has not been acknowledged or
has not returned to normal. Use this option for alarm escalation.

e Ifthe alarm occurs during the occupied hours defined for a schedule group or
run if the alarm occurs during the unoccupied hours defined for a schedule
group.

EXAMPLE To have one alarm action performed during work hours and a
different alarm action performed after work hours:

1. Create a schedule group (page 62), but do not assign members to it.

2. Create a schedule for the group. Set the occupied hours to be the same as
the work hours.

3. Create the alarm action that is to be performed during work hours. Under
Perform Action, select If schedule group <your new group> is Occupied.

4. Create the alarm action that is to be performed after work hours. Under
PerformAction, select If schedule group <your new group> is Unoccupied.
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Setting up an alarm source in the i-Vu® interface

In the i-Vu® interface you can:
e Edit an alarm source’s settings or set up a new alarm source to generate alarms.

e Select Properties page > Alarm Sources tab to set up all alarms associated with a particular piece of
equipment

e Simulate an alarm to test its setup.

To set up, edit, or disable alarm sources

To set up, edit, or disable a single alarm source
1 On the navigation tree, select the control program.
2 Click Alarms, then select the Enable/Disable tab.

3 Make changes to the fields as needed. The fields can vary for different types of alarm sources. See table
below.

4  Click Accept.

_Q_ TIP To set up all the alarms for a piece of equipment at once, click Properties, then select Alarm Sources.

Field Notes

Potential alarm source Check to enable the alarm source to generate alarms. Uncheck to disable the alarm
source.

Alarm enabled Check to have the alarm source generate an alarm when the specified conditions
occur.

e  Fora binary input, enter the conditions for generating an alarm.

e  For an analog input, type the low and high limits that, when exceeded, will
generate an alarm.

Deadband The amount inside the normal range by which an alarm condition must
return before a return-to-normal notification is generated.

EXAMPLE
High = 225%10-0 band
215 - = Leagban
- 1 10 = Deadband

Low = -25 = Headban

= Alamn is generated
= Return-to-Mormal is generated

NOTE If the Status checkbox is selected, the alarm condition currently exists.
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Field

Return to Normal

Alarm requires
acknowledgement

Return requires
acknowledgement

Classified as critical

Event State

BACnet
Configuration:

Dial on alarm

Notification Class

Notes

Check to have the alarm source generate a return-to-normal when the alarm
condition returns to a normal state.

Check to have the i-Vu® application require that an operator acknowledge the
alarm.

Check to have the i-Vu® application require that an operator acknowledge the
return-to-normal.

This property determines the color of the system-wide alarm button when the alarm
comes in.

‘ = Critical & = Non-critical

The current state of the alarm source can be:

e  Normal—value is normal

Off normal—the value is not normal (binary only)

Fault—the alarm source microblock may be misconfigured
High Limit—the value exceeds the normal range (analog only)
Low Limit—the value is below the normal range (analog only)

N/A

Do not change this field.

To set up, edit, or disable multiple alarm sources simultaneously

1 On the navigation tree, select the area, equipment, or controller containing the alarm sources.

2 Click Alarms, then select the Enable/Disable tab.

3 Instep 1, select the categories that contain the alarm sources.

NOTE In step 1 and step 2, Ctri+click, Shift+click, or both to select multiple items, or select the Select All

checkbox.

4 Instep 2, select the alarm sources.

5 Make appropriate changes in step 3.

6 Click Accept.

NOTE Click View Selected Sources to view or change settings for each alarm.

i-Vu® Standard/Plus v7.0
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To view all instances of an alarm source

To find all instances of an alarm source at and below a selected area:

1 On the navigation tree, select an area.

2 Click Alarms and select the Actions, Enable/Disable, or Category tab.

3 Select an alarm source from the list in step 2.

4  Click View Selected Sources.

NOTE You may be able to change settings that relate to the tab you selected.

To simulate an alarm

To test the setup of an alarm source and its alarm actions (page 72), you can simulate an alarm or its return-to-
normal.

1  On the navigation tree, select the alarm source whose alarm you want to simulate.
2  Click Properties > Alarm Sources tab.

3 Click on an alarm point that is labeled as (BALM) or (CALM) and is enabled as a Potential Alarm Source (fifth
column from the left).

In the dialog box that opens, select Alarms and then the Enable/Disable tab.
Check Enable next to Alarm or Return to Normal.

Click Simulate next to Alarm or Return to Normal.

N o g b

Click Accept.

e Temp Ser

<

E

8  Select the controller on the navigation tree, then select the Alarms > View tab to see the alarm.
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Alarm categories

Alarm categories sort related alarm sources and their alarms into groups such as HVAC Critical and Access Control
General. Alarm categories let you:

e View, acknowledge, or delete selected categories of alarms (page 67) received by the i-Vu® application
e  Assign alarm actions (page 72) to selected categories of alarm sources
e  Set up alarm sources (page 79) in selected categories

Each alarm source is assigned to an alarm category in either the Snap application or in the i-Vu® interface.

To assign alarm sources to a category in the i-Vu® interface
1 On the navigation tree, select the area, equipment, or controller containing the alarm sources.
2 Click Alarms, then select the Category tab.
3 Instep 1, select the category that currently contains the alarm sources.
NOTE In step 1 and step 2, Ctri+click, Shift+click, or both to select multiple items, or check Select All.
4 Instep 2, select the alarm sources whose category you want to change.
In step 3, select a category from the drop-down list, then click Change.

6 Click Accept.

Edit alarm messages

To edit the message for an alarm source
1  On the navigation tree, select the controller.

2 Select Properties > Alarm Sources tab and double-click the underlined name of point to open the microblock
popup.

3 Inthe dialog, select Alarms > Messages tab.

NOTE Sample Alarm Message and Sample Return Message show the messages as they are currently
defined.

4  Enter the edited message you want to appear in the field for Alarm or Return. You can add live data to the text
by selecting field codes (page 83) from the Append Field Code list.

5 Click Accept.
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Using field codes

Use field codes to insert live data into:

e The message on an alarm action

e  Text displayed on the Alarms page > View tab

e Alarm information archived to a text file when an alarm is deleted

You can customize the setup of each of these items by appending field codes. For example, to have the message
in an alarm action include the device that generated the alarm, append the Device field code to the action's

message.

Formatting field codes

You can type a formatting command after a field code to format the field code in one of the following 3 ways:

e  Format a number field code (Example: ##.##)

. Format a date/time field code (Example: MM/dd/yyyy hh:mm:ss)

e Left, right, or center align a field code and set the field width

A formatting command must have the following syntax:

Fieldcode%format_type:styled
I—'_I I_'_I

O 6

Use the table below to determine the format_type and style for a formatting command.

To format a
number

To format
date/time

To set alignment
and field width

i-Vu® Standard/Plus v7.0
Help

o format_type
N

L for left align
R for right align
C for center align

9 style

The actual formatting, such
as ##.##. The basic format
uses the pound sign (#) to
represent a number. For
more information, search
the Internet for "customizing
number formats with java".

The actual formatting, such
as MM/dd/yyyy hh:mm:ss.
For more information,
search the Internet for
"customizing date time
formats with java".

Indicate the field width by
number of characters.

Carrier Proprietary and Confidential

83

Example

To always round a setpoint value
to two digits to the right of the
decimal, the field code is:
$setpoint_value%N:##.##$

For example, 78.9935 becomes
78.99.

To show the date and time when
an alarm is generated in a format
like 03/15/2004 10:50:43, the
field code is:
$generation_time%D:MM/dd/yyyy
hh:mm:ss$

To left align the name of the
device that generated the alarm
and set the field width to 15
characters, the field code is:
$device%L:15$

CARRIER CORPORATION ©2018
All rights reserved



Using multiple formatting commands

You can type multiple formatting commands for a field code. For example, you can format a number and then set
the alignment and field width. The syntax for multiple formatting commands is:

$fieldcode%format_typel:style%format_type2:style$

EXAMPLE To format the alarm date and time, center it and set the field at 20 characters, the field code is:
$generation_time%D:MM/dd/yyyy hh:mm:ss%C:20$

NOTE You must enter the date/time or number formatting command before the alignment/field width command.

Field Codes

Field Code Name  Field Code Description

Acknowledge $acknowledge_operator$ The operator who acknowledged the alarm.

Operator EXAMPLE John Doe

Acknowledge Time $acknowledge_time$ The time when the operator acknowledged the alarm.
EXAMPLE Nov 12, 2012 6:46:31 PM

Alarm Category $alarm_category$ The alarm category that the alarm is assigned to.
EXAMPLE HVAC Critical

Alarm Priority $alarm_priority$ The priority number associated with the alarm's priority
(Off-Normal, Fault, or Normal) on the controller's Driver >
Notification Class page.

Alarm Type $alarm_type$ The alarm type of the alarm source.
EXAMPLE CHANGE OF STATE

Character $c$ A single ASCII character. Often used for form feeds and
other printer escape sequences.
EXAMPLE $C:65$ displays A

Command Value $command_value$ The commanded value from the alarm source. Valid only
for alarm type COMMAND FAILURE.
EXAMPLE 3

Control Program $equipment$ The display name of the equipment where the alarm
came from.
EXAMPLE Chiller

Controller $device$ The display name of the device where the alarm came
from.
EXAMPLE UPC Open

Dead Band $deadband$ The deadband value from the alarm source. Valid only for
alarm type OUT-OF-RANGE.
EXAMPLE 5

Deletion Operator ~ $deletion_operator$ The operator who deleted the alarm.
EXAMPLE John Doe

Deletion Time $deletion_time$ The time the alarm was deleted.
EXAMPLE Nov 12, 2012 6:46:31 PM
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Field Code Name

Error Limit

Event Values

Exceeded Limit

Exceeding Value

Fault

Field Message

Feedback Value

From State

Generation
Operator
Generation Time
In Alarm
Incident Closed
Time

Location Path
Long Message
Message Details
Message Prefix

Message Text

New State

New Value

Field Code

$error_limit$

$event_values$

$exceeded_limit$

$exceeding_value$

$fault$

$field_message$

$feedback_value$

$from_state$

$generation_operator$

$generation_time$

$in_alarm$

$incident_closed_time$

$location_path$

$long_message$

$message_details$

$message_prefix$

$message_text$

$new_state$

$new_value$

Description

The error limit, from the alarm source. Valid only for alarm
type FLOATING LIMIT.
EXAMPLE 90

Returns a string of alarm values associated with the
alarm.

The exceeded limit value from the alarm source. Valid only
for alarm type OUT-OF-RANGE.
EXAMPLE 90

The exceeding value from the alarm source. Valid only for
alarm type OUT-OF-RANGE.
EXAMPLE 91

The status of the fault condition from the alarm source.
EXAMPLE True or false

Text generated in the alarm by the controller.

The feedback value from the alarm source. Valid only for
alarm type COMMAND FAILURE.
EXAMPLE 10

The previous state of the alarm source.
EXAMPLES NORMAL, FAULT, OFF NORMAL, HIGH LIMIT,
LOW LIMIT

The operator who forced the alarm to return to normal.
EXAMPLE John Doe

The time in the controller when the alarm was generated.
EXAMPLE Nov 12, 2012 6:35:18 PM

The in alarm status from the alarm source.
EXAMPLE True or false

The time the alarm's entire incident group closed.
EXAMPLE Nov 12, 2012 6:46:31 PM

Displays the path display names from root to source.
EXAMPLE Building B / Basement / VAV AHU B /
SSP_STOP

The formatted alarm long text displayed by double-clicking
the alarm on the Alarms page.

The message details displayed on the Alarms page View
tab.

The message prefix displayed on the Alarms page View
tab.

The message text displayed on the Alarms page View tab.

The status of new state from the alarm source. Valid only
for alarm type CHANGE OF STATE.
EXAMPLE Alarm, Fault

The new value from the alarm source. Valid only for alarm
type CHANGE OF VALUE.
EXAMPLE 70
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Field Code Name

Notification Class

Object ID

Out of Service

Overridden

Program ID

Receive Time
Recipient Device
ID

Reference Path

Reference Value

Referenced
Bitstring

RTN Time

Setpoint Value

Short Message
Site

Source

Source description

Field Code

$notification_class$

$object_ID$

$out_of_service$

$overridden$

$program_id$

$receive_time$

$device_id$

$reference_path$

$reference_value$

$referenced_bitstring$

$RTN_time$

$setpoint_value$

$short_message$

$site$

$source$

$source:description$

Description

The notification class assigned denotes how the received
alarm was generated. For example, if set to 1, the alarm
would typically be sent to i-Vu® by Carrier controllers.

Object ID of the alarm source.
EXAMPLE 5:26

The status of 'out of service' from the alarm source.
EXAMPLE True or false

The status of 'overridden' from the alarm source.
EXAMPLE True or false

The address of the control program that generated the
alarm.

BACnet program address format:
device ID, program number
EXAMPLE 2423101,1

The time at the workstation when the alarm was received.
EXAMPLE Nov 12,2012 6:46:31 PM

The device ID of the device where the alarm came from.
EXAMPLE 8:2423101

Path to alarm source. Available in all alarm actions.
EXAMPLE #e_b_vav_ahu_b/ssp_stop

The 'reference value' from the alarm source. Valid only for
alarm type FLOATING LIMIT.
EXAMPLE 83

The value of the 'referenced bitstring' value from the
alarm source. Valid only for alarm type CHANGE OF
BITSTRING.

EXAMPLE 1011011101101

The time when the alarm returned to normal.
EXAMPLE Nov 12, 2012 6:46:31 PM

The 'setpoint value' from the alarm source. Valid only for
alarm type FLOATING LIMIT.
EXAMPLE 72

The formatted alarm short text.

The display name of the site the alarm came from.
EXAMPLE Kennesaw

The display name of the alarm source microblock that
generated the alarm.
EXAMPLE SAT_HI

The Description field of the alarm source microblock that
generated the alarm.
EXAMPLE High Cooling Supply Air Temp
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Field Code Name  Field Code Description

Source Path $source:<path>$ Substitute <path> with the path to the value your want to
display. See Defining i-Vu® paths (page 174).

Example to add text value:
$source:~equipment.display-name$

NOTE You can use Global Modify (page 44) to get the
path.

System Directory $system_dir$ i-Vu® Pro only:

The system folder name.
EXAMPLE c:\<i-Vu_Pro_>x.x\webroot\ world_corporation

To State $to_state$ The current state of the alarm source.
EXAMPLES NORMAL, FAULT, OFF NORMAL, HIGH LIMIT,
LOW LIMIT
i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
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Trends

The i-Vu® system can read and store equipment status values over time and then display this information in a
trend graph to help you monitor the equipment’s operation.

RTU Summary

— SATemp — RATemp — MATemp ¥ MNotes

You can collect trend data for any point value in the i-Vu® system. The controller reads point values at intervals
that you define and then stores that data in the controller for up to 7 days . A controller has limited memory for
storing trend data, so you can set up historical trending to archive the trend data from the controller to the
database.

A trend graph can display data from the controller and the database, or it can display only data stored in the
database.

When the storage capacity of your system is running low from too much historical trend data, you will receive an
error message. To create more storage space, go to the Management Tool (page 28) and click Compress System.

After you set up the desired points for trend data collection (page 89), you can:

e View built-in trend graphs that show a single point (page 90)
e Create custom trend graphs with multiple points (page 91)

Disabled Poin

Cool Cap
Fan SIS ——Single-point graphs
Heat Cap
override

Custom trend graph — trend 1

New Trend Graph... SAT

SPT
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To collect trend data for a point

Before you can see a point's trend graph, you must enable trending for that point and then define how you want
the controller to collect the point's data. This can be done in Snap or you can do it in the i-Vu® interface using the
instructions below.

NOTE 1/0 microblocks have trending capability built-in, and you enable trend logging in the I/0 microblock. Any
other microblock value must have a trend microblock attached in the control program, and you enable trend
logging of the value in the trend microblock.

To set up a point's trending in the i-Vu® interface:
On the navigation tree, select the equipment that has the point you want to trend.

Click the Trends button drop-down arrow, select Disabled Points, then select the point.

1
2
3 Click the Enable/Disable tab, then select Enable Trend Log to have the controller collect trend data.
4  Enter information in the appropriate fields. See table below.

5

Click Accept.

_Q_ TIP You can set up all trends for a piece of equipment at once on the Trend Sources tab of the equipment's
Properties page.

Field Notes
Sample every _:_:_ (hh:mm) Records the point’s value at this interval.
NOTES

e  Set this field to one minute or greater.

This setting should be longer than the CCN bus poll interval. To
determine the poll interval:

1. In the Installer tree, right-click the device polling the CCN
controller, and then select Driver Properties.

2. Go to Protocols > CCN.

3. Scroll down to the Program Status heading.

4. In the first row of the table, subtract the third column
value from the fourth column value to get the poll interval.

Sample on COV This method records the point’s value only when the value changes by at
(change of value) least the amount you enter in the COV Increment field.

NOTE Use this method for a binary point or for an analog point that has
infrequent changes in value.

Enable Trend Historian Archives trend data to the system database.

Store Trends Now Writes all trend data in the controller to the system database without having
to enable trend historian.
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Field
Keep trends for _ days

BACnet Configuration

Notes

Enter a number between 1 and 62 in this field to override the default number
of days that trends for this point are stored. The trend storage default settings
are:

e 62 days of override trends stored to accommodate Tenant Override
Billing (available for i-Vu Plus only)

e 7 days of all other system trends stored

NOTE Saving more than 62 days will affect system performance and could
result in alarm messages instructing you to compress trend storage in the
Management Tool (page 28). You can also create more space by using the
next option Delete trend samples.

The Object Name is a unique alphanumeric string that defines the BACnet
object. Although the Object Name field can be edited, it is not recommended.
The Notification Class is set to 1 to receive alarms generated by Carrier
controllers.

NOTE Run a Trend Usage report (page 95) to view trend data.

Viewing a built-in, single-point trend graph

1 On the navigation tree, select the equipment whose trend you want to view.

2  Click the Trends button drop-down arrow, select Enabled Points, and then select the graph you want to view.

3  Select the View tab. See Using trend graphs (page 93).

NOTE On the Configure tab, you can:

e Enable/disable the grid.

e Set the time range for the X axis. For example, enter 7 days to see the data for the last week.
e  Turn off autoscaling so that you can define a range for the Y-axis
e Type a Y-axis label that will appear on the right side of the graph.

i-Vu® Standard/Plus v7.0
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Creating a custom trend graph

When creating a custom trend graph, you can select up to 16 points. If you select more than 4 points or points with
different units, the i-Vu® application splits the data into subgraphs. Each subgraph can show a maximum of 4
points with similar units.

Headquarters Building - Rooftop Return Temps

a
g

(1 Baggh =

NOTE You must enable trending for points that you want to include in the custom trend graph. See To collect trend
data for a point (page 89).

To create a custom trend graph

1 On the navigation tree, select the area or equipment where you want to see the graph.
2 Click the Trends button drop-down arrow, then select New Trend Graph.
NOTE If the Trends button does not have a drop-down arrow, the New Trend Graph page is already displayed.

3 Inthe tree on the New Trend Graph page, use Ctrl+click or Shift+click to select the points (16 maximum) that
you want to see on a graph.

NOTE The tree shows only points that have trending enabled. See To collect trend data for a point (page 89).

4 Click Save.
5 Type a Name for the graph that will appear at the top of the graph and in the Trends button drop-down list.
6 Click OK.
7 Select:
o  The View tab to see the custom trend graph. See Using trend graphs (page 93).
o  The Configure tab to edit the trend graph. See To edit a custom trend graph (page 92).
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To edit a custom trend graph

On the navigation tree, select the area or equipment where you created the graph.

Select the Trends > Configure tab. On this page, you can:

e Change the name of the custom trend graph

e Enable/disable the grid

e Set the time range for the X axis

Edit a subgraph's Y-axis label that will appear on the right side of the graph
Turn off autoscaling so that you can define a range for the Y-axis
Add/delete subgraphs (see instructions below)

Add/delete points (see instructions below)

Change a point's name on the graph

Change a binary point's active/inactive text on the graph

Click Delete Trend Graph to delete the entire custom trend graph

To add a subgraph to a custom trend graph

1
2
3
4

5
6

Click Add below the Subgraphs list.

Type a Y-axis label.

Click Add below the Points list.

Select a point in the Data source tree.

NOTE The tree shows only points that have trending enabled. See To collect trend data for a point (page 89).
Repeat steps 3 and 4 to add up to 4 points to the subgraph.

Click Accept.

NOTE To delete a subgraph, select it in the Subgraphs list, click Delete below the list, and then click Accept.

To add a point to a subgraph

1
2
3

4

Select the subgraph in the Subgraphs list.

Click Add below the Points list.

Select a point from the Data source tree.

NOTE The tree shows only points that have trending enabled. See To collect trend data for a point (page 89).
Click Accept.

NOTE To delete a point, select the appropriate subgraph, select the point, click Delete below the Points list, and
then click Accept.

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018

Help

All rights reserved
92



Using trend graphs

mr 3 Chilled Water System - Chiller Load

‘wd T
Graph Center: ﬁ

Auto-update from field g;‘g as.
Show database values only

Scale the Y axis to fit the data Graph Width:| Day | Week || Month || Year JPEG
= Black & White SVG

i : ; PDF
Mouse Mode Display gap in graph line for csv
Click and drag will
& pan Touch Mode
Click graph to use the following
-or- Keyboard tools

p Zoom Arrow Keys:  Fan
_ Page Up Zoom out
Hold shift to swap. Page Down: Zoomin " One finger panning
\ .|

 Two fingers pinch/zoom

Home : Resetto initial view
ER 6:00 AM 9:00 4 12:00 PM 3:00 PM 6:00 PM

_[” Chiller 5/ — Chiller Load ¥ Notes

Click legend to toggle vi

:20:00 PM May 29 2012 Sunday
Indicates system note such as time ler L :

sync or trend log enabled. Hover for

details.

200 s
PV\‘_"\ PPTVA R s
\"-.f\”‘_ ;\,_vw‘r ] WY
Hover over a point for trend sample details. Press
space bar to lock details. Click+drag to move.

Status messages Cirl+click to see details for the trend sample closest to
the cursor.

Touch mode: tap point for trend details. Touch and
hold point to lock details.
9:00 AM 12:00 PM 6:00 PM 9:00 PM

Loading Data...

NOTES

e Agray triangle at the top of a graph indicates a note from the system. Hover your cursor on the triangle to see

which of the following occurred:
o  Equipment received a time synchronization from its network router or from the i-Vu® application.
o  Trend Historian has been enabled or disabled.

o  Trend Log has been enabled or disabled.

o  The trend object ID of a third-party trend source has been changed. For information only, you do not need

to do anything.

e Click @ at the top of the i-Vu® page to print the graph. You may need to set your printer's orientation to
Landscape.

e Toolbar options are also accessible by right-clicking a trend graph.

e You can check Display gap in graph line for missing data on an individual trend graph page, or you can go to

the System Options (or System Settings) > General tab (page 25) to set this for all future trend graphs.
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To view trend data in a spreadsheet program

You can save trend data as csv data that you can open in a spreadsheet program such as Microsoft® Excel®.

r a |
1 Onthe Trends > View tab, select @ > Save as CSV data.

2 Save the data (.zip file) wherever you want. The .zip file contains the following:

e A .csv file for each trend source (point). The filenames match the point names.
o A Combined folder containing a file with the combined data for all of the graph's trend sources.

3 Open the .csv file in a spreadsheet program.

NOTES

e  You will need to convert the data in the spreadsheet's Time column to a readable date/time format.

e If you use Microsoft® Excel® on a Mac and the converted date shows the wrong year, do the following:
1. In Excel, go to File > Options > Advanced.

2. Scroll down to the section When calculating this workbook, and then uncheck Use 1904 date system.
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Reports

Use reports to monitor and troubleshoot your system. Your i-Vu® edition determines which of the following things
you can do in the i-Vu® interface.

Reports feature i-Vu® Standard i-Vu® Plus
Run preconfigured reports V"’ -.,-f'
Run custom reports 1,-/
Schedule reports v

Preconfigured reports

The preconfigured reports shown in the Reports button drop-down list vary depending on which tree you selected.

In the User tree: In the Installer tree:

Reports
Alarms L Alarms
Commissioning = Commissioning -
Equipment = Equipment -
Effective Schedules Controller Status
Security * | Schedule Instances Security * | Equipment Status
Report category Report name
A preconfigured report shows data for the selected tree item and all of its children.
This preconfigured report... allows you to...
Alarms
Alarm Actions Create a summary of the information configured on the Alarms > Actions (page
72) tab.
Alarm Sources Create a summary of potential alarm sources as configured on the Alarms >
Enable/Disable (page 79) tab.
Alarms View, sort, and filter the information on the Alarms View (page 67) tab.
i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
Help All rights reserved

95




This preconfigured report...

Commissioning

Equipment Checkout

Test & Balance

Equipment

Locked Values

Network 10

Parameter Mismatch

Point List

Trend Usage

Schedules

Effective Schedules

Schedule Instances

Security
Location Audit Log

allows you to...

View the information on the Equipment Checkout tab of the equipment's
Properties page during commissioning. Also, find equipment that has not been
fully commissioned.

View the damper calibration parameters.

Run this report after performing Test and Balance to upload all calibrations and
resolve parameter mismatches.

e Running the report at the equipment level of the navigation tree uploads to
that location

e Running the report at the system or router level will upload to all equipment
that contain one or more airflow microblocks.

CAUTION! After performing Test and Balance, you must run the Test and Balance
report to upload the values from the controller to the i-Vu® application. You will
lose all your calibrations if you download to the controller before running this
report.

Find all locked points and locked values.
NOTE Locks in the Airflow microblock are not reported.

Verify the programming and status of all network points—especially useful for
commissioning controllers used for third-party integration.

Discover where your system has parameter mismatches that need to be
resolved.

View the details of all points. Verify that all points have been checked out during
commissioning. Also, create custom lists for other contractors. For example,
create a list of BACnet IDs.

Creates a summary of the information configured on the Trends >
Enable/Disable (page 89) tab.

View all equipment that may be scheduled and the net result of all schedules in
effect for a selected date and time.

Find every schedule with its location that is entered at and below a selected tree
item. This report can help you discover newly added and conflicting schedules.

NOTE You must have the Advanced Security package to run these reports.

View chronological lists of changes, the operators that made them, and the
reasons for the changes. This report includes changes such as property edits,
downloads, driver changes, and view changes.

Select the Options tab to choose whether to show the changes made by All
Operators, System, Installer, or specific operators. You can show administration,
system, and schedule group changes.
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This preconfigured report...

System Audit Log

Network

Controller Status

Equipment Status

allows you to...

View chronological lists of system-wide changes, the operators that made them,
and the reasons for the changes. This report includes changes such as any
change made on the tree, login/logout, and scheduled processes like deleting
expired trends.

Select the Options tab to choose whether to show the changes made by All
Operators, System, Installer, or specific operators.

Discover network communication problems (shown as purple squares on the
report) that need troubleshooting. The report also shows boot and driver version,
download information, and if controller has 4.x or later driver, the report shows
the serial number and Local Access port status.

Display the thermographic color, status, and prime variable of each control
program.

To run a preconfigured report

1 Select an item on the navigation tree.

2 Click the Reports button drop-down arrow, then select a report.

3 On the Options tab, define the layout and content of the report.

NOTES

o  Changing the size and orientation of the printed page also changes the report layout on the View tab.

o To create a CSV (Comma Separated Values) file after you run the report, select Support CSV text format.
See To create a report PDF, XLS, or CSV file (page 100).

o  The current operator's report options are saved so that when that operator logs in again, the same

options are used.

4  Click Run.

NOTE i-Vu® Plus and Pro only - Click Schedule to schedule the report to run on a recurring basis. See Scheduling

reports (page 101).
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Custom reports

i-Vu® Plus only - If custom reports have been created for your system, you can click the Reports button drop-down
arrow, and then select Report Manager to see a list of all custom reports in your system.

In the Report Manager, you can:

e Import a custom report(s) into your system (page 99)

e Export a report(s) to a file so that it can be imported into another system (page 99)
e Delete an existing report (page 98)

NOTES

e Acustom report may appear in the Report Manager but not appear in the Reports button menu because its
only purpose may be to provide data to a table, chart, or color map on a Graphics page.

e To support upgraded systems, you can still create and access legacy (v6.5 and earlier) custom reports (page
103). These reports appear only in the Reports button drop-down menu, but not in the Reports Manager.

To run a custom report

i-Vu® Plus only
1 Select an item on the navigation tree where the report you want to run is accessible.
2 Click the Reports button drop-down arrow, and then select the report.

3 Optional: If the report was designed with variables, you can change the variables' values at the top of the
page.

NOTE Click Reset if you want to change the variables back to the value that was assigned when the report
was created.

4  Click Run.

NOTE Click Schedule to schedule the report to run on a recurring basis. See Scheduling reports (page 101).

To delete a custom report

i-Vu® Plus only

1 Click the Reports button drop-down arrow, and then select Report Manager.

_Q_ TIP Click on the Display Name or ID heading to sort the column.
2 Select the report, and then click Delete.
3 Click OK.
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To export or import a custom report

i-Vu® Plus only - You can export one or more reports from one system, copy them to another system, and then
import the reports into the i-Vu® interface.

To export reports

1 Click the Reports drop-down arrow, and then select Report Manager.

2 Click Export.

3 Select the checkbox(es) for the report(s) that you want to export, or check Select All.
4  Click Export.

NOTE A single report is exported as a .table file. Multiple reports are exported as a .zip file.

_Q_TIP In the Report Manager or Export Report window, you can click on the Display Name or ID heading to sort
the column.

To import reports

1 Copy the .table or .zip file to the computer where you are importing them.

2 Inthei-Vu® interface, click the Reports drop-down arrow, and then select Report Manager.

3 Click Import.

4  Browse to the file that you are importing,.

5 If areport ID that you are importing matches an existing report ID, select how you want to handle the situation:
Rename Rename the report that you are importing.
Replace Replace the existing report with the report you are importing.
Skip Do not import the report with the duplicate name.

6 Click Import.
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Custom report as the source for a Graphics page

i-Vu® Plus only — A custom report may appear in the Report Manager but not appear in the Reports button menu
because its only purpose may be to provide data to a table, chart, or color map on a Graphics page.

For example, this report... ...supplies data to the chart and data table on this graphic
Name: Chart Example Chart Example | Date Range

- Aug 16

Jun 186 70| 70| 50 Sep'16

Jul 18 80 40 30 EEE

Aug 16 10 50 20 N Nov '16

Sep 16 90 50 30 —_—— Dec'16

Oct*16 70O 20 30 Jan 17

Feb '17

Mov '16 80 VO 50 b7 Mar '17

Dec'16 40 0D BD A —————————— Apr 17

Jan*17 30| 50 10 T May '17

Feb 17 g0 70 30

Mar 17 80 00 5.0

Apr7 0o 50 B0

May "17 B0 80 2-0_,

To create a PDF, XLS, or CSV file

These reports... Can be output as... Notes
v7.0 custom reports e APDFfile
e ACSVfile
Preconfigured reports and * APDFfile For a v6.5 and earlier CVS file, you must
v6.5 and earlier custom reports  ®  An XLS file enable Support CSV text format on the
e ACSVfile Reports > Options tab before you run the

report.

To output a file:
1 Run areport.
2 Click PDF, XLS, or CSV to download the file.

NOTE To create a CSV file when using Safari, see instructions below.
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To create a CSV file when using Safari

Run a report.

Click CSV. A pop-up displays the results.
Select File > Save As.

In the Format field, select Page Source.
Add the .csv extension to the file name.
Select the save location in the Where field.

Click Save.

0 N o a A~ ODN -

Close the popup.

NOTE If you need a digitally signed PDF to comply with 21 CFR Part 11, open the PDF in a program that supports
digital signing such as the Adobe® Acrobat® application, then sign the PDF. The i-Vu® application does not
support digital signing because 21 CFR Part 11 requires that the signature be added manually, not through an
automated process.

Scheduling reports

i-Vu® Plus only - You can schedule a report so that it runs on a recurring basis. The report is saved as a file (PDF,
CSV, or XLS), and you can choose to have it automatically emailed to someone.

NOTE You can also use the Send E-mail alarm action (page 76) to run any i-Vu® report, generate it as a PDF,
HTML, XLS, or CSV file, and attach it to an email.

To schedule a report

1 Click the Reports drop-down arrow, and then select the report that you want to schedule.
2 Click the Schedule button.

3 Enter the information in each field.

4

Click Accept.

Fields Notes

Description Enter a brief description of the report or how this schedule will be used.

Operator The report will be run based on the selected operator's privileges.

Run report Define when the report will run by selecting options in the drop-down lists.

At Enter the time of day that you want the report to run.
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Fields Notes

Save report as v7.0 reports can be output as a PDF or CSV file. Preconfigured reports and v6.5 reports can
also be output as an XLS file. Select the type of report file that you want.

Keep latest Enter the number of files and Schedule History entries that you want to keep for this report.
As a new file or entry is saved, the oldest one is deleted.

Email report Enter the information needed to email the report each time it runs.

NOTE For the i-Vu® application to email a report, you must define the Email Server
configuration on the System Options > General tab (page 25).

To manage scheduled reports

Click the Reports drop-down arrow, and then select Scheduled Reports. The table shows any report that was
scheduled on the report's page.

Select a schedule To...
and then click...

Edit Change the report's schedule in the Schedule Editor.
NOTE You can also double-click a schedule in the table to open the Schedule Editor.

View History See when the report ran. Click PDF, CSV, or XLS in the Results column to download
the report that was produced.
NOTE The XLS option is not available for v7.0 custom reports.

Delete Remove the schedule. This removes its history and all associated files.

If a report fails

The table below will show a red X and a system alarm will be generated.

Report Name ¥ | Description ‘ Location ‘ Last run Schedule ID

Trend Sample Trend Sample n 1212017 145 PM 121132017 1:45PM 14

Select the schedule in the table above, and then click View History. Hold the cursor over the word Failure to see
hover text describing what failed.
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Working with legacy (v6.5 and earlier) custom reports

i-Vu® Plus only - Although the i-Vu® Plus v7.0 application has a new method of managing reports, you can still
create or edit the following reports that were available in i-Vu® v6.5 and earlier systems. These reports will be
accessible from the Reports button drop-down list, but not the Report Manager.

This report... allows you to...

Equipment Summary View the following information for equipment at or below the location where the
report was created:

e Color

e Active alarm

e  Locked values

e  Current value of selected points
e Combined schedule

See To create an Equipment Summary report (page 103).

Equipment Values Compare point information. See To create an Equipment Values report (page
104).
Trend Samples View trend values for a particular time frame. See To create an Trend Samples

report (page 106).

NOTE You can schedule a report to run on a recurring basis. See Scheduling reports (page 101).

To create an Equipment Summary report

An Equipment Summary report can provide the following information for equipment at or below the location where
the report is created.

e Color

e  Active alarm

e Locked values

e  Current value of selected points
e  Combined schedule

To create an Equipment Summary report:

On the navigation tree, select the location where you want to view the report.
Click the Reports button drop-down arrow, then select Add Legacy Report.
Select Equipment Summary.

Type a name for the report.

Click Create.

Define the Title, Page Size and orientation, and the Maximum number of rows.

Select or clear the Optional Sections checkboxes as needed.

0 N o a A ODN -

Optional: Select Include only specific control programs at or below this location, then type the names of the
control programs.
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10
11
12

Select Available Points that you want to include in the report. Use Ctri+click, Shift+click, or both to select
multiple items.

Click Add.
Click Accept.
Click Run.

NOTE To run this report later, go to the location where the report was created. Click the Reports button drop-down
arrow, select the report, then click Run.

To create an Equipment Values report

An Equipment Values report allows you to compare point information.

To create an Equipment Values report:

N O a b~ ODN -

11

12
13

14
15

16
17

On the navigation tree, select the location where you want to view the report.
Click the Reports button drop-down arrow, then select Add Legacy Report.
Select Equipment Values.

Type a name for the report.

Click Create.

Click > next to Rows.

On the selection tree, select the pieces of equipment you want to view in the report. (Use Ctrl+click,
Shift+click, or both to select multiple items.) Then click Add.

Optional: Select the Highlight alternate rows checkbox to make the report easier to analyze.

Click Next or } next to Columns.

Verify or change the report Title, Page units of measure for defining column widths, and Outer border
characteristics.

Select a column in the report preview.

NOTE The selected column is light blue.

Under Column Header, define how you want the column header to look.

Under Column Data, define the data you want in the column and how you want it to look. See table below.

NOTE Select General from the Format drop-down list unless you want to define the number of places to the
right of the decimal point for the displayed value.

Optional: Use the Add, Delete, and arrow buttons below the report preview to manipulate the columns.

Optional: Click } next to Page to change the page size and orientation.

NOTE Changing the size and orientation of the printed page also changes the report layout on the View tab.
Click Accept.

Click Run.

NOTE To run this report later, go to the location where the report was created. Click the Reports button drop-down
arrow, select the report, then click Run.
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Type of Column Data

Point

Trend Sample

Trend Calculation

Control Program

Expression

i-Vu® Standard/Plus v7.0

Help

Displays point data in the column.

Display

Data is named
differently in some
control programs

Point to use

Display

Data is named
differently in some
control programs

Trend to use
Set
Time Range

Display

Data is named
differently in some
control programs

Trend to use
Set
Time Range

Display

Data is named
differently in some
control programs

Carrier Proprietary and Confidential

Select the property to show in this column.

Select this checkbox if similar points have different names in
different control programs. Then add each of the names to the
Name to use list.

For example, if a point is named Zone Temp in one control
program and Zone Temperature in different control program, add
both names to the list.

Select the name of the point to show in the column.

Select First, Minimum, Maximum, or Last recorded trend value.

Select this checkbox if similar points have different names in
different control programs. Then add each of the names to the
Name to use list.

For example, if a point is named Zone Temp in one control
program and Zone Temperature in different control program, add
both names to the list.

Select the name of the point to show in the column.

Click to have all columns in the report use the same time range.
Select the time range to run the report for.

Select the type of calculation to show in the column, Average or

Total.

Select this checkbox if similar points have different names in
different control programs. Then add each of the names to the
Name to use list.

For example, if a point is named Zone Temp in one control
program and Zone Temperature in different control program, add
both names to the list.

Select the name of the point to show in the column.
Click to have all columns in the report use the same time range.
Select the time range to run the report for.

Select Color, Display Name, Display Path, Notes, Prime Variable,
or Reference Name to show in the column.

Select this checkbox if similar points have different names in
different control programs. Then add each of the names to the
Name to use list.

For example, if a point is named Zone Temp in one control
program and Zone Temperature in different control program, add
both names to the list.
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Type of Column Data

Expression Type the path relative to the current control program. The path
must return a string value. See Defining i-Vu® paths (page 174)
for more information on paths.

To display the Notes on an equipment's Properties page, type
.notations in this field.

To create a Trend Samples report

A Trend Samples report provides trend values for a particular time frame.

To create a Trend Samples report:

On the navigation tree, select the location where you want to view the report.
Click the Reports button drop-down arrow, then select Add Legacy Report.
Select Trend Samples.

Type a name for the report.

Click Create.

O G A WON -

Select a Time Range from the drop-down list, then refine that option by selecting an option from the drop-
down list(s) to the right.

7 Define the trend data.
NOTES

o  Calculate values for missing samples calculates a value based on the 2 closest values to the time
interval.

o  Find the closest sample displays the value closest to the time interval selected.

8 Optional: Select the Highlight alternate rows checkbox to make the report easier to analyze.

9 Click Next or } next to Columns.

10 Verify or change the report Title, Page units of measure for defining column widths, and Outer border
characteristics.

11 Select a column in the report preview.
NOTE The selected column is light purple.
12 Under Column Header, define how you want the column header to look.
13 Under Column Data, select the source of the trend data and how you want the data to look.

NOTE Select General from the Format drop-down list unless you want to define the number of places to the
right of the decimal point for the displayed value.

14 Optional: Use the Add, Delete, and arrow buttons below the report preview to manipulate the columns.

15 Optional: Click ’ next to Page to change the page size and orientation.
NOTE Changing the size and orientation of the printed page also changes the report layout on the View tab.

16 Click Accept.
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17 Click Run.

NOTE To run this report later, go to the location where the report was created. Click the Reports button drop-down
arrow, select the report, then click Run.

To save a v6.5 or earlier custom report's design

You can save the design of an Equipment Values report or a Trend Samples report for reuse in another location. Or,
you can create a library of different report designs to pull from as needed.

To save a report's design
1 Create the Equipment Values (page 104) or Trend Samples (page 106) report.
2 Onthe Reports > Design tab, click the Save Report Design button.

NOTE The .reportdesign file includes the report name. If you save multiple report designs in your system, each
of those reports must have a unique name.

To use the report design at a different location in the system

1 Select the location in the navigation tree.

2 Select Reports > Add Legacy Report.

3 Instep 1, select Report design, then select the report name in the drop-down list.
4 Instep 2, type a report Name.
5

In step 3, click Create.

To edit or delete a custom report

1 Select the item on the navigation tree where the report was created.
Click the Reports button drop-down arrow, then select the report you want to edit or delete.
Do one of the following on the Design tab:
o Edit the report, then click Accept.
o  Click the Delete Report button, then click OK.
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Setting up devices in the i-Vu® application

Setting up i-Vu® Open or i-Vu® XT devices in the i-Vu® application

These procedures differ for CCN devices. See Setting up CCN devices in the i-Vu® application (page 115).
From the system level in the navigation tree, select Devices page > Manage tab to:

e  Search the network to populate the system with BACnet routers and controllers (page 108)

e Upload control programs, drivers, graphics, and screen files (page 108)

e  Build, edit, and arrange the navigation tree for the User view (page 151)

e  Perform downloads to individual or multi-selected controllers (page 148)

Find and upload routers and controllers

1  Select the System in the navigation tree.
2 Onthe Devices page > Manage tab, click Find Devices to discover your routers.

3 Once routers are found, select one router at a time in the left-hand navigation tree and click Find Devices
again.

4  Once controllers are found, you must upload content from the routers and controllers. Select one or more in
the list on the Manage tab and click Upload All Content to upload drivers, graphics, touch files, and control
programs to the i-Vu® application. Use Ctrl+click, Shift+click, or both to select multiple items.

NOTE If Show Control Programs is checked, all control programs are listed. If you have multiple control
programs in one controller, you will see every control program in the list. If it is not checked, the list only shows
the individual controllers and their model. The same information is uploaded, this option just controls what
you see on the Manage tab and you can switch at will.

5 Click OK when you see the message This will upload all content for the controller. Are you sure you want to
do this?. When complete, a check mark under Status indicates a successful upload.

NOTES
o If an error message appears, click on the message to view an explanation.

o  Uploading can be time consuming, especially for multiple controllers. You may want to create the
navigation tree for the User view while waiting. See Create navigation tree. (page 151)

o  The MAC address shows to the left of the controller name in the Installer navigation tree only. Controllers
may show multiple equipment listings with the same MAC address, based on control programs
downloaded from EquipmentBuilder or Snap.

o  To view the driver names after uploading, select the Advanced tab or right-click the controller in the
navigation tree and select Driver Properties or Module Status.
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TIPS

e  Click the i symbol ﬂ in the upper left corner to display the status of the latest operation.
e  Status messages are color coded as follows:

o Red - reports an error

o  Blue - requires action

o  Green - indicates an upload or download is in process

Verify network and device settings

& CAUTION The i-Vu® application automatically assigns a BACnet Network IP number and the Server Device
Id for the application. Do not change these addresses unless absolutely necessary!

NOTE If you have more than 99 routers, you must set your own addresses.

To change an address:

1 Select the system, a router, or the USB network in the navigation tree and then go to the Devices page >
Advanced tab.

2  Click Accept after making changes.

Verify and edit the following fields only as necessary.

System level
o  BACnet/IP network — default is 1600 (The maximum number allowed is 65,534)
NOTE Typically, you should not need to change this.
o  Server Device Id — address of the i-Vu® web server (default is 169999)

o Communications Time-out (in milliseconds) — increase this value only if downloads to controllers or
routers fail with communication time-out errors.

o Communication Retries — default is 3

o  Group Cache Controller — select the peer caching router. See To set up peer caching for details (page
155).
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o  BACnet Discovery — locates all accessible BACnet networks, BACnet devices, and BACnet objects on a
BACnet network. Typically used to integrate BACnet third-party devices into the i-Vu® system. See To
discover third-party BACnet networks, devices, and objects (page 128).

Downloads Devices Alarms Reports

BACnet/IP networkc Server Device Id: Group Cache Controlier: None v|  BACnet Discovery [JEEII

Communications Time-out (in milliseconds);
Communication Retries: @

Router level
o Router to Arcnet network and Auto-Assign
o  Router to MS/TP network and Auto-Assign

o Device Identifier

USB Network
o Baud Rate - recommended rate is 76,800

o  Router to Network

Working with control programs

In the navigation tree, you can double-click the controller, or right-click and select Configure, then select one of the
following options:

o Edit Exisiting - Downloads files to your computer for programmable controllers to edit in Snap or
EquipmentBuilder

e Add New - Obtains files for the i-Vu® application to add to a blank controller or to replace an existing control
program

e Delete Unused - Deletes unused control programs

Update - Go to System Options > Update tab to install .update files or to update the SAL library version. See
Update the equipment library (page 162) for complete instructions.

You can use EquipmentBuilder or Snap to create your control programs (.equipment files).

e EquipmentBuilder can also produce a graphic (.view file), screen file, and a sequence of operation, based on
the equipment options you select.
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e If using Snap, you must create your graphics separately in ViewBuilder. See Snap Help for detailed
instructions on creating a custom control program.

After creating your control program, load it into i-Vu® and download it into the controller. See Add or delete a
custom control program to a controller and to i-Vu® (page 113).

Reload, create, or edit a control program in EquipmentBuilder or Snap

If the control program has already been uploaded to the i-Vu® application and loaded into the programmable
controller, you must save it to your computer to be able to edit it in EquipmentBuilder or Snap.

To reload a control program

In the navigation tree, right-click the controller and select Reload Control Program. Reloading updates all
instances of a control program throughout the system and marks the controller(s) for an All Content download.

To create your control program in EquipmentBuilder

1  Start EquipmentBuilder. (Windows Start > All Programs > i-Vu Tools x.x)

2 Click Create Equipment and then click Next.

3  Select the .sal library from the Library: drop-down list.

4  Select the equipment type from the list and click Next.

5 Inthe Equipment Name field, edit the name, if desired.
NOTE Your name must not exceed 21 characters.

6 Select options on the Summary tab and, if applicable, edit setpoints on the Sequence tab.
NOTE The Points and Sequence tabs change based on your choices on the Summary tab.

7  Click Next.

8 Check the files you wish to generate from the list.

9 Check to select saving your control program files to a folder of your choice or a folder linked to a system.

10 Click Next.

To save the control program you want to edit

1 Double-click the programmable controller in the navigation tree, or right-click and select Configure.

2  Select the control program you want to edit in the Control Program drop-down list.

3 Click Edit Existing in the Control Programs box. A new dialog window appears.

4  Save the file to a location of your choice.

5 Click Close.
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To edit the control program in EquipmentBuilder or Snap.

Click Windows Start < All Programs > i-Vu Tools x.x > EquipmentBuilder or Snap.

In EquipmentBuilder, click Open Equipment or, in Snap, select File > Open.

Open the .equipment file that you saved and edit it.

Save your revised control program with a different name.

Open the i-Vu® application.

Double-click the programmable controller in the navigation tree, or right-click and select Configure.

Click Add New in the Control Programs box. A new dialog window appears.

0 N O a A ON -

Browse to your edited control program and click Continue. When message appears File added successfully,
click Close.

9 Click Close again.

NOTE If you change a control program in the Snap application and it does not display correctly in the i-Vu®
interface, Ctrl+right-click the i-Vu® action pane, and then select Refresh.

Apply these changes to the controllers
1  Select the router in the navigation tree.

2 Onthe Devices page > Manage tab, select any controllers with a File Mismatch error message. (CTRL+click or
Shift-click to multi-select.)

3 Right-click and select Download All Content. You now have the updated control programs, graphics, drivers,
and screen files in your routers and controllers.

To change the control program for all controllers of one type when adding new controllers
1 Select the Devices page > Manage tab

2 To upload one or more controller's graphics, screen files, and control programs, select one or more controller
(Shiftclick or enable Select all) and click the Upload button.

To change the control program for all controllers of one type when updating the current library
See Update the equipment library (page 162).

NOTE If you change a control program and it does not display correctly in the i-Vu® interface, Ctrl+right-click the i-
Vu® action pane, and then select Refresh.
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Add or delete a custom control program

To save time when testing custom control programs, you can use DEBUG MODE (page 174) in the i-Vu® interface
for one controller at a time.

& CAUTION Never leave your i-Vu® system without unchecking DEBUG MODE first and and then downloading
all content. The source files are not in the controller until you complete both steps.

To add a new control program to a programmable controller

1
2
3

11

Select the router in the navigation tree.
Select Devices > Manage tab.

Select the controller in the list on the page.

If you are adding a new control program, click the Add Control Program button . A dialog
window appears.

Enter a name for your control program in Display Name and select your controller in the Controller drop-down
list.

NOTES
o If you already have the maximum number of control programs for a controller, it will not appear in the list.
o  Optional: You can change the control program's Reference Name if needed.

Do one of the following:

If the control program is...

In the Control Program drop-down list Select the control program.
Not in the Control Program drop-down list a. Click Add New.

b. Browse to select the control program.
c. Click Open.

d. Click Continue.

e. Click Close.

To upload a graphic, click Add New under Views and browse to your .view file.
Click Continue. When message appears File added successfully, click Close.
Click Close again.

Right-click on the programmable controller in the controller list and select Check Status from the list. The
status of the controller should say File Mismatch.

Click the Download All Content (page 148) button.

NOTE If you need to edit the Object Instance, right-click the control program in the navigation tree and then select
Configure. Click next to the field for additional information.
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To delete a single control program in a programmable controller

1
2

Select the router in the navigation tree.

Right-click the the desired controller/control program in the list on the Devices page > Manage tab and click
Delete Selected from the list.

The message appears Do you wish to remove a controller and all its descendants? Click OK.
IMPORTANT! The process is not finished until you complete the following steps.

Highlight the programmable controller in the controller list again, and select Check Status. The status of the
controller should say File Mismatch.

Click File Mismatch and click the Download button. This deletes the files from the controller.

To delete all control programs in a programmable controller

1
2

Select the router in the navigation tree.

Right-click the desired controller/control program in the list on the Devices page > Manage tab and select
Delete Programs. Click OK when the following message appears This will delete all programs in this
controller. Are you sure?

IMPORTANT! The process is not finished until you complete the following steps.

Highlight the programmable controller in the controller list again, and select Check Status. The status of the
controller should say File Mismatch.

Click File Mismatch and click the Download button. This deletes the files from the controller.

To edit a control program on an i-Vu® Pro client

On an i-Vu® client, you can get a copy of a control program from the server, edit it, then put it back on the server.

To get the control program

N OO g A WODN -

In the navigation tree, right-click the equipment, then select Configure.
In the Control Programs section, click Edit Existing.

Click Save.

Browse to the folder you want to put the file in.

Click Save.

Click Close.

Click Close again.

To put the edited control program back on the server

1 Inthe navigation tree, right-click the equipment, then select Configure.
2 Inthe Control Programs section, click Add New.
3 Browse to select the control program.
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Click Open.
Click Continue.
Click Close.

Click Close again.

Setting up CCN devices in the i-Vu® application

Connect to the Gateway on the Devices > CCN Setup tab.

Select the Gateway in the navigation tree > Devices > CCN Discovery tab to:

Scan the network to populate the system with CCN device managers and controllers (page 115)
Download control programs, drivers, graphics and BACview files (page 115)
Build, edit, and arrange the navigation tree for the User view (page 151)

Perform downloads to individual or multi-selected controllers (page 148)

NOTES

On the System Options > General tab, you can check to Use metric units for CCN tables and control
programs.

You must use Network Service Tool to change addresses.

To find and download CCN devices

If you are using:

A Carrier® ChillerVu™ as a CCN device, follow all of the steps on this page

An i-Vu® CCN Router or i-Vu® Link, start with Connect to a CCN system

Connect to a Carrier® ChillerVu™

1

2
3
4

In the navigation tree, from the system level, go to the Devices page > Manage tab.
Click Find Devices.
Select the Carrier® ChillerVu™ in the list on the Manage tab and click Upload All Content.

You must set the Carrier® ChillerVu™ to be the Gateway or Bridge.

a) Right-click the router, select Driver Properties.

b) Expand Protocols and select CCN.

c) Select the correct baud from drop-down list.

d) Ifitis the Gateway, select CCN Gateway for Device Type. If it is a Bridge, select CCN Bridge.
e) Fill in Element number.

Continue with the steps below.
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Connect to a CCN system

1 Inthe i-Vu® interface, select the system in the navigation tree.

2 Onthe Devices page > CCN Setup tab, enter your CCN Gateway IP address and click Connect to Gateway.
NOTE If the server has more than 1 NIC, type the IP address the server will use to connect to controllers.
After connecting to the Gateway, select it in the navigation tree.

4  Onthe Devices page > CCN Discovery tab, verify that Discover Tables is checked.

NOTE The scanning time for discovering tables increases based on the number of devices. You may choose to
discover tables at a later time for a faster scan.

5 Enter the Bus and Element ranges that encompass all your devices.
NOTE Depending on your number of devices, it could be faster to scan several small ranges.

6 Click Start Scan. When the process is complete, a message appears showing the number of control programs
found.

NOTES

o If the scan does not begin, wait a minute and try again. There may be a delay when first starting the
system.

o If an error message appears, click on the message to view an explanation.
7 Click Download CCN to download the control programs, drivers, and parameters.

NOTE This process can be time consuming. While waiting, you may want to create the navigation tree for the
User view. See Create navigation tree. (page 151)

8 If you have programmable controllers and want to add a .equipment file made in EquipmentBuilder or Snap,
see Assign and download a custom equipment file (page 116).

TIPS
. @ indicates you need to download the device by clicking Download CCN.

e Click 0 to view a log of activity on the Devices page in the current session. Copy to Clipboard lets you copy
the text to paste it into another application.

e  Status messages are color coded as follows:
o Red-reports an error
o  Blue - requires action

o  Green - indicates an upload or download is in process

To assigh and download a custom CCN equipment file

To add a custom control program to the list of available programs:

1 Inthe i-Vu® navigation tree, right-click the controller you want to associate the equipment or control program
with.

2 Either double-click the controller in the navigation tree, or right-click and select Configure in the list.

3  Enter the Display Name.
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4 To add a control program to the list of possible .equipment files in i-Vu®, do one of the following:

If the control program is...

In the Control Program drop-down list a. Select the control program that you generated in
EquipmentBuilder or Snap.

b. Click Accept.

Not in the Control Program drop-down list a. Click Add New.

o o

. Browse to select the equipment file.
. Click Open.

o o

. Click Continue.
. Click Close.

[©]

f. Click Close again.

5 Toadd a graphic, do one of the following;:

If the graphic is...

In the Views Available list a. Select the graphic, then click Attach.
. Click Accept.

o

Not in the Views Available list . Click Add New.

o Qo

. Browse to select the view file.

. Click Open.

o o

. Click Continue.
. Click Close.

[©]

f. Click Close again.

6 When finished, select the Gateway in the navigation tree and select the Devices page.

7 Click Download CCN to finalize your changes.

For additional pieces of equipment controlled by your Universal Controller/Comfort Controller
(expansion controllers)

1 Inthe navigation tree, select the device manager that the controller is associated with.
2  Select the Devices page and click Add Control Program.

3 Enter the Display Name.
4

Select the controller or Gateway that you want to associate the new equipment with. If you select CCN
Controller, enter the Bus and Element number of the controller.

5 Do one of the following:
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If the control program is...

In the Control Program drop-down list a. Select the control program that you generated in
EquipmentBuilder.

b. Click Accept.
Not in the Control Program drop-down list a. Click Add New.
b. Browse to select the view file.
c. Click Open.
d. Click Continue.

. Click Close.

oo

. Click Close again.

6 Add a graphic or, if finished, select the Gateway in the navigation tree and, on the Devices page, click
Download CCN to finalize your changes.

7 Toadd a graphic, do one of the following;:

If the graphic is...
In the Views Available list a. Select the graphic.

. Click Accept.

o

Not in the Views Available list . Click Add New.

o Qo

. Browse to select the view file.

. Click Open.

o o

. Click Continue.
e. Click Close.
f. Click Close again.

8 When finished, select the Gateway in the navigation tree and, on the Devices page, click Download CCN to
finalize your changes.

To view an equipment's CCN tables

1 Inthe navigation tree, select the equipment.
2 Click ™ next to the equipment to expand it.

3 Select the table you want to view.
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Working with Universal and Comfort Controllers (CCN)

Universal Controllers (UC) and Comfort Controllers (CC) are assigned a generic equipment and view file, which have
setpoint control, but no additional pre-mapped I/0. To generate additional I/0 points for graphic display, you must
use EquipmentBuilder to create custom equipment files that support your application. These files map the CCN
variables to i-Vu® BACnet points.

In EquipmentBuilder, you can create CCN Values Only, Read Integration, or Link Integration custom equipment for
UC/CC's that are tailored for your specific application.

EquipmentBuilder can also create some stand-alone applications for Consumable Reports for:

e  Energy Meters

e Nondinear flow meters

e  Energy (BTU) consumption

e Equipment Runtime

NOTE You can add these options to CCN Values Only and Link Integration custom equipment and require mapping
just the points to be monitored.

Once the equipment files and the view file are added to a device in the i-Vu® interface (page 116), you can assign
these points to custom graphic elements created in ViewBuilder.

Because CC’s will likely control multiple pieces of HVAC equipment, expansion controllers associated with CC’s
must be added to the i-Vu® Devices page (select the Gateway in the navigation tree.) You can control separate
setpoints and schedules for multiple physical equipments from a single CC. The expansion controllers support the
additional equipment and view files required for these systems.

Create custom equipment files in EquipmentBuilder for UC/CC's that link only to CNN points

You create an equipment file in EquipmentBuilder for the UC/CC, which maps the |I/0 points required for one or
more applications. Once you have created the files, you can associate the linked I/0 points with ViewBuilder
graphics.

NOTE To have a Prime Variable, (a temperature displayed in a color oval when the UC/CC is shown in a site or
area equipment list), you must select the Schedule and Setpoint option when creating the equipment file.

1  Start EquipmentBuilder. (Windows Start > All Programs > i-Vu_Tools_x.x)

2 Click Create Equipment.

3  Select i-Vu EquipmentBuilder SAL from the Library drop-down list.

4  Select equipment type: Custom Equipment > CCN Values Only.

5 Click Next.

6 In Equipment Name, type a name for the custom equipment (i.e., Hot Water system).

7  Enable English or Metric units.

8 Select options from the drop-down lists.

9 Select Schedule and Setpoint in the first drop-down list to use the setpoint slidebar graphic in the i-Vu®
interface and to have a Prime Variable (a temperature displayed in a color oval when the UC/CC is shown in a
site or area equipment list).

10 Click Next.

11 Choose the type of element, quantity, and click +J.
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Add Elements to your application

NOTE Elements are a collection of input/output points that perform a specific operation. The input/output
point that is reading or writing to the UC/CC is called a CCN point.

The available Elements that you can add to your custom equipment in EquipmentBuilder are:

Point type Used for

Read CCN Point Reading an analog or binary value from the UC/CC
Carrier Text Point Reading a text string from the UC/CC

Analog - Setpoint Write Reading and writing individual variables

Demand Limit Load to Shed 1/0 points for Demand Limiting

1 Asyou add Elements, enter the requested information for the CCN points:
o Display Text - the description of the point as it appears in the i-Vu® interface (i.e., Pump status)

o Reference Base - the name of the point used when linking the point to a graphic element. All points have
a unique identifier (i.e.,input_pumpstat, trendPumpstat)

o Input Address - enter the CCN path to link to this point. In the i-Vu® interface, all CCN tables have a Copy

Path symbol at the far right of the display. Clicking on this symbol places a copy of the path on the
clipboard. In EquipmentBuilder, paste the path into the Input Address field, using Ctrl+v.

When you are finished adding Elements for your application, click Next.
Type a new Equipment Name, if desired.
In Save Location, browse to a location where you would like to save the new custom equipment.

Click Save.

a A~ O DN

Custom graphic
Use ViewBuilder to edit the graphic.

Map to Point procedures for the UC/CC

I/0 Points that are included in a custom equipment file are automatically mapped to their associated CCN points
once the file is downloaded in the i-Vu® application. The following procedure is not required for those points.

This procedure is necessary to map associated points with the Setpoint Support option:

1 Inthe navigation tree, select the UC/CC and click + to expand tables.

2 Click + next to the table headings (Setpoint, Status Display, Maintenance, etc.) to see additional tables.

3 Select the table you want.

4  Click the drop-down list under Map to Point in the far right column and select the variable to be mapped.
NOTE Not Mapped erases any previously selected information.

5 Click Accept. The Map to Point entry changes to the mapped point's description.
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Create custom equipment files for UC/CC's that link to TPI points

You create an equipment file In EquipmentBuilder for the UC/CC, which maps the 1/0 points required for one or
more applications. In this type of equipment, you can link CCN to TPI points in a UC/CC. Once you have created the
files, you can associate the linked /0 points with ViewBuilder graphics.

NOTE To have a Prime Variable, (a temperature displayed in a color oval when the UC/CC is shown in a site or
area equipment list), that comes from a TPI point, you must select the Link to Third Party to Prime Variable option
when creating the equipment file. You must not select he Schedule and Setpoint option for this equipment.

Start EquipmentBuilder. (Windows Start > All Programs > i-Vu Tools x.x)

Click Create Equipment.

Select i-Vu ApplicationBuilder.

Select equipment type: Custom Equipment > CCN Link Integration.

Click Next.

In Equipment Name, type a name for the custom equipment (i.e., Hot Water system).
Select options from the drop down menus.

Click Next.

0 N O a A ON -

Choose the type of element, quantity and click the +J.

©

Add Elements to your application

NOTE Elements are a collection of input/output points that perform a specific operation. The input/output
point that is reading or writing to the UC/CC is called a CCN point.

The available Elements that you can add to your custom equipment in EquipmentBuilder are:

Point type Used for

Read CCN Point Reading an analog or binary value from the UC/CC

Read Integration Point Reading an analog or binary value from a TPI

Carrier Text Point Read a text string from the UC/CC

Analog - Setpoint Write Reading and writing individual variables

Analog - Link CCN to Integration Writes CCN variables to TPI

Analog - Link Integration to CCN Writes TPI variables to CCN

Analog - Link CCN Passive to Integration Writes CCN variables to TPI

Analog - Link Integration to CCN Passive Writes TPI variables to CCN

Analog - BACnet Value to CCN Writes BACnet variable to CCN

Analog - CCN to Integration Setpoint Write Writes CCN to TPI setpoint
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Point type Used for

Analog - Manual TPI output/setpoint Manual control from Ul to TPI/CCN
Demand Limit Load to Shed 1/0 points for Demand Limiting
Binary - Link CCN to Integration Writes CCN variables to TPI

Binary - Link Integration to CCN Writes TPI variables to CCN

Binary - Link CCN Passive to Integration Writes CCN variables to TPI

Binary - Link Integration to CCN Passive Writes TPI variables to CCN

Binary - Link BACnet Value to CCN Writes BACnet variable to CCN
Binary - Manual Control Manual Control from Ul to TPI/CCN
Binary - Time Manual Control Delay on Make Control

1 Asyou add Elements, enter the requested information for the CCN or TPI points:
o Display Text - the description of the point as it appears in the i-Vu® interface (i.e., Pump status)

o Reference Base - the name of the point which is used when linking the point to a graphic element. All
points have a unique identifier (i.e.,input_pumpstat, trendPumpstat)

o Input Address - enter the CCN path to link to this point. In the i-Vu® interface, all CCN tables will have a

Copy Path symbol at the far right of the display. Click on this symbol to place a copy of the path on
the clipboard. In EquipmentBuilder, paste the path into the Input Address field, using Ctrl+v.

When you are finished adding Elements for your application, click Next.
Type a new Equipment Name, if desired.

In Save Location - browse to a location where you would like to save the new custom equipment.

a A O DN

Click Save.

Custom graphic

Use ViewBuilder to edit the graphic.
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Create stand-alone applications

In EquipmentBuilder, you can create some pre-engineered, stand-alone equipment applications with a view for
Consumable Reports for Energy Meters (electric, gas, water, steam, generic), non-linear flow meters, energy (BTU)
consumption, and equipment runtime.

These options can be added to CCN Values Only and Link Integration custom equipments. Mapping the points
allows monitoring.

NOTES
e 1 meter and 1 Runtime may be added to equipment.

e There is an application for a CCN Vertical Pack unit. This is a CC with special software and BEST++. While this
controller can be discovered in the i-Vu® application in CCN Setup as a Vertical Pack, none of the possible
selected options can be auto-discovered, so only a base view is generated. This application allows your to
generate a correct equipment and view file, based on the selected options.

Working with Terminal System Managers

A Terminal System Manager (TSM) that is scanned into the system is assigned an auto-generated equipment that
represents Group 1 in the TSM. Group 1 is the default group which can control the setpoints and occupancy for all
of the existing zones, or up to 16 specifically selected zones. This equipment is pre-mapped and requires no
further action.

All other Groups or Zone equipment must be added as expansion equipments. You must use EquipmentBuilder to
create the necessary additional Group or Zone equipment files. These files map the CCN variables to i-Vu® BACnet
points and replace the default equipment in the expansion equipments that have been added for the additional
Groups or Zones.

Once the equipment files are created and uploaded to the i-Vu® application, these points can be assigned to
custom graphic elements, which you create in ViewBuilder.

Expansion equipment associated with a TSM must be added to the i-Vu® application on the Devices page to
support additional Groups and Zones. You must create separate equipment and view files in EquipmentBuilder for
each expansion equipment.

Important points when setting up your TSM in the i-Vu® application

e You must add each group or zone as a new equipment.

e TSM'’s can only be on Bus O.

e  Only the Gateway can be Bus 0.

e The Gateway can support 140 devices and 200 equipments

e Afully utilized TSM (12 Groups/64 Zones) takes 76 equipment files.

NOTE If you have 2 TSM’s with 8 Groups and 37 Zones in each, it takes 45 equipment files for each TSM, or a
total of 90 equipment files from a possible 200. This allows another 110 equipments for every other controller
on Bus 0.
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Create custom equipment files in EquipmentBuilder for Terminal System Managers (TSM)

EquipmentBuilder creates .equipment and .view files for the TSM temperature zones and control groups. The
.equipment file contains points that you finish formatting in the i-Vu® interface after uploading.

You specify the air source(s) that the TSM communicates with by configuring its Linkage function. A system can
consist either of 1 TSM communicating with 1 to 4 air sources, or 1 to 4 TSM's communicating with a single air
source.

1  Start EquipmentBuilder. (Windows Start > All Programs > i-Vu_Tools_x.x)
2 Click Create Equipment.
3  Select your equipment type:

o  TSMII Plus Group

o TSMII Plus Zone

o  TSMII Group

o TSMIIZone

4  Click Next.

5 In Equipment Name, type a name for the custom equipment (i.e., Hot Water system).
6 Enable English or Metric units.

7  Click Next.

8 Check the files that you want to generate.

9 Browse to the desired location to store your files and click Open.

10 Click Next.

11 Click Save.

12 Click Exit to close or Start Over to create another equipment file.

Custom graphic

Use ViewBuilder to edit the graphic or make a custom graphic.

Assign and download a TSM equipment file in the i-Vu® application

When you scan equipment in the i-Vu® application, each TSM is assigned Group 1. You must:

e Add a new separate equipment for each additional zone and group that you want a graphic for

e Create the .equipment file for each in EquipmentBuilder

. Upload the .equipment and .view file for the new equipment that was added in the i-Vu® application

The group or zone that you create in EquipmentBuilder contains setpoint support, schedules, and a Group or
Zone's points configuration. The CCN path information is automatically configured, however, it is incomplete and
you must use a Search and Replace function to exchange the generic Groups or Zones for your specific Group or
Zone number.
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To upload an equipment file to a TSM Group or Zone that is already present in the i-Vu® application
1  Either double-click the controller in the navigation tree, or right-click and select Configure in the list.
2  Enter the Display Name.

3 Toadd a control program to the list of possible .equipment files in i-Vu®, do one of the following:

If the control program is...

In the Control Program drop-down list a. Select the control program that you generated in
EquipmentBuilder or Snap.

b. Click Accept.

Not in the Control Program drop-down list a. Click Add New.

o o

. Browse to select the equipment file.
. Click Open.

o o

. Click Continue.
. Click Close.

[©]

f. Click Close again.

4 To add a graphic, do one of the following:

If the graphic is...

In the Views Available list a. Select the graphic, then click Attach.

. Click Accept.

o

Not in the Views Available list . Click Add New.

o Qo

. Browse to select the view file.

. Click Open.

QO o

. Click Continue.

e. Click Close.

=

. Click Close again.

5 When finished, select the Gateway in the navigation tree and select the Devices page.

6 Click Download CCN to finalize your changes.

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
Help All rights reserved
125



To add expansion equipment for additional groups and zones controlled by your TSM (expansion
controllers)

1 Inthe navigation tree, select the device manager that the controller is associated with.
2  Select the Devices page and click Add Control Program.
3 Enter the Display Name.
4  Select the controller or Gateway that you want to associate the new equipment with. If you select CCN
Controller, enter the Bus and Element number of the controller.
5 Do one of the following:
If the control program is...
In the Control Program drop-down list a. Select the control program that you generated in
EquipmentBuilder.
b. Click Accept.
Not in the Control Program drop-down list a. Click Add New.
b. Browse to select the view file.
c. Click Open.
d. Click Continue.
e. Click Close.
f. Click Close again.
6 Add a graphic or, if finished, select the Gateway in the navigation tree and, on the Devices page, click
Download CCN to finalize your changes.
7 To add a graphic, do one of the following:
If the graphic is...
In the Views Available list a. Select the graphic.
b. Click Accept.
Not in the Views Available list a. Click Add New.
b. Browse to select the view file.
c. Click Open.
d. Click Continue.
e. Click Close.
f. Click Close again.
8 When finished, select the Gateway in the navigation tree and, on the Devices page, click Download CCN to
finalize your changes.
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Configure the path to the source of the point for TSM Groups and Zones

A generic list of points is created in the i-Vu® application when the TSM Group or Zone is scanned into the system
or when you upload the .equipment file.

You must initially revise the address of the path for every point!
1 Select the TSM Group or Zone in the navigation tree, then click Properties > Network Points tab.

2 To substitute the correct Group or Zone number where the double X (XX) is in each path, click the
Search/Replace button under the Address column.

3 Enter "XX" in the Search field and enter the appropriate Zone or Group number in the Replace field. This
updates all of the paths for that Zone or Group.

IMPORTANT!

TSM Zone 1 requires an extra step because 1 point has a slightly different name than in Zones 2 thru 64. The
setpoint offset point in Zone 1 is inadvertently named STPOFF, while it is named SPTOFF in the remaining Zones.

This causes an error because the point is incorrectly mapped in the template for Zone 1, even though it is correctly
mapped for Zones 2 through 64.

You must change SPTOFF to STPOFF for this one zone!
Example:

CCN://LINK/TZDSP01/SPTOFFST must be changed to CCN://LINK/TZDSP01/STPOFFST.

Integrating third-party data into the i-Vu® system

This feature not available in the i-Vu® Standard application.

You can integrate third-party devices into the i-Vu® Plus system if the following are true:

e The third-party devices are physically connected on the i-Vu® Plus system’s network

e You have a Carrier controller that supports third-party integration

e You have the correct Carrier driver for the third-party protocol

e You have enabled a port for a third-party protocol on the Carrier controller’s driver page

To read from or write to a third-party device, you need the following information from the third-party vendor:
e Protocol

e Third-party device’s network address

. Memory location of the object in the device you want to read from or write to

If you are integrating with BACnet devices, you can use the i-Vu® Plus BACnet Discovery (page 128) feature to
gather this information.

Before you begin a third-party integration, study the Carrier controller’s Installation and Start-up Guides and the
third-party protocol’s Integration Guide. Both are available on the Carrier website (http:;//www.hvacpartners.com).
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The following Carrier routers let you integrate the allowed number of third-party points into your i-Vu® Plus system:

This router... Allows this number of non-BACnet third-party points...
i-Vu® Link 500

i-Vu® Open Link 500

Carrier® Chillervu™ 1000

i-Vu® XT BACnet Link 1500

NOTE The point allowance of a router that provides third-party points applies to only itself. For example, if you
purchase an i-Vu® Open Link and download control programs that use 125 third-party Network 1/0 points, you
cannot apply the unused 125 points to a different router.

To discover third party BACnet networks, devices, and objects

The i-Vu® BACnet Discovery feature locates all accessible BACnet networks, BACnet devices, and BACnet objects
(including devices in your i-Vu® system) on a BACnet network. The information gathered in this process is typically
used to integrate third-party BACnet devices and their BACnet objects into the i-Vu® system.

To use BACnet Discovery:

1 Select the System in the navigation tree and then the Devices page > Advanced tab.

2 Click the BACnet Discovery Start button to discover BACnet sites for the system. An item called Discovered
Networks appears in the tree. After all sites are found, close the status dialog box.

3 To discover BACnet networks, select Discovered Networks, then click Go. A list of all BACnet networks appears
in the navigation tree. After all networks are found, close the status dialog box.

DA

R°S TIP Run a commstat manual command to determine which device routes to each network. The BACnet
Bind Show Network section of the Commstat window shows the IP address of the router to each network.

4 To discover BACnet devices on a network, select a network in the navigation tree, then click Go. After all
devices are found, close the status dialog box. Click » beside an item to expand the list of devices.

5 Todiscover BACnet objects on a device, select the device on the navigation tree, then click Go. After all
objects are found, close the status dialog box. A list of all BACnet objects in this device appears on the
navigation tree.

DA

_Q_ TIP Make sure you are discovering objects in the correct device. It may take some time to discover
objects in devices with more than 100 objects.

6 Optional: Do the following to export the BACnet information so that it can be used in the Snap application:
a) On the navigation tree, select a discovered network with devices or a single device.
b) Click Export.

¢) Name and save the .discovery file in any folder.
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NOTES

e  Some third-party BACnet devices may not be discovered because they do not support the BACnet methods
required for auto discovery.

. If the discovery process returns ambiguous information, such as multiple points with similar names, contact
the third-party manufacturer's representative for clarification.

e  Device configuration or network load can prevent the i-Vu® interface from showing all BACnet devices. If you
do not see a BACnet device that you expect to see, check the system's BBMD configurations. If the
configurations are correct, try the discovery process again.

To determine the number of third-party points used in a controller

i-Vu® Pro application only - SiteBuilder

Right-click the controller on the Network tree, then select Run Point Count.

In the i-Vu® application
1  On the navigation tree, right-click the controller.
2  Select Driver Properties > Properties page > Settings tab, and then scroll to the bottom of the page.

3 Number of integration points requested and Number of integration points active show how many non-BACnet
third-party Network 1/0 microblocks the controller is using. These two counts will differ if you exceed the
product's integration point limits. For example, if your control program includes 27 Modbus points, your
Integration points requested will be 27 and your Integration points active will be 25.

To configure LonWorks points using the LonWorks Integration Tool

Log in to the i-Vu® application.

Double-click the third party controller in the navigation tree. A dialog window appears.
Click Export.erl under Integration Points.

Click Save.

Browse to a location on your computer to save the file. (The file will have a .erl extension.)

O 0 A WODN =

Start the LonWorks Integration Tool (Lonworks_Integration_Tool.jar).

h >4

Click ~ to start the wizard

8 Follow the wizard's instructions to create your LonWorks addresses.

it i ]
I ]
9 Click

to save the file to your PC. (The file will be saved with a .erl extension.)
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10 Returntoi-Vu®.

11 In the navigation tree, double-click the i-Vu® to open the Configure dialog box.
12 Navigate to Integration Points at the bottom of the screen and click Import .erl.
13 Browse to the .erl file that you saved in the LonWorks Integration Tool.

14 Click Open and then Continue to upload the file.

15 Click Close. The LonWorks addresses are now set.

Configuring your system

Work with controllers, set up Linkage, and perform Test and Balance

Refer to your individual controller's Installation and Start-up Guide for detailed explanations and procedures on
configuration, sequence of operation, and Linkage.

i-Vu® network connection options and requirements

You can use any of the following common network configurations (see below for details):

e  Option 1 - Connect directly from a computer to the i-Vu® web server

e  Option 2 - Connect to the Intranet for internal network access only

e  Option 3 - Connect to the Internet through the Intranet for both internal and external access

e  Option 4 - Connect to the Internet through a dedicated broadband account

Option 1 - Connect directly from a computer to the i-Vu® web server

Internet Explorer

LAN cable
HTTP

i-Vu web server
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Requirements:

o  Windows-based computer with supported web browser and available Ethernet port

e LAN Cable (either straight or crossover)

Email Options - None

Option 2 - Connect to a LAN for internal network access only

-
=W

Ethernet LAN

i-Vu web server

Requirements:
e  Windows-based computer with supported web browser and Ethernet port

e Access to Ethernet LAN

e  Fori-Vu® Standard and Plus systems, you need a (DHCP or static) IP address for each of the following;:

o  One IP address for the i-Vu® web server (required)
o  One IP address for the i-Vu® web server's internal router (optional)

o  One IP address for each external i-Vu® router (if applicable)

Email Options - Email can be sent from a local or an Internet mail server if network policies allow this.

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential

Help

131

CARRIER CORPORATION ©2018
All rights reserved



Option 3 - Connect to the Internet through an Intranet for both internal and external access

Internet

Requirements:

Windows-based computer with supported web browser and Ethernet port

Access to Ethernet LAN

Intranet

HTTP, BACnet/IP

i-Vu web server

For i-Vu® Standard and Plus systems, you need a (DHCP or static) IP address for each of the following;:

o  One IP address for the i-Vu® web server (required)

o  One IP address for the i-Vu® web server's internal router (optional)

o  One IP address for each external i-Vu® router (if applicable)

Internet IP address provided by the site’s IT personnel

Open firewall port for HTTP/HTTPS traffic to the i-Vu® web server's IP address (default is port 80/443

respectively)

Email Options - Email can be sent from both Internet and Intranet mail servers. To send email off of the LAN, the

DNS and domain field must be properly configured in the i-Vu® web server.

i-Vu® Standard/Plus v7.0
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Option 4 - Connect to the Internet through a dedicated broadband account

Internet

Internet

i-Vu web server

Window-based computer with supported web browser and Ethernet port

e Broadband Internet connection (internet IP address provided by the Internet Service Provider)

e [P router (w/Integrated Switch if computer or external i-Vu® routers will be used)

e  Fori-Vu® Standard and Plus systems, you need a (DHCP or static) IP address for each of the following:
o  One IP address for the i-Vu® web server (required)

o  One IP address for the i-Vu® web server's internal router (optional)

o  One IP address for each external i-Vu® router (if applicable)

e  Open firewall port for HTTP/HTTPS traffic to the i-Vu® web server's IP address (default is port 80/443
respectively)

Email Options - Email can be sent from a local or an Internet mail server if network policies allow this.
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Network security

Your i-Vu® building automation system's controllers and server should be as secure as possible. However,
achieving this security can be challenging because of the complexities of networks, firewalls, and virtual private
networks (VPN's).

While the i-Vu® server was designed to be secure, BACnet is an open protocol that can pose risks for the
controllers. The most secure system is one that is completely isolated from the Internet, but that is not always
possible. The v6-02 or later drivers for Carrier controllers with Ethernet capability have a BACnet firewall feature
that allows you to restrict communication with the controller to all private IP addresses and/or to a whitelist of IP
addresses that you define. To set this up, go to the navigation tree > right-click the router > Driver Properties >
Bacnet Firewall. Follow the instructions in the interface.

For information on secure network configurations, options, and best practices, see the following documents on the
Carrier support website.

e  Security Best Practices

e  Security Letter

Using a Modstat to troubleshoot your system

A Modstat (Module Status) provides information about a controller and verifies proper network communication with
the controller.

To obtain a Modstat

You can get a controller's ModStat in the following places:
e  Open device—In the i-Vu® application

. i-Vu® XT device—In the i-Vu® application or the controller's setup pages

In the i-Vu® application
Use one of the following methods:
e  Right-click a router or control program in the navigation tree, then select Module Status.

e  Select a router on the navigation tree. On the Properties page, click Module Status.
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In the controller's setup pages (i-Vu® XT device only)

1 Connect an Ethernet cable from a computer to the controller as shown below.

Connect to Connect to
computer’s controller’s
Ethernet port Service Port

2  If your computer uses a static IP address, set the address to 169.254.1.x, where x is 2 or greater. If it uses a
DHCP address, leave the address as it is.

Turn off the computer's Wi-Fi if it is on.

4  Open a web browser on the computer.

5 Navigate to http://local.access or http://169.254.1.1 to see the controller setup pages.

Modstat field descriptions

NOTE Modstats vary for different types of controllers. The list below describes all information that could appear on

any Modstat. If a description differs between different generations of controllers, the generation is noted.

Field

Date/Time

CM

Model Name

Device Instance

Driver built

Downloaded by

Application Software Version

Flash Archive Status

# PRGs initialized
# PRGs running

Firmware sections in flash
memory

Description

Date and time the Modstat was run

The controller's rotary switch address (MAC address)
Identifies the Product Type

A unique ID assigned to the controller

When the driver was built

When and where the last download was performed

The name of the first control program that is downloaded

Shows the validity, date, and time of the most recent archive of parameters
and status to the controller's permanent flash memory. The archive takes
place once a day.

If applicable, the number of control programs that were downloaded vs. the
number that are running. If these numbers are not the same, the controller
has a problem such as lack of memory.

The name, version, and date of the driver
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Field

Reset Counters:

Power failures
Brownouts

Commanded boots

System errors

Watchdog timeouts

S/W Watchdog
timeouts

H/W Watchdog
timeouts

System status
Network status

System error message history

Warning message history

Information message history

Manifest revision

Installed bundles

i-Vu® Standard/Plus v7.0
Help

Description

Open device: The number of times each of the following events have
occurred since the last time the controller was formatted.

i-Vu® XT device: The number of times each of the following events have
occurred since the last time the controller was commanded to clear the reset
counters.

See NOTE below this table.

Interruption of incoming power
Low-level incoming power

Includes commands issued from the i-Vu® interface such as the zap manual
command, plus commands issued during a memory download.

Error in the controller's firmware or hardware

Watchdog is firmware that monitors the firmware for normal operation. If
watchdog detects a problem, it restarts the firmware.

Watchdog is firmware that monitors the application firmware for normal
operation. If the watchdog firmware detects a problem, it restarts the
application firmware.

H/W Watchdog will restart the controller if it detects a severe problem with
the controller's operating system

Gives the current status of the controller's operation.
Gives the current status of the controller's networks.

Open device: High-severity errors since the last memory download or format.
Shows the first 5 and last 5 messages.

i-Vu® XT device: High-severity errors since the last memory download. Shows
the most recent 10 messages.
See NOTE below this table.

Open device: Low-severity errors and warning messages since the last
memory download or format. Shows the first 5 and last 5 messages.

i-Vu® XT device: Low-severity errors and warning messages since the last
memory download. Shows the most recent 10 messages.
See NOTE below this table.

Open device: Information-only messages since the last memory download or
format. Shows the first 5 and last 5 messages.

i-Vu® XT device: Information-only messages since the last memory download.
Shows the most recent 10 messages.
See NOTE below this table.

Firmware revision

Components of the firmware
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Field

ARC156 reconfigurations during
the last hour

BACnet comm errors in the last 7
days

Core (or Main) and Base board
hardware

Number of BACnet objects

Largest free heap space

Database size

Flash storage size

Archive storage size

File storage size

Raw physical switches

Network Information

Route Information

i-Vu® Standard/Plus v7.0
Help

Description

An ARCNET network normally reconfigures itself when a controller is added to
or taken off the network. The Total field indicates the number of
reconfigurations in the last hour. Initiated by this node indicates the number
of reconfigurations initiated by this controller. Typical sources of the problem
could be this controller, the controller with the next lower rotary switch
address, any controller located on the network between these two
controllers, or the wiring between these controllers. An excessive number in
these fields indicates a problem with the network.

BACnet communication errors usually indicating dropped packets caused by
high traffic on network.

Gives the following information about the controller's boards:
Type and board numbers that are used internally by Carrier.

e  The manufacture date and serial number.
e Open device only: The core board's RAM and Flash memory.

RAM is used for driver and control program executables.
Flash memory is used for firmware and file storage. See Flash storage
size below.

The number of BACnet objects that were created in the device and the
number of those objects that are network visible.

Size of the largest piece of unused dynamic memory

Open device: Size of the controller's memory designated for running
programs. Database memory is used for control program parameters, status
and history; trends, schedules, and alarms; and driver parameters, status
and history.

i-Vu® XT device: Size of the controller's memory.

The size of the flash memory that is not used by the firmware. This memory is
used for file storage and archiving.

The amount of flash memory remaining for archival after files are
downloaded.

The size of all files (control programs, graphics, driver, etc.) downloaded to
the controller. How much information is in these files depends on whether
the controller's Download source files option is selected in i-Vu®.

The readings used to test the DIP or rotary switches
Open device: The various network addresses for a controller installed on an
Ethernet. The Current and Assigned addresses will be the same unless:

The Assigned addresses were changed in PuTTY.
The controller's DHCP/Assigned DIP switch was moved to the DHCP
position after the Assigned addresses were defined.

e The Enable IP configuration changeover on the BACnet Router

Properties page is being implemented.

i-Vu® XT device: The various network addresses for the controller. The
Current and Assigned addresses will be the same unless the Enable IP
configuration changeover on the BACnet Router Properties page is being
implemented.

BACnet networks that a router is currently routing traffic to. The list changes
as BACnet routers are added or removed from the system.
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Field Description

Ethernet statistics Diagnostic counters directly related to the ethernet communications
hardware.

NOTE i-Vu® XT device only—If you want to clear the Reset counters and the three message history fields, click the
Clear Counts/Logs button on the controller's Properties page in the i-Vu® application or in the i-Vu® XT device's
setup pages that you access through the Service Port.

Commissioning equipment

Follow the process below to commission system equipment.

Step 1: Check out point setup

1 On the i-Vu® navigation tree, select the piece of equipment you want to check out.
2  Click Properties.

3 View and change properties on the I/0 Points, Alarm Sources, Trend Sources, Network Points, BACnet
Objects, and Rnet Points tabs. See "Property descriptions" below.

4  After completing the equipment checkout, click the Checkout tab.
Select Checked Out. This field is for your reference only.
Optional: Type notes.

o  Notes typed in this field appear in the Equipment Checkout report and can also be changed from the
Properties page Notes field for this piece of equipment.

o Notes remain in this field until an operator deletes them.

7  Optional: Click the Reports drop-down arrow button, then select and run each of the following reports to verify
your work:

o  Equipment > Point List
o  Alarms > Alarm Sources
o  Equipment > Trend Usage

o Equipment > Network 10

DA

i _TIP You can export the calibrated data so that you can import it into another control program. See Optional:
Import/export calibration data (page 144).
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Property descriptions

1/0 Points
Name Click the name to display the microblock pop-up.
NOTE A red name indicates a fault condition where the point may be misconfigured.
EXAMPLE No input/output number or a nonexistent input/output number.
Type Type of Input or Output point. See Point types (page 145).
Value The point's present value.
Offset Allows for fine calibration of the present value of an analog point.
Polarity Determines the point’s binary normal polarity in the control program.
NOTE Polarity is not the hardware normally open/normally closed position.
Locked Select the checkbox to lock the present value at the value you specify.
Exp:Num Expander numbers and input or output numbers associated with where the physical point
wires, such as a sensor wire, are physically connected to a controller.
1/0 Type Selects the bank of physical inputs or outputs on the controller.
Sensor Selects how the physical input is mapped to the engineering units.
Min/Max is used with the sensor type of linear to scale the input to engineering units.
NOTE This field is ignored for sensor types other than linear.
EXAMPLE: Al linear sensor type
min -10
max 50
when input reads 100% the value is 50
50% 20
0% -10
Actuator Selects how the present value in engineering units is mapped to the physical output.
Min/Max is used with the actuator type of linear to scale the output from engineering units.
NOTE This field is ignored for actuator types other than linear.
EXAMPLE: AO linear sensor type
min -10
max 50
when input reads 50 the output is 100%
20 50%
-10 0%
Resolution Amount by which the present value will change.
EXAMPLE If a physical input changes by 1, but the resolution is set at 2, then the present
value remains the same. If the input changes by 2, the present value will then change by 2.
Checked Out These fields are for your reference only.
Checkout Notes
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Alarm Sources
Name

Type

Alarm

Network Visible
Potential alarm
source

Alarm Enabled

Requires ack

Critical
Category

Condition

Delay

Trend Sources

Name

Type
Sample Interval

COV Increment

i-Vu® Standard/Plus v7.0

Click the name to display the microblock pop-up.
Type of point that is an alarm source. See Point types (page 145).
Shows Alarm in red if a current alarm exists.

Select to allow the microblock to be seen by the i-Vu® application and third-party BACnet
controllers on the network.

Select to enable the microblock to generate alarms.

Alarm—Select to generate an alarm when conditions exceed the limits set in the Condition
column.

Return—Select to generate a return-to-normal message when the alarm condition returns
to a normal state.

Fault—Select to have an alarm generated if the alarm source is not configured correctly.
For example, a misconfigured channel number produces a no sensor fault.

Alarm—Select to require that the alarm be acknowledged.
Return—Select to require that the return-to-normal message be acknowledged.

Select if the alarm is critical.
You can change the alarm category assigned to the microblock.
An alarm will be generated if conditions exceed the low or high limits set.

Deadband:
The amount inside the normal range by which an alarm condition must return before a
return-to-normal notification is generated.

EXAMPLE
High = EEE%W-D dhand
215 - = Ueaaban
s 1 10 = Deadband
Low = -25 = beachan

= Alamm is generated
& Return-to-Mormal is generated

Delay time in seconds for notification after an alarm is generated.

Click the name to display the microblock pop-up.

NOTE A red name indicates a fault condition where the point may be misconfigured.
EXAMPLE No input/output number or a nonexistent input/output number.

The type of point being trended.

The interval or COV (Change of Value) increment that triggers the trend sample.

The increment, or interval, that triggers the trend sample on Change of Value
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Network Points
Name Click the name to display the microblock pop-up.

NOTE A red name indicates a condition where the point may be misconfigured.
Type Type of network point.

Value The point's present value.
EXAMPLE For a Maximum point type, Value is the maximum value of all the target BACnet
object properties the point is communicating with.

Locked Select the checkbox to lock the present value at the value you specify.

Default Value The value that the control program will use as the point’s value when communication with
the target defined in the Address column is lost or communication is disabled.

Com Enabled Select to enable this point’s network communications. Disable this property for
troubleshooting.

NOTE Select All in the column header to quickly enable all points in the control program.
COV Enable Select to make:

e Adigital network output point write a value to the target defined in the Address
column only when the value changes.

e An analog network output point write a value only when the value changes by the
specified increment.

Refresh Time The time interval at which the network point writes or retrieves the value to or from the
(mm:ss) target. For network output points, this time is used when COV is not enabled or when COV
is enabled but fails.

NOTE If COV fails and the Refresh Time is zero, the value is sent once per second.

Address The address of the target BACnet object property or third-party value that the point
communicates with.

NOTE Click Search/Replace at the top of the Address column to have the i-Vu®
application replace all instances of specific text in the addresses with different text. This is
especially useful when copying a control program to use for multiple third-party devices.

Error The error code and error if the point cannot communicate with the target.
Present Value Current value of the target defined in the Address column.
Checked Out These fields are for your reference only.

Checkout Notes
Notes typed in this field appear in the Equipment Points List Report.

BACnet Objects

Name Click the name to display the microblock pop-up.

NOTE A red name indicates a condition where the point may be misconfigured.

Reference A unique identifier that allows the point to be referenced for used for graphics, source tree
name rules, or network links.
Type The BACnet object type.
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Present Value
Locked
Device

Object Name
Object ID

Address
Network Visible

Rnet Points

The object's current value.

Check to lock the third-party object to a specific value.

A device alias. See "To reuse a control program" in Device Alias.

An alpha-numeric string that is unique within the third-party device.

A combination of the object type and a unique instance number. The object ID must be
unique within the device.

The address of the third-party object that the microblock references.

Allows other BACnet equipment to read or change the microblock's present value. Must be
enabled for this microblock to generate alarms.

This tab shows varying information for the different point types. Below are all possible properties that may appear
on this tab and a list of the applicable points. The following list is arranged alphabetically.

Combination
Algorithm

Default Value

Display
Resolution

Edit Increment

Editable

Lock Present
Value to

Maximum

Menu
Configuration

Minimum

Minimum off
time

i-Vu® Standard/Plus v7.0

(Analog Sensed Values)
The method used to combine the ZS sensors' values to determine the microblock's
output value.

(Analog Parameters, Binary Parameters, Multi-State Parameters)
The value the control program uses until a user changes the value in the system
interface.

(Analog Sensed Values, Analog Statuses, Analog Parameters)

Defines the resolution of the value to be displayed on the ZS sensor. For example, 1
displays only integers (example: 74) and 0.5 displays values to the nearest 0.5 (example:
74.5).

(Analog Parameters)
The amount that you want each press of the sensor's A or 'V putton to change the
microblock's value.

(Analog Parameters, Binary Parameters)
When enabled, the microblock's value is editable on the ZS sensor.

(Binary Parameters)
Check to output the locked value from the microblock instead of the microblock's
calculated value.

(Analog Parameters)
The highest amount that this value can be changed to on the ZS sensor or in the i-Vu®
interface.

(All points)
Shows which sensor screens display the value.

(Analog Parameters)
The lowest amount that this value can be changed to on the ZS sensor or in the i-Vu®
interface.

(Binary Parameters)
The minimum period (seconds) that the microblock sends an off signal to the controller,
regardless of the input signal to the microblock.
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Minimum on (Binary Parameters)
time The minimum period (seconds) that the microblock sends an on signal to the controller,
regardless of the input signal to the microblock.

Object Id (All points)
A combination of the object type and a unique instance number.

Object Name (All points)
A unique alphanumeric string that defines the BACnet object. Although the Object Name
field can be edited, it is not recommended.

Reference name (Al points)
A unique identifier that allows the point to be referenced for used for graphics, source
tree rules, or network links.

Rnet Tag (All points)
Defines what type of information this value represents and determines how the sensor
will display the value. For example, for the Rnet Tag Fan Status, the sensor automatically

displays on the Home screen when the microblock is active.

Show on sensors  (Analog Sensed Values)
Defines whether the ZS sensors are to display their individual sensed values, or the value
determined by the Combination Algorithm.

Type (All points)
Type of Input or Output point.

Value (All points)
The point's present value.

Protocol Mapping

If a control program was built with Protocol Mapping information in Snap, this tab will appear showing third-party
protocol configuration information.

Step 2: Check controller communication

1 On the navigation tree, select the network that the controller is on.

2 Onthe Devices page, view the status of all controllers on that network.

DA

2% TIPS
e Navigate to a network or router further down in the tree to show its controllers on the Devices page.

e Inthe Reports button drop-down list, select Network > Equipment Status, then click Run to see the status of
all controllers below the selected tree item.
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Step 3: Check equipment operation

Refer to the sequences of operation in the system specifications to verify that the equipment operates in each
operational mode (for example, occupied and unoccupied) as specified.

_Q_TIP If needed, you can import calibration data that you exported from another control program. See Optional:
Import/export calibration data (page 144).

Step 4: Check the commissioned status

1 Inthe i-Vu® interface, select the system.
2 Click the Reports drop-down arrow button, then select Commissioning > Equipment Checkout.

3 Run the report.

Optional: Import/export calibration data

You can export I/0 point calibration data from a control program and import it into the same control program or
another control program with the same I/0 point configuration.

To export calibration data
1 On the i-Vu® navigation tree, select the control program whose data you want to export.

2 Scroll to the bottom of the Properties page 1/0 Points tab, and then click Export. The file <control program
name>_<ref name>.xml is saved in your browser's Downloads folder.

To import calibration data

NOTE We recommend that you export existing data as a backup before you import new data.

1 Onthe i-Vu® navigation tree, select the control program that you want to import the data into.
2 Scroll to the bottom of the Properties page 1/0 Points tab, and then click Import.

3  Browse to the file you want to import.
4

Click Continue. A side-by-side comparison of existing data and the new import data will appear. Red text
indicates one of the following errors:

Duplicate data—Existing data has duplicate I/0 numbers so that import cannot determine its match.
I/0 type mismatch—I/O Type in existing data does not match 1/0 Type in import data.

Missing import data—Existing data has a point that import data does not have.

Missing system data—Import data has a point that existing data does not have.

5 Click OK to complete the import. Existing data that does not show an error will be overwritten by the imported
data.
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Adjust airflow configuration for VAV or VVT controllers

To enter airflow parameters for a VAV Zone, VVT Zone or VVT Bypass controller, right-click on the controller in the
navigation tree and select Airflow Config in the menu.

For more information, see the following microblock details.

e VAV Zone, VAV Zone Il, Zone Ctrl, VAV Zone Il Secondary Duct - Airflow Control

e VT Zone, VVT Zone Il - PD Airflow Control

e  VVT Bypass, VVT Bypass Il - BACnet Bypass Control

Point types

A point name on the Properties page is followed by a code that tells you the point type. The table below describes

each code.

Zone Temp Sensor/ Zone Temp (BA) ? 'FVI

®A) ? _~

CO2 Sensor

Code
Al

ANI
ANI2
ANO
ANO2
AO
ASVI
AV
BAI
BALM
BAO
BAV
BBI
BBO
BBV
BFM
Bl

i-Vu® Standard/Plus v7.0
Help

Point type

Analog Input

Analog Network Input
Analog Network Input 2
Analog Network Output
Analog Network Output 2
Analog Output

BACnet Analog Sensed Value Input
Analog Value

BACnet Analog Input
BACnet Alarm

BACnet Analog Output
BACnet Analog Value
BACnet Binary Input
BACnet Binary Output
BACnet Binary Value
Floating Motor

Binary Input
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Code
BMSV
BNI

BNI2
BNO
BNO2

BO

BPTA
BPWM
BRS
BRSF
BSVI
BTLO
BTRN

BV

DI

DO

EVT
POLLAVG
POLLMAX
POLLMIN
POLLTOT
PTA

TLO

Commiissioning equipment using Field Assistant

PREREQUISITES Your controllers have v4.x or later drivers.

Point type

BACnet Multi-State Value
Binary Network Input
Binary Network Input 2
Binary Network Output
Binary Network Output 2
Binary Output

Pulse to Analog Input
Pulse-Width Output

RS Sensor

RS Sensor Fan

BACnet Binary Sensed Value Input
Timed Local Override

Trend Log

Binary Value

Digital Input

Digital Output

BACnet Alarm

Average Analog Properties
Maximum Analog Properties
Minimum Analog Properties
Total Analog Properties
Pulse to Analog Input

Timed Local Override

To start up and commission a piece of equipment or a network of controllers, you can run Field Assistant on:

e Alaptop connected to a controller's or sensor's Local Access port. See Communicating locally with Open

devices.

e Alaptop connected to a controller's or sensor's Rnet port. See Communicating locally with the i-Vu® XT

devices.

e Alaptop or computer connected to an IP network if your controllers are communicating on the network.

See Field Assistant Help for information on using Field Assistant.
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Providing source files to Field Assistant

Field Assistant requires a controller's source files. Source files include:

Control programs (.equipment)
Drivers (.driver)

Graphics (.view)

Touchscreen files (.touch)
BACview® files (.bacview)

To provide Field Assistant with source files, do one of the following;:

Download source files from the i-Vu® application (page 147) to the controller so that they can be uploaded in
Field Assistant.
NOTES

o All Open PIC's arrive from the factory containing all their source files. They will no longer have the source
files if they have been optimized for download in the i-Vu® application and then downloaded.

o  To make sure the controller has the source files in it, verify that in the System Options > General tab >
Download section that Optimize download for Open PIC controllers is unchecked (the default) before
downloading from the i-Vu® application.

Export the source files from the i-Vu® application (page 148) to a zip file so that they can be imported in Field
Assistant. This option exports all source files for all controllers in the i-Vu® system.

_Q_ TIP If you download source files to a controller, you may still want to export files from the i-Vu® application.
Importing the files in Field Assistant reduces the time required to upload the controllers.

If the technician using Field Assistant changes or adds source files, he can get the new source files back to the i-
Vu® application by doing one of the following:

Download the source files to the controller in Field Assistant so that you can upload the files in the i-Vu®
application (page 148).

Export the source files from Field Assistant to a zip file so that you can import the files in the i-Vu® application
(page 148).

This option exports the source files for all controllers in the system to the zip file.

See Field Assistant Help for instructions on uploading, downloading, importing, or exporting source files in Field
Assistant.

To download source files from the i-Vu® application

1

N

4

Click E then select System Options > General tab > Download section and verify that Optimize download
for Open PIC controllers is unchecked (the default setting).

Select a system or a router on the navigation tree.
On the Devices page, select the controller that you want to download.
NOTE Shift+click or Ctri+click to select multiple controllers to download.

Select All Content in the Download drop-down list, then click the Download button.

NOTE If a programmable controller does not have enough memory for the files, the download will fail and an error
message displays. You must remove or edit the control programs.
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To export source files from the i-Vu® application

Export the source files from the i-Vu® application (page 148) to a zip file so that they can be imported in Field
Assistant. This option exports all source files for all controllers in the system.

1
2

Click E then select System Options > General tab > Source Files section and click the Export button.

Save to your desired location.

To upload source files to the i-Vu® application

1
2

3

Select a router in the navigation tree.
On the Devices page, select the controller whose files you want to upload.
NOTE Shift+click or Ctrl+click to select multiple controllers to upload.

Select All Content in the Upload drop-down list and then click the Upload button.

NOTE If an equipment has multiple views attached, the views will be uploaded with a display name of Default. To
change the names, right-click the equipment in the tree, select Configure, then select the view in the Views >
Attached list. The Display Name field appears for you to edit.

To import source files in the i-Vu® application

1
2
3

4

Click E then select System Options > General tab > Source Files section and click the Import button.
Browse to the *sourcefiles.zip file.
Click Continue.

Click Close.

NOTE If the import detects a difference between a database file and an import file with the same name, import
does not overwrite the database file. A message lists any file differences so that you can resolve them.

Downloading to controllers

If you make any of the following changes, you must download the new data from the i-Vu® application to the
affected controllers.

Inthe i-Vu® interface ®  Change or reload a control program

e  Change or reload a driver
e Change a schedule
NOTE A schedule change automatically downloads unless you uncheck
Automatically Download Schedules on each change on the My Settings page.
e Change a screen file

The i-Vu® application automatically marks the affected controllers as requiring a download. You can download
these controllers from the Properties page (page 151) for the controller, the equipment, or a microblock.
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When the i-Vu® application marks a controller for download, it determines what information needs to be
downloaded based on the type of information that changed. See Download Options (page 149).

By default, Full Source files are downloaded to Open PIC controllers because Optimize download for Open PIC
controllers is unchecked in the System Options (or System Settings) > General tab > Download section. If you
have multiple sites, you can adjust this for each site individually. Check this option if you do not want Full Source
downloaded.

& CAUTION If you want this option checked and purposely had it checked in your previous system, it is
automatically unchecked after upgrading and you must check it again.

NOTES

e A property change in the i-Vu® interface is automatically downloaded to the controller. If the download fails,
the controller is added to the Downloads page with the reason for the failure.

e Tosee who downloaded a controller last, go to the navigation tree, select the controller, then do one of the
following;:

o  Select Properties > Control Program > and click the underlined Controller: name (Controller 1, Controller
2...) at the top left. This opens the Controller Information page, where you click the Module Status
button.

o  Select Reports > Network > Controller Status and then click Run.

o  Right-click the controller in the tree and select Module Status.

Download Options

When the i-Vu® application marks a controller for download, it determines what information needs to be
downloaded based on the type of information that changed. Below are the options that can be downloaded.

This option... Downloads...

All Content * The names and executable portion of the driver and control programs
* The names and full content of Equipment Touch and BACview® files
* The names of any .view files that are marked to be included in a
download
* Parameters
¢ Schedules

NOTE An All Content download also:

* Synchronizes the controller's time to the i-Vu® web server.
¢ Overwrites trends in the controller.

* Restarts the controller.

Only Schedules All schedules that are not set for automatic download

Only Parameters All editable properties

Only BBMDs BBMD tables (.bdt file) that you have updated but have not yet written to the controller
NOTES

e An All Content download clears trend, history, and alarm data from the affected controllers. At the beginning of
the download process, trends that have the Trend Historian enabled are saved to the system database.
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e [f Field Assistant will be used with your system, you can choose to have the All Content option download the
full source files instead of only their names. See Commissioning equipment using Field Assistant (page 146).

To download from the Downloads page

The Downloads page shows any controllers that the i-Vu® application marked for download. But if needed, you can
add other controllers to the list.

To download:
1 On the navigation tree, select an item to download controllers at and below that item.

Click Downloads.

2
3 Click ’ to the left of a Location to see controllers that require a download.
4 Optional: To add controllers to the list:

a) Click Add.

b) Select the controller(s).
NOTE Use Ctrl+click or Shift+click to select multiple controllers.

c) Select a Download Option (page 149).
d) Click Add, then click Close.
5 Select the controllers that you want to download.
NOTES
o  Use Ctrli+click, Shift+click, or the Select All checkbox to select multiple controllers.

o A network's controllers download in the order shown. To change the order, select a controller(s), then
drag and drop or click Move to Top or Move to Bottom.
EXCEPTION If a controller's router requires a download, it will download first regardless of its position on
the Download page.

6 Click Start.

NOTES

e  Click Hold to stop pending ﬁ;} downloads. Active downloads :L' cannot be stopped.
e Upto 5 routers can download simultaneously.

e  Acontroller is removed from the list when its download is complete.

e Icons in the Tasks column indicate the following:

L. Active—The i-Vu® application is downloading to the controller.
ﬁ:-} Pending—You initiated the download, and the controller is waiting for its turn to download.

:5} Failed—The download failed. See If a controller fails to download (page 151).

l On Hold—Indicates either of the following;:

* The controller requires a download _
* You clicked Hold to stop a pending ﬁ;} download.

e Click 0 in the upper left-hand corner to view a log of download activity in the current session. Copy to
Clipboard lets you copy the text to paste it into another application.
e Toremove an item from the download list, right-click the item, then select Remove selected tasks.
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To download from a Properties page

If a controller requires a download, a red download message and a Download button appear at the top of the
Properties page for the controller, the equipment, or a microblock. Click the button to start the download.

Downloading from the Properties page downloads All Content to the controller.

If a controller fails to download

A controller that fails to download appears on the Downloads page with this icon E‘
1 Review the reason for the failure:

o Hold your cursor over the failed task to see hover text giving the reason.

o Click 5.;‘ in the upper left-hand corner of the page to see information on all failed downloads. Copy to
Clipboard lets you copy the text to paste it into another application.

2 Correct the problem that caused the failure.

3 Select the controller on the Downloads page, then click Start.

Create navigation tree for the User view
The navigation tree is a hierarchical representation of the areas or locations at your site and the mechanical
equipment in your system.

1  Use the Arrange User View window in the Installer view to add, delete, rename, or move items in your tree.
You can also select a system or controller in the tree and right-click to configure change it.

Move
Add Paste down Delete

Cut Move Rename
up Configure

2 Right-click on your system name at the top of the tree in the Arrange User View window and select Add Area

(or click ﬁ in the toolbar above the navigation tree). Type in the name of an area, location, or building that
contains mechanical equipment.

3 Repeat the above until all required areas have been added to the navigation tree. The following is an example:

Arrange User View

i@ Scheduling Groups
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4  To move one or more controllers to a specific area, select the icon in the User tree, (use Ctrl+click, Shift+click,

or both to select multiple controllers) and:
o  Use the Move Up or Move Down arrows in the toolbar

o  Use Move Up or Move Down arrows in right-click menu

o Draganddrop

NOTES

e Auser with the Administrator role can change the display name in the User view by selecting the item in the

navigation tree and double-clicking, or right-clicking and selecting Configure. The Installer must make all other
changes.

In the Installer view, click and drag the tab at the top of Arrange User View to adjust the height of the window.

=
Arrange User View
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You can monitor and control your equipment from:

The Open and i-Vu® XT controller's Properties (page 41) pages

e The CCN controller's Properties (page 41) pages and the tables that are available when you expand the
categories under the controller in the navigation tree

e The equipment graphic (page 38) (if applicable)

To lock a BACnet point or value

You can lock certain editable parameters to a specified setting from the Properties page or microblock popup.
1 Select the Lock checkbox.

2 Type the value you want to send to the controller.
3 Click Accept.

NOTE Locked values are indicated by a dashed yellow line on graphics.

On Properties page > Control Program tab, click } to locate the point you wish to lock.
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On the microblock popup:

1. Click on the underlined Name or Reference Name of the point on any of the Properties tabs to open the
microblock popup.

2. Click Properties page > Details tab to lock a value.

Summary

To force a CCN point value

You can force certain editable point values to a specified setting from:
e  Equipment tables - click ’ next to the equipment to expand tables

e Agraphic - hold down Ctrl and, using your mouse, click on the point value on the graphic. A microblock popup
appears.

e  Properties pages

Forced values are indicated by a dashed yellow line on graphics.

40ZC (0,11)

|

1 Select the Force checkbox.
2  Type the value you want to send to the device.

3 Click Accept or Apply.
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To set up peer caching

On the Devices page > Advanced tab, you can select a Group Cache Controller from the drop-down list. Choose
the router closest to the i-Vu® server to be the peer caching router. The peer caching router will poll other routers
on the IP network for colors and prime variables.

Peer caching also checks the communication status of the peer caching router and any routers for which it is
caching. If any of the routers cannot communicate, a Dead Module Timeout alarm is issued.
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Working with drivers in the i-Vu® interface

You can make the following changes to a driver in the i-Vu® interface.
e  Change or upgrade a driver for controllers. See topic below.
e Routers only:

Reload a driver if it becomes corrupt (for example, a driver page is missing). On the i-Vu® navigation tree,
right-click the router or driver, then select Reload Driver. Reloading updates all instances of the driver
throughout the system and marks the router for an All Content download. Changes you made on the driver
pages in i-Vu® remain in effect.

After you make these changes, you must Download All Content (page 148) to the affected devices.

To view or change a driver

To view the driver
e Inthe Installer view, select the router in the navigation tree and select Devices > Advanced tab.

e Right-click the controller in the navigation tree and select Driver Properties.

To change a driver
1 Right-click the controller in the navigation tree and select Driver Properties.
2 Select the Properties page, Update tab.
3 Inthe Controller section, if other controllers in the system use this driver, select which controllers you want to
change.
@ This controller only
All controllers on this network that use same driver version

Al controllers in the system that use same drver version
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4 Do one of the following:

If the driver is...

In the Driver Version drop-down list a. Select the driver.
. Click Accept.

. Click Add.

o

Not in the Driver Version drop-down list

o Qo

. Browse to select the driver.

. Click Open.

o o

. Click Continue.

. Click Close.

oo

Click Close again.

5 You can continue and also change the screen file, or, if finished, Download All Content (page 148) to the
controller.

6 See Update the equipment library (page 162) for details on implementing a new library version of drivers and
screen files.

& CAUTION Selecting the Delete Unused button permanently removes the files from the database.
To change a screen file
1  If other controllers in the system use this screen file, select which controllers you want to change.

2 Do one of the following:

If the Screen file is...

In the Screen file drop-down list a. Select the screen file.
b. Click Accept.

Not in the Screen file drop-down list a. Click Add.
b. Browse to select the screen file.
c. Click Open.

d. Click Continue.
e. Click Accept..

3 Download All Content (page 148) to the controller.
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Working with touchscreen or BACview® files in the i-Vu® interface

To use a touchscreen device or BACview® to view or edit a controller's property values, you must download a
screen file (.touch, .bacview, .S37, or.kpd) to the controller. The screen file is typically downloaded with the initial
download to the controller, but you can select a different file in the i-Vu® interface.

To select a different screen file

1 On the i-Vu® navigation tree, right-click the controller, then select Driver Properties > Update tab.

2 If other controllers in the system use the current screen file, select which controllers you want to change.

(@ This controller only
All controllers on this network that use the same screen file

All controllers in the system that use the same screen file

3 Do one of the following:

If the screen file is...
In the Screen file drop-down list a) Select the file.
b) Click Accept.
Not in the Screen file drop-down list a) Click Add.
b) Browse to select the screen file.
c) Click Open.
d) Click Continue.
e) Click Close.
f)  Click Close again.

4  Download All Content (page 148) to the controller.

NOTE You can click Delete Unused in the Screen File section to delete all unused screen files.
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To edit a screen file on an i-Vu® client

On an i-Vu® client, you can get a copy of a screen file from the server, edit it, then put it back on the server.

To get the screen file

1 On the i-Vu® navigation tree, right-click the controller that uses the screen file, then select Driver Properties >
Update tab.

Under Screen File, click Edit.

Click Save as.

Browse to the folder you want to put the file in.
Click Save.

Click Close.

o g A W DN

To put the edited file back on the server

1 On the i-Vu® navigation tree, right-click the controller that uses the screen file, then select Driver Properties >
Update tab.

Under Screen File, click Add.
Browse to select the file.
Click Open.

Click Continue.

Click Close.

N o o b~ ODN

Click Close again.
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System Management

Although the i-Vu® application is a reliable front-end, you must perform periodic backups of the i-Vu® database to
ensure a quick recovery in case of failure. To make sure that your controllers have the latest version of software,
you must install periodic library upgrades. The sections below describe how to backup and restore the i-Vu®
database and how to install the library updates.

Backup data from Management Tool

Access the Management Tool using one of the following methods:

Click E then select System Options > General tab > Management Tool.
Launch your browser and type your system name followed by :8080. For ex.: http://ivu:8080/.

Use either of the following methods to backup your data:

Backup data to your computer

1
2

Click PC Backup under Manage Server Data to save the entire database zipped into one file to your computer.

Click OK when you see the message The system will be stopped and restarted. Do you wish to proceed?
Watch Operation Status to see the progress.

Click the message Save/Download Backup File to Your Local Hard drive when it appears.
Click Save when asked Do you want to open or save this file?

Save this system.backup.tgz file to a convenient location on your computer.

CAUTION! Do not alter the name of this file!

Exit from Management Tool.

Backup data to a USB drive

1  Plug your own USB drive into any available USB port on your i-Vu® web server.
& CAUTION Do not use the i-Vu® Restore USB drive!

2 You must reboot in order for the web server to find the USB drive. Click Reboot under Machine Maintenance
in the Management Tool.

3  Click OK.

4  When reboot is complete, click USB Backup under Manage Server Data.

5 Click OK when you see the message The system will be stopped and restarted. Do you wish to proceed?

6  When Operation Status says No Background Operations Currently Active, remove USB drive from the i-Vu®
web server.

7  Exit from Management Tool.
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Restore data from backup

1 Click PC Restore or USB Restore under Manage Server Data in the Management Tool.
o  PC Restore - Browse to your backup file and click Perform Restore.

o USB Restore - Place your backup USB drive in any port on thei-Vu® web server. Select the backup file and
click Perform Restore.

2 Restore is complete when Operation Status displays No Background Operations Currently Active.

3 If you wish to change the name of your i-Vu® system from the default ivu, enter the new name in the Name
field under Addressing. The restore process does not automatically reinstate your previous name.

Restore factory defaults

Restoring factory defaults deletes your existing data and restores your system to factory defaults. This restore
process is quicker than using the Restore CD or Restore USB drive.

1  Access the Management Tool in System Options > General tab > Management Tool or via your browser by
typing your system name followed by :8080.

For ex.: http://ivu:8080.
2 Click Factory Defaults. This deletes all server data and resets the device to the original factory default values.

3 NOTE Executing this option will not delete configuration data under the Addressing and i-Vu Port
Configuration sections of the Management Tool.

4  Begin setting up your system.

Restore i-Vu® system

From i-Vu® Restore USB drive:

A CAUTION! Placing the Restore USB drive in the i-Vu® web server USB port reformats your system and
restores it to factory defaults. Library updates are lost and you must reapply them.

1 Insert the Restore USB drive into any i-Vu® web server USB port.
2 Shutdown
o i-Vu® web server - Shut down the web server by pushing the On/Off button on the top.

o  Older i-Vu® web server - Shut down the web server by holding down the On/Off button for several
seconds. Then wait for the blue lights to go out before restarting.

3 Press the On/Off button again to restart. The restore process starts automatically and takes several minutes.
The web server shuts off when finished.

NOTE Do not turn the power off during reformatting!

4  Wait another minute or two before accessing the new system using a browser.
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The following applies only to the older i-Vu® web server model

From i-Vu® Restore CD:

A CAUTION! Placing the Restore CD in the i-Vu® disk drive reformats your system and restores it to factory
defaults. Library updates are lost and you must reapply them.

Remove the i-Vu® web server from the network by disconnecting the LAN cable.
Insert the i-Vu® Restore CD into the i-Vu® web server CD drive.

Shut down the i-Vu® web server by pushing the On/Off button once. Wait for the blue light to turn off (could
take as long as 2 minutes).

Press the On/Off button again to restart the web server. The installation begins automatically.
The Restore CD ejects when the installation is complete. This process takes several minutes.
NOTE Do not power off during the installation.

Wait another minute or two before accessing the new system using Internet Explorer.

Update the SAL library

The i-Vu® SAL files update youri-Vu® controllers. The SAL libraries contain control programs, graphics, drivers,
screen files, and other important controller data.

Carrier periodically provides updates, which include enhancements and bug fixes.
NOTES

The library update only changes default graphics. If you have edited your graphic in ViewBuilder, it is not
updated.

The last digits in the SAL library name are the release date of the library.
All of the SAL files will not necessarily have the same <date> revision.

To ensure that your installation is running the latest software, we recommend that you check Control Systems
Support http;//www.hvacpartners.com/ for updates. Download the latest SAL files and apply them to all new
installations.

If you are changing to an older SAL file than the current one being used, a warning asks you if you are sure you
want to apply an older version.

NOTE Keep copies of the latest libraries in a safe place. In the event of a system restore, the updated .sal file must
be reapplied.

To check current SAL library version

1 Login to the i-Vu® application.
2 Click E then select System Options > Update tab.
3 Click Current Libraries (.sal) to view the current SAL libraries and their revision date.
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Step 1: Update library

1

2

4
5
6

Save the updated library (.sal file) to your computer.

Click E then select System Options > Update tab.

NOTE Expand Current Libraries (.sal) to see the current SAL libraries and their revision. Compare them to
what you downloaded from the Control Systems Support (http;//www.hvacpartners.com) to determine if any
of them have been updated.

Click SHUESHER RN, and browse to the updated .sal file that you have saved on your computer, select the file,
and click Open.

Click Continue.
When process is complete, the message appears File added successfully.
Click Close.

NOTE These changes are not applied to the controllers until you have updated routers and controllers.

Follow these steps to implement the new equipment library:

Step 2: Update the files for the routers

1

2
3
4

Select the router that you wish to update in the navigation tree.
Right-click and select Driver Properties.
Select Properties page > Update tab.

If the database contains two or more routers, you must check Change for all controllers of this type? in the
Controller section.

Click Update. A message appears Changes the driver and screen file to use the current library version.
Continue?

NOTE If more than one router exists, the additional routers are listed below the Update button.
Click OK.
Click Accept.

Step 3: Update the files for the controllers

1
2
3

Double-click the controller in the navigation tree or right-click and select Configure.
If you have multiple controllers of the same type, enable Change for all control programs of this type?.

Click Update under Control Program. A message appears Changes the control program, view, driver, and
screen file to use the current library version. Continue?

Click OK. When the message Updated to the library version xx. appears, click Close.
Repeat steps 1 - 4 for any additional types of controllers.

Click Close again.

Step 4: Update the files for CCN controllers

1 Inthe navigation tree, select the CCN device manager associated with the controllers that are to be updated.
2 Select Devices > CCN Discovery and re-scan any controllers that need to be updated by checking Rescan
Controllers Selected Below for Configuration Changes and clicking Start Scan.
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Step 5: Apply the update to the routers and controllers

Select the System in the navigation tree and then select the Downloads page.

If you wish to apply the new SAL file to your entire system, you can use this page to compare to your
navigation tree and verify that you have selected all of your routers and controllers for download.

NOTE Only the CCN Gateway and device managers require download, so the CCN controllers/equipment will
not be listed.

A network's controllers download in the order shown. To change the order, select a controller(s), then drag and
drop or click Move to Top or Move to Bottom.

EXCEPTION If a controller's router requires a download, it will download first regardless of its position on the
Downloads page. Click the Start button.

NOTES
o  Use Ctrli+click, Shift+click, or the Select All checkbox to select multiple controllers.

o  See To download from the Downloads page (page 150) in Help for more details.

Synchronize to system time

To update all routers and controllers to the system time:

1 Click E then select System Options > General tab.
2 Click Time Sync to immediately synchronize all controllers.
3 To adjust the time when controllers are automatically synchronized each day, click Enable time
synchronization of controllers daily at and fill in time.
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Advanced topics

Troubleshooting and communications

Troubleshooting BACnet bindings

Every controller has a Device Binding Table that contains all Device IDs that the controller communicates with and
the network address of each device. This typically includes the Device ID of the BACnet Alarm Recipient.

If the i-Vu® application is not receiving alarms/trends or if the a point's value is incorrect, you can view this table to
see where the controller is looking for its data.

1 Onthe i-Vu® navigation tree, select the router that has incorrect or missing data.

2 On the Properties page,click the Show Bindings button.

Communicating using PuTTY
You can connect a computer to a controller's Local Access port and then use PuTTY, a free open source terminal
emulation program, to:
e  Set the baud rate for ports S1 on the i-Vu® Open Router, i-Vu® Open Link, or Carrier® ChillerVu™
e  Set controller properties, such as IP address and network information
e Retrieve a Modstat (page 134)

NOTE Use Network Service Tool V to set the CCN baud rate and configure IP settings for an i-Vu® CCN Router, i-
Vu® Link, or Carrier® ChillerVu™.

PREREQUISITES
e A computer with a USB port

e AUSB Link cable
The USB Link driver is installed with an i-Vu® v5 or later system. But if needed, you can get the latest driver
from http;//www.silabs.com/products/mcu/Pages/USBtoUARTBridgeVCPDrivers.aspx. Install the driver
before you connect the USB Link to your computer.

& CAUTION If multiple controllers share power but polarity was not maintained when they were wired, the
difference between the controller's ground and the computer's AC power ground could damage the USB Link and
the controller. If you are not sure of the wiring polarity, use a USB isolator between the computer and the USB Link.
Purchase a USB isolator online from a third-party manufacturer.
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1 Download and install PUTTY from the PuTTY website
(http;//www.chiark.greenend.org.uk/~sgtatham/putty/download.html).

2 Connect the laptop to the local access port of the controller, ZS sensor, or an SPT sensor using the USB Link
cable(s).

Connect to Connect to
USB port Local Access port

Ea i ([ ]) —— ———

7 3/4in.

I
USB Link

NOTE If using a USB isolator, plug the isolator into your computer's USB port, and then plug the USB Link
cable into the isolator.

3 To change a router's IP address, subnet mask, or default gateway, set its IP Address DIP switch to Assigned.
4  Start PuTTY.
5 Under Category > Connection, select Serial.
6 Under Options controlling local serial lines, enter the following settings:
Field Value
Serial line to connect to Replace X with the computer's port number that the USB Link cable is

connected to.

NOTE To find the port number, select Start > Control Panel > System >
Device Manager > Ports (Com & LPT). The COM port number is beside
Silicon Labs CP210x USB to UART Bridge.

47T Ports (COM & LPT)

? Communications Port (COM1)

T ECP Printer Port (LPT1)

? Intel(R) Active Management Technolegy - S0L (COM3)

? Silicon Labs CP210x USB to UART Bridge|(COM4)

Speed (baud) 115200

Data Bits 8
Stop Bits 1
Parity None
Flow Control None

7 Click Open. A window similar to the one below appears.

1) Restart

?2) Display Modstat

3) IP Address [192.168.1.61]
4) Subnet Mask [255.255.255.01
5) Default Gateway [0.0.0.01]
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8 Do one of the following:

o  To change a property value:
a. Type the number of the property, then press Enter.
b. Type the new value, then press Enter.

o  To take an action, type number of the action, then press Enter.
9 If you changed a value, type 1, then press Enter to restart the controller.
10 Close PuTTY.

Communicating using HyperTerminal

You can connect a computer to a controller's Local Access port and then use HyperTerminal, an application
installed with Windows XP and older operating systems, to:

e  Set the baud rate for ports S1 or S2 on the i-Vu® Open Router or i-Vu® Open Link

e  Set controller properties, such as IP address and network information

e Retrieve a Modstat (page 134)

NOTE Use Network Service Tool V to set the CCN baud rate and configure IP settings for an i-Vu® CCN Router or i-
Vu® Link, or Carrier® ChillerVu™.

PREREQUISITES
e A computer with a USB port

e AUSB Link cable
NOTE The USB Link driver is installed with an i-Vu® v5 or later system. But if needed, you can get the latest
driver from http;//www.silabs.com/products/mcu/Pages/USBtoUARTBridgeVCPDrivers.aspx. Install the driver
before you connect the USB Link to your computer.

& CAUTION If multiple controllers share power but polarity was not maintained when they were wired, the
difference between the controller's ground and the computer's AC power ground could damage the USB Link and
the controller. If you are not sure of the wiring polarity, use a USB isolator between the computer and the USB Link.
Purchase a USB isolator online from a third-party manufacturer.

1  Connect the computer to the local access port of the controller, ZS sensor, or an SPT sensor using the USB
Link cable(s).

Connect to Connect to
USB port Local Access port

brat w1} ai——r —— 8

7 3/4in.

I
USB Link

NOTE If using a USB isolator, plug the isolator into your computer's USB port, and then plug the USB Link
cable into the isolator.

i-Vu® Standard/Plus v7.0 Carrier Proprietary and Confidential CARRIER CORPORATION ©2018
Help All rights reserved
167



Verify that the baud rate is set to 115,200.

To change a router's IP address, subnet mask, or default gateway, set its IP Address DIP switch to Assigned.

2
3
4  Start Windows HyperTerminal located under Start > Programs > Accessories > Communications.
5 NOTE This option is not available in Windows v7 or later. You can download it from the Internet.
6 Select an icon for this connection file, then click OK.

7

In the Connect to dialog box, set the Connect using field to ComX, where X is the number of the computer's
Com port that the USB Link cable is connected to, then click OK.

8 Inthe Com Properties dialog box, set the Port Settings for your local access port, then click OK.

Port Setting Value

Bits per second i-Vu® Open Link 115200
i-Vu® Open Router
i-Vu® Link

i-Vu® CCN Router
Carrier® ChillerVu™

Data Bits 8
Parity None
Stop Bits 1
Flow Control None

9 From the main HyperTerminal screen, press Enter to view a router configuration screen like the one below.

BACnet Router, Ethernet MAC address = OB-EO-CO-0B-4E-B8

Restart

Dizplay Mod=stat

IP Address [192.168.168.11
Subnet Mask [255.250.7200. 0]
Default Gateway [0.0.0.0]
BAChet /TP UDP Port [BxBACH]
BAChet /TP Hetwork [&826+]
BAChet F/Ethernet Network [&329]
BAChet /ARCHET Hetwork [68251
} BAChet/MSTP Network [48341
} Display BSIP PAD Table

b Add BSIP PAD Table Entry

% Delete BSIP PAD Table Endry
1

J

L Mol =
e

Clear BSIP PAD Table
Set baud rate for MSTP [T6300]
Set baud rate for PTP [35400]

b e b et [ R 0 ) P T
T LT A Tl £ et o e e et

+ The HOME network 1s updated each time a network number
1z changed (H7-10).

Enter selection:

10 Do one of the following:

o  To change a property value:
a. Type the number of the property, then press Enter.
b. Type the new value, then press Enter.

o  To take an action, type number of the action, then press Enter.
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11 If you changed a value, type 1, then press Enter to restart the controller.

12 Close HyperTerminal.

Troubleshooting networks

If a controller is not communicating, click the router on the i-Vu® navigation tree, then click Devices. This page
shows the communication status of all controllers on the network. If all controllers on the network are not
communicating, you have a network problem. Begin moving up the tree, checking communication status at each
level to determine the starting point of the communications problems.

Manual commands

To run a manual command:

Click E and then select Manual Command.

1
2  Type the manual command in the dialog box, then click OK.

DA

¥ TIP Ctrl+Shift+M also opens the dialog box.

You must have the Installer or Admin role to access the manual commands dialog box. Some commands are

restricted to the Installer role only.

Command

addon

bacnet showindex

bbmd commands:

bbmd read <IP address>

bbmd update <network
number>

i-Vu® Standard/Plus v7.0
Help

Description

Opens a dialog box where you can upload, start, stop, or remove an add-on
program such as Tenant Override Billing.

Displays all files (file name, size, date) downloaded to the selected
controller.

You must have the Installer Role to run bbmd commands.
Reads the BBMD table of the controller at the given IP address.

For example, to display the BBMD table in the BACnet device router at IP
address 154.16.12.101, type:

bbmd read 154.16.12.101

Selects BBMDs on the specified network and marks them for download. If
no network is entered at the end of the command, all networks in the
system are scanned.

For example, if the network number is 888, type:
bbmd update 888
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Command

bbmd view <network
number>

bbmd write <table file> <IP
address>

bbmd clear <IP address>

bbmd dump <network>
<file>

checkurls

checkurls -p

checkurls -v

commstat

copy

download commands:

download m

download p

download s

i-Vu® Standard/Plus v7.0
Help

Carrier Proprietary and Confidential

Description

Views the list of BBMDs that have been selected for the network number
at the end of the command. Assumes the update has been run.

For example:
bbmd view 888

Writes the BBMD table into the controller at the given IP address.

For example, to write the BBMD table in dallasbbmd.bdt into the BACnet
device router at IP address 154.16.12.101, type:
bbmd write dallasbbmd.bdt 154.16.12.101

Clears the BBMD for the specified controller.

For example:
bbmd clear 154.16.12.101

Writes to a file the BBMD from the specified controller.

For example:
bbmd dump 888 dallasbbmd.bdt

1  Finds all network point exp: expressions for the selected item on the
navigation tree.

2 Converts the exp: expressions to bacnet:// equivalent expressions that
the controllers use.

3 Compares the equivalent bacnet:// expressions to the bacnet://
expressions currently downloaded in the controllers.

4 Displays any mismatches.

Does the same as checkurls, then adds any mismatches to the download
queue as parameter downloads.

Does the same as checkurls, but displays the exp: and bacnet://
expressions for all network points that were checked.

Gives a complete set of diagnostic information for all defined connections
as well as information regarding all modems in the system.

Displays a global copy utility that allows you to selectively copy trend
graphs, custom reports and all editable properties from the selected
equipment to other equipment in the system with the same control
program. See To use Global Copy (page 46).

Each of these commands performs an immediate download to a controller
for the selected control program, device, or driver.

Downloads all content, including parameters, schedules, and BBMDs (if
applicable).

Downloads parameters only.

Downloads schedules only.

CARRIER CORPORATION ©2018
All rights reserved
170



Command
£0 commands:

go <refname or path>

go ~network

go -logicpopup <refname>

go <device ID>/<object
ID>

go <object ID>

localhost

logoffuser

markdownload commands:

markdownload

markdownload p

markdownload s

memory

memory -free

Description

Goes to the point in the system that is referenced.

For example:

go #oa conditions
or B

go vav_1/m28

Takes you to the network the selected object’s controller is associated to.

Goes to the microblock pop-up for the microblock that is referenced. You
must run this command from the microblock’s equipment on the
navigation tree.

For example:
go -logicpopup rs

Goes to a device and object on the navigation tree.

For example:
go 300550/A1:3

Goes to an object for the current device on the navigation tree.

For example, if a module alarm reports a control program Locked 1/0
Alarm and references an error in program 11, click the link to go to the
device, then go to the object by typing:

go PRG:11

Shows the IP address of the i-Vu® web server
Logs off a user (without warning the user).

Type a whoson manual command to view the IDs of logged in operators,
then type logoffuser x,wherexisthe user's ID.

These commands place the controller for the selected tree item on the list
to download at a later time. The download list can be viewed at the System
level on the Downloads page.

Marks for an All Content download, that includes parameters, schedules,
and BBMDs (if applicable).

Marks for a Parameters download.
Marks for a Schedules download.
Shows the amount of server memory allocated for the i-Vu® application

and the amount being used.

Releases unused server memory, then shows the i-Vu® memory usage
before and after the release.
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Command

modstat commands:

modstat

modstat 8:<device instance
number>

modstat mac:<network
number>,<media type>:
<mac address>

notify

paramupload

ping

i-Vu® Standard/Plus v7.0
Help

Description
These commands display a Modstat (page 134) report.

NOTE It is not necessary to download a controller before running a
Modstat on it. Binding takes place when you run the modstat.

Displays status of the controller at the current location, including:
. Hardware components of the device

e  Software components of the device

e  Error conditions that may exist in the device

e Date and time the device is using

Displays status for a specific controller in the IP network using the
controller’s ID. Your location in the system does not have to be the
controller you are querying.

For example:
modstat 8:489202

Displays a Modstat for a specific controller in the system using the
controller's MAC address. Network number is the number of the network
this controller is on; media type is the type of network the controller is on;
MAC address can be either the controller address or the IP address and
depends on the controller’s media type.

Media types allowed are:
e bacnet/ip or b
e ms/tp or m
e ethernet or e

For example:
modstat mac:48161,arcnet:2
or
modstat mac:888,bacnet/ip: 172.16.101.119

Sends a message to all operators currently logged in to the system. For
example, "The server is going to shut down in 5 minutes. Please log off." To
run this command, type: notify <your message>. The message
must use only alphanumeric characters. You must have the Installer role
to run this command.

Uploads parameters (editable properties) to the i-Vu® application from the
equipment or driver at the current location and below. If you want to
upload editable properties for all equipment under a particular router,
navigate to the router or the network on the navigation tree. You must
have the Installer role to run this command.

Ping to verify communication between IP devices. You cannot ping devices
on non-IP networks. To run this command type: ping <hostname>
where <hostname> is the IP address or device name.

For example:
ping 192.168.168.1
(will ping the IP address 4 times)
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Command

rebootserver

rebuild

reload

restartmodule

revert

setdefault

shutdown

storetrends

timesync

whereami

whoson

zap

Description

Restarts the i-Vu® application. You must log back in to the i-Vu® interface
if you want to continue. You must have the Admin or Installer role to run
this command.

Rebuilds a Properties page. If you make changes to control program
property text in the Snap application, navigate to a control program in the i-
Vu® tree, and then run this command to see your changes.

Reloads a control program. Use if you make changes to control program in
the Snap application. Reloading updates all instances of the control
program throughout the system and marks the controller(s) for download.
The i-Vu® application determines the type of download based on what
changed in the control program. You must have the Installer role to run
this command.

Restarts the current controller. You must have the Installer role to run this
command.

Resets the selected driver or control program to its default values.

Sets the current page as the default view for the selected action button
and the selected tree location. You must have the Installer role to run this
command.

Shuts down the i-Vu Server application. This stops communication
between the server and the client, but does not close any open i-Vu®
pages. You must have the Admin or Installer role (System Shutdown
privilege) to run this command.

Uploads trend data from the controller(s) to the database for all equipment
at and below the selected item on the navigation tree. This command
stores trend data for points that have Trend Historian enabled.

Synchronizes the time on all controllers at the current location and below
to the time on the server. Run this command only from a location on the
navigation tree. You must have the Installer role to run this command.

NOTE For CNN networks, executing a timesync on a controller sends the
timesync to its Gateway, and all the controllers under that Gateway.

Displays the full path for the current location and gives the display and
reference names of the action button, category, instance and tab. If the
selected tree location differs from the location shown in the action pane
(for example, a point trend page), whereami returns information on both
locations.

Use this command when you create links in ViewBuilder.

Shows the list of users currently logged in to the i-Vu® system, the IP
addresses from where they are logged on, what kind of interface they are
using (for example, Ivl5 for a web browser on a computer), and how long it
has been since they have actively interfaced with the i-Vu® system.

Restarts the current controller. You must have the Installer role to run this
command.
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Using DEBUG MODE

DEBUG MODE saves considerable time when troubleshooting custom control programs for programmable
controllers. Typical operating mode in the i-Vu® application always downloads full source, which is time-
consuming. While operating in DEBUG MODE, Full Source is kept in the database and is not downloaded to the
controller.

& CAUTION Never leave your i-Vu® system without unchecking DEBUG MODE first and and then downloading
all content. The source files are not in the controller until you complete both steps.

To use DEBUG MODE

1  Select the custom control program in the navigation tree and either double-click it or right-click and select
Configure.

2 Check DEBUG MODE.
Download the new or edited control program. See Working with control programs (page 110).

4  Before logging out or switching to a different controller, select the control program in the navigation tree and
either double-click it or right-click and select Configure.

Uncheck DEBUG MODE.

Download All Content from the Downloads page, Devices page > Manage tab, or any page that has a
Download button.

Defining i-Vu® paths

A path tells the i-Vu® application the route through the system hierarchy to an item in the system. For example, a
path tells the i-Vu® application where to find a microblock property value to display on a graphic or where to jump
to when the operator clicks a link on a graphic.

In ViewBuilder, you use paths in:

e  Controls
e Links
e Conditional expressions

In i-Vu®, you use paths in :
e The source field code (page 83) in alarm actions and messages
e An Equipment Values report (page 104)

e The go manual command (page 169)
e  i-Vu® Pro only: Autopilot

You can do one of the following to get the path:

. In ViewBuilder, let ViewBuilder write the path.
e Inthe i-Vu® interface, determine the path yourself (page 176).

A path consists of the reference name of each tree item included in the path, separated by a forward slash (/). For
example, first_floor/zone_1/rs.

A path can be absolute (page 175) or relative (page 175).

i-Vu® paths are based on parent-child hierarchy.
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Absolute path
An absolute path begins at a specific point in the system hierarchy and is followed by the children below it down to
the object or property of interest. An absolute path can begin with either of the following:

e Aglobal reference name—a reference name that is unique within the entire system and begins with a # sign.
EXAMPLE If OA Conditions has a global reference name of #oa_conditions, the absolute path to OA Conditions
is simply #oa_conditions. The absolute path to any child of OA Conditions, such as OA Temperature, begins
with #0a_conditions. For example, #oa_conditions/oa_temp.

e The top of the i-Vu® tree.

Relative path

A relative path is useful for items such as graphics or alarm messages that you will reuse in multiple i-Vu®
locations because the path is relative to the item that contains the path.

A relative path going down the tree

A relative path going down the tree begins with the reference name of the item below the location where the path
is used. Examples using the system shown above:

e Todisplay the Lobby’s zone temperature on the Lobby’s graphic, the path is rs.
e Todisplay the Lobby’s zone temperature on the Atlanta-R&D Facility graphic, the path is first_floor/zone_21/rs.

A relative path going up the tree

A relative path going up the tree begins with a ~ followed by one of the options below:

Use... To go... Examples using the system shown above

~parent Up one level 1 To puta link on the Lobby graphic that goes to the First
Floor graphic, the path is ~parent.

2 To put a link on the Lobby graphic that goes to the
Atlanta R&D Facility (up 2 levels), the path is
~parent/~parent.

3 Todisplay the Lobby’s zone temperature on the Boiler
graphic, the path is ~parent/~parent/
first_floor/zone_1/rs/present_value.

~equipment To the microblock's control To display the Lobby zone temperature in a High Temp
program alarm message, the path is ~equipment/rs/present_value.
~device From a control program to its  To show the device name on an equipment graphic, use
device ~device.display-name.
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Determining a path or microblock property

A path tells the i-Vu® application the route through the system hierarchy to an item in the system. Paths are used
in graphics, links, alarm messages, alarm actions, network microblock address, and other items.

To get the path to an area, equipment, or microblock

In the i-Vu® interface, right-click the item on the tree, then select Copy Path. Paste the path where you need it.

i~Vo

S VVT Zone

User Installer

Configure ...
Driver Properties
Module Status

Airflow Config

Delete Controller

Reload Con

Delete Sele
(2 Press Ctrl+C to copy to clipboard - Internet Explorer (1= Sl eS|

Copy Contrg ||#2g_1618801_1

To get the path to a microblock property value

1 Inthe i-Vu® interface, right-click the value, then select Global Modify.

2 Click Show Advanced to see the full path to the property value.
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Microblock Property Copies expression to Windows clipboard

>

: [Eg Find All

(71 Sunshine

=
o=

< mn »
| | [
Location Microblock Property

Full absolute path
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Document revision history

Important changes to this document are listed below. Minor changes such as typographical or formatting errors are not
listed.

Date Topic Change description Code*
8/15/18 What'’s new in the i-Vu® Standard/Plus = Custom reports - Changed wording in first paragraph. C-TS-RD-E
application
8/13/18 Formatting field codes The example for "To format a number" in the table stated "To X-0-JD-E

always truncate a setpoint value...". Changed to "To always round
a setpoint value...".

* For internal use only
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